
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.insidenova.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="culpeper, news" />
<meta name="news_keywords" content="culpeper, news" />
<meta name="description" content="Republican challenger for Virginia 7th Congressional District Yesli Vega was joined on Nov. 1 by Governor Glenn Youngkin and Delegate Nick Freitas at the Brandy Station Volunteer Fire Dept. for" />
<meta name="author" content="Maria Basileo | Culpeper Times" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.insidenova.com/culpeper/vega-freitas-youngkin-visit-culpeper-for-early-voting-rally/article_2bd22d2a-5ba6-11ed-ba38-676f962b9a2e.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/a/12/a123dc22-5ba6-11ed-b33c-0b5ad39c11d4/63640ab0b425a.image.jpg?crop=1662%2C873%2C0%2C187&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Vega, Freitas, Youngkin visit Culpeper for early voting rally" />
<meta property="og:description" content="Republican challenger for Virginia 7th Congressional District Yesli Vega was joined on Nov. 1 by Governor Glenn Youngkin and Delegate Nick Freitas at the Brandy Station Volunteer Fire Dept. for" />
<meta property="og:site_name" content="INSIDENOVA.COM" />
<meta property="og:section" content="InsideNoVa Culpeper - Culpeper Times" />
<meta property="fb:app_id" content="624032314456345" />
<meta property="article:publisher" content="https://www.facebook.com/insidenova" />
<meta name="twitter:image" content="https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/a/12/a123dc22-5ba6-11ed-b33c-0b5ad39c11d4/63640ab0b425a.image.jpg?crop=1662%2C873%2C0%2C187&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@insidenova" />
<meta name="twitter:image:alt" content="Yesli takes photo with voter" />
<meta property="fb:pages" content="53833715818" />
<meta property="tout:article:id" content="2bd22d2a-5ba6-11ed-ba38-676f962b9a2e" />
<meta property="tncms:ads" content="smart,lazyload" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/insidenova.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/insidenova.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.1c52af6b9bc35f467ffe99508ecf766a.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/insidenova.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/live/global/resources/styles/site.css?_dc=1585773834"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/insidenova.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/insidenova.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.64.3"},"crm":{"group_id":"357"},"content":{"id":"2bd22d2a-5ba6-11ed-ba38-676f962b9a2e","title":"Vega, Freitas, Youngkin visit Culpeper for early voting rally","type":"article","published_time":"2022-11-03T18:34:00Z","tags":[],"authors":[],"taxnonomies":{"blox_sections":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/section","items":["culpeper","culpeper\/news"]},"blox_flags":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/flag","items":[]}},"metrics":{"image_count":1,"video_count":0,"audio_count":0,"word_count":495},"byline":"Maria Basileo | Culpeper Times"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/culpeper","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Maria Basileo | Culpeper Times","start_hour":"14","id":"2bd22d2a-5ba6-11ed-ba38-676f962b9a2e","app":"editorial","ga_page":"\/culpeper\/article_2bd22d2a-5ba6-11ed-ba38-676f962b9a2e.html"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":496},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-37393709-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/live/libraries/flex/components/site/resources/scripts/prebid-custom.js?_dc=1602089208"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/insidenova.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/insidenova.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/insidenova.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/insidenova.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.7b5fd2a1aa906214ae39b25cd6ec9283.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/insidenova.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.ef1ae2cf9d9803199a19b009dc464018.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/insidenova.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = '2bd22d2a-5ba6-11ed-ba38-676f962b9a2e';
    __tnt.ads.dfp.targeting.k = ["culpeper","news"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.chicago2.vip.townnews.com\/insidenova.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.a023713b7eff47127899286dc36e1970.js",
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/insidenova.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.chicago2.vip.townnews.com\/insidenova.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/insidenova.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/insidenova.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/insidenova.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/insidenova.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/insidenova.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.chicago2.vip.townnews.com\/insidenova.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.chicago2.vip.townnews.com\/insidenova.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/insidenova.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/insidenova.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.d45f12d51e6b121b88d52db2e387136f.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/insidenova.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/22545743209/insidenova/culpeper';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-1272657'] = googletag.defineSlot(adUnit, [728,90], 'ad-1272657').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1272657'].setTargeting('pos', ['nvm_leaderboard_top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/22545743209/insidenova';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1273176'] = googletag.defineSlot(adUnit, [320,50], 'ad-1273176').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1273176'].setTargeting('pos', ['nvm_mobile_top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/insidenova.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/22545743209/insidenova/culpeper';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [200,90]).addSize([1200, 0], [200,90]).build();
                gptAdSlots['ad-1272771'] = googletag.defineSlot(adUnit, [200,90], 'ad-1272771').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1272771'].setTargeting('pos', ['nvm_page_sponsor','nvm_tile_top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/insidenova.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/insidenova.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h3","list_ids":"4af46814-45bf-11ed-ba26-2312839af070","manage_button_text":"Manage your lists","require_user_account":"","show_select_all":"1","sign_up_text":"Sign up","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","signup_lists_only":"","show_audience":"","hide_audience":"","dmp_provider":"inherit","block_id":"1584229"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/22545743209/insidenova/culpeper';
            
                gptAdSlots['ad-1278901'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1278901').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1278901'].setTargeting('pos', ['nvm_rail_top']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/insidenova.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/insidenova.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/22545743209/insidenova/culpeper';
            
                gptAdSlots['ad-1669129'] = googletag.defineSlot(adUnit, [300,250], 'ad-1669129').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1669129'].setTargeting('pos', ['nvm_rail_top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/22545743209/insidenova/culpeper';
            
                gptAdSlots['ad-1273344'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1273344').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1273344'].setTargeting('pos', ['nvm_rail_middle']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/22545743209/insidenova';
            
                gptAdSlots['ad-1273345'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1273345').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1273345'].setTargeting('pos', ['nvm_rail_bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/22545743209/insidenova/culpeper';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-1272783'] = googletag.defineSlot(adUnit, [728, 90], 'ad-1272783').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1272783'].setTargeting('pos', ['nvm_leaderboard_bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/22545743209/insidenova';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1273343'] = googletag.defineSlot(adUnit, [320,50], 'ad-1273343').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1273343'].setTargeting('pos', ['nvm_mobile_bottom']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/insidenova.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.a814fe612f2dcba9061edc229aeaf90b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/insidenova.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.bacbeac9a1ca6ee75b79b21a0e2e99f2.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '247017054881'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/insidenova.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        if (window.localStorage) {
            var sID = window.localStorage.getItem('_us_master_id');
            if (sID) {
                googletag.pubads().setPublisherProvidedId(sID);
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Vega, Freitas, Youngkin visit Culpeper for early voting rally | InsideNoVa Culpeper - Culpeper Times | insidenova.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.insidenova.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/custom/image/0e2d1c4c-228e-11e6-89ec-2b1ec41515a0.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="https://trinitymedia.ai">
    
        <link rel="preconnect" href="https://vd.trinitymedia.ai">
    <link rel="alternate" type="application/rss+xml" title="Vega, Freitas, Youngkin visit Culpeper for early voting rally | InsideNoVa Culpeper - Culpeper Times | insidenova.com" href="http://www.insidenova.com/search/?f=rss&amp;t=article&amp;c=culpeper&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.insidenova.com/culpeper/vega-freitas-youngkin-visit-culpeper-for-early-voting-rally/article_2bd22d2a-5ba6-11ed-ba38-676f962b9a2e.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/insidenova.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a7c71fa5a63ad1158170fb2c085be042.js"></script>
            
<script>
    var opstagScript = document.createElement('script'),
        // insidenova-13226-728x90-ads-desktop
        opstagId = 13226,
        opstagSource = 'https://cdn1.opstag.com/13226/index.js?cb=%%CACHEBUSTER%%',
        opsBreakpoint = 768; // mobile breakpoint
    
    // Swap settings on mobile
    if (window.innerWidth < opsBreakpoint) {
        // insidenova-13227-320x50-ads-mobile
        opstagId = 13227,
        opstagSource = 'https://cdn1.opstag.com/13227/index.js?cb=%%CACHEBUSTER%%';
    } 
    
    // Add script to page
    opstagScript.setAttribute('id', opstagId);
    opstagScript.setAttribute('src', opstagSource);
    opstagScript.setAttribute('target', '_blank');
    opstagScript.setAttribute('charset', 'utf-8');
    opstagScript.setAttribute('async', true);
    document.head.appendChild(opstagScript);
</script><script> window._izq = window._izq || []; window._izq.push(["init" ]); </script>
<script src="https://cdn.izooto.com/scripts/26e98fffa294988c5f5347bc72fb2802d8df69ca.js"></script><!-- Invisibly Pixel Code  scc #673364 
<script>
window.ia = window.ia || function() {
(window.ia.q = window.ia.q || []).push(arguments);
};
ia('track', 'PAGE_VIEW');
</script>
<script async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none"
src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>


 scc Ticket #657219 
<script async type="text/javascript" src="//c.jsrdn.com/s/cs.js?p=22456&"> </script> <div id="ds_default_anchor"></div>

     <!-- Invisibly Pixel Code ticket #709168
<script>
window.ia = window.ia || function ()
{ (window.ia.q = window.ia.q || []).push(arguments); }
;
ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<script >
docReady(function()
{ ims.startServices(); }
);
</script> -->

<!-- Invisibly Pixel Code Ticket #732258 -->
<script>
window.ia = window.ia || function ()
{ (window.ia.q = window.ia.q || []).push(arguments); } ;
ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track? event_type=PAGE_VIEW&noscript=1"/></noscript>
<script>
docReady(function()
{ ims.startServices(); }
);
</script>




<script class="tout-sdk tout-sdk-script-tag">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</script>


<script type="text/javascript" src="//dchvhxsew5e32.cloudfront.net/script.js"></script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>

<script>
googletag.cmd.push(function() {
googletag.defineOutOfPageSlot('/30582678/NVM', 'div-gpt-ad-1476976015337-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

      

    <script>window.TOUT = {propertyUid: "de1479"};</script>  
    <script src="//platform.tout.com/sdk.js" async></script><script language="javascript" type="text/javascript">
$(document).ready(function() {     
    
     

     $('.adowl-build-online-header').after('<p class="adowl-note">All ads will appear on InsideNoVa.com for the duration of the print run at no additional charge (i.e. a one-week print ad will be on InsideNoVa.com for seven days).</p>');

   
      
 }); 
</script>

<!-- Duplicate. Can be removed -->
<!-- <script> !(function () { window.googletag = window.googletag || {}; window.vmpbjs = window.vmpbjs || {}; window.vpb = window.vpb || {}; vpb.fastLoad = true; googletag.cmd = googletag.cmd || []; vmpbjs.cmd = vmpbjs.cmd || []; var cmds = googletag.cmd.slice(0) || []; googletag.cmd.length=0; var ready = false; function exec(cb) { return cb.call(googletag); } googletag.cmd.push(function () { googletag.cmd.unshift = function (cb) { if (ready) { return exec(cb); } cmds.unshift(cb); if (cb._startgpt) { ready = true; for (var k = 0;k<cmds.length;k++){exec(cmds[k]);} } }; googletag.cmd.push = function (cb) { if (ready) { return exec(cb); } cmds.push(cb); }; }); googletag.cmd.push = function (cb) { cmds.push(cb) }; googletag.cmd.unshift = function (cb) { cmds.unshift(cb); if (cb._startgpt) { ready = true; if (googletag.apiReady) { cmds.forEach(function (cb) { googletag.cmd.push(cb); }) } else { googletag.cmd = cmds; } } }; var dayMs = 36e5, cb = parseInt(Date.now() / dayMs), vpbSrc = '//player.mediafuse.com/prebidlink/' + cb + '/wrapper_hb_311442_8027.js', pbSrc = vpbSrc.replace('wrapper_hb', 'hb'), gptSrc = '//securepubads.g.doubleclick.net/tag/js/gpt.js', c = document.head || document.body || document.documentElement; function loadScript(src, cb) { var s = document.createElement('script'); s.src = src; s.defer=false; c.appendChild(s); s.onload = cb; s.onerror = function(){ var fn = function(){}; fn._startgpt = true; googletag.cmd.unshift(fn); }; return s; } loadScript(pbSrc); loadScript(gptSrc); loadScript(vpbSrc); })() </script> -->
  
  <script type="text/javascript">
var nCommentCount = $('span.count');
$(document).ready(function(){

$('.count').each(function(i){
if( $(this).text() == '0' )
{

   $(this).css('display','none');
   $(this).parent().css('display','none');
}

//   console.log('HERE:::::'+i+' - ' + $(this).text() )


});


});

</script>
<script type="text/javascript" src="//dchvhxsew5e32.cloudfront.net/script.js"></script> 

<!-- per ticket #746321 -->
<script async type="text/javascript" src="//c.jsrdn.com/s/cs.js?p=22456"> </script> <div id="ds_default_anchor"></div>
<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://mixedreading.com/v2/0/uzkIo4xnKReh2shfZywoOOaxo6K--gzEWtq_kvhYwwgaI3TOVx7yQOKuxTBRt9N_BdZ",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");</script>





<meta name="robots" content="max-image-preview:large">


        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-2bd22d2a-5ba6-11ed-ba38-676f962b9a2e  section-culpeper type-article infinity-disabled" data-path="/culpeper">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.insidenova.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.64.3&amp;townnews.crm.group_id=357&amp;townnews.content.id=2bd22d2a-5ba6-11ed-ba38-676f962b9a2e&amp;townnews.content.title=Vega%2C+Freitas%2C+Youngkin+visit+Culpeper+for+early+voting+rally&amp;townnews.content.type=article&amp;townnews.content.published_time=2022-11-03T18%3A34%3A00Z&amp;townnews.content.taxnonomies.blox_sections.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fsection&amp;townnews.content.taxnonomies.blox_sections.items.0=culpeper&amp;townnews.content.taxnonomies.blox_sections.items.1=culpeper%2Fnews&amp;townnews.content.taxnonomies.blox_flags.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fflag&amp;townnews.content.metrics.image_count=1&amp;townnews.content.metrics.video_count=0&amp;townnews.content.metrics.audio_count=0&amp;townnews.content.metrics.word_count=495&amp;townnews.content.byline=Maria+Basileo+%7C+Culpeper+Times&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fculpeper&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=true&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Maria+Basileo+%7C+Culpeper+Times&amp;tncms.asset.start_hour=14&amp;tncms.asset.id=2bd22d2a-5ba6-11ed-ba38-676f962b9a2e&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fculpeper%2Farticle_2bd22d2a-5ba6-11ed-ba38-676f962b9a2e.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=496&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-37393709-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><!-- /30582678/NVM/insidenova -->
<div id='div-gpt-ad-1476976015337-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1476976015337-0'); });
</script>
</div><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.insidenova.com/tncms/admin/editorial-asset/?edit=2bd22d2a-5ba6-11ed-ba38-676f962b9a2e"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/culpeper/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/culpeper/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/culpeper/news/church/"  class="nav-link tnt-section-church">Church</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/culpeper/news/crime_and_courts/"  class="nav-link tnt-section-crime-and-courts">Crime and Courts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/culpeper/news/real_estate/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/culpeper/news/school_and_sports/"  class="nav-link tnt-section-schools-and-sports">Schools and Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="http://www.insidenova.com/culpeper/events"  target="_blank" rel="noopener" class="nav-link tnt-section-events ">Events</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/culpeper/events/fauquier/"  class="nav-link tnt-section-fauquier">Fauquier</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/culpeper/events/madison/"  class="nav-link tnt-section-madison">Madison</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/culpeper/events/orange/"  class="nav-link tnt-section-orange">Orange</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/culpeper/events/rappahannock/"  class="nav-link tnt-section-rappahannock">Rappahannock</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.legacy.com/us/obituaries/insidenova/browse"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://www.insidenova.com/culpeper/e-edition/"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition ">E-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/culpeper/columnists/"  class="nav-link tnt-section-columnists ">Columnists</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/culpeper/columnists/bunker_mentality/"  class="nav-link tnt-section-bunker-mentality">Bunker Mentality</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/culpeper/columnists/curd_quips/"  class="nav-link tnt-section-curd-quips">Curd Quips</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/culpeper/columnists/curtain_calls/"  class="nav-link tnt-section-curtain-calls">Curtain Calls</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/culpeper/columnists/data_dump/"  class="nav-link tnt-section-data-dump">Data Dump</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/culpeper/columnists/epicurean_muse/"  class="nav-link tnt-section-epicurean-muse">Epicurean Muse</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/culpeper/columnists/marshall_plan/"  class="nav-link tnt-section-marshall-plan">Marshall Plan</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/culpeper/columnists/sweet_side_of_things/"  class="nav-link tnt-section-sweet-side-of-things">Sweet Side of Things</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/culpeper/columnists/the_final_say/"  class="nav-link tnt-section-the-final-say">The Final Say</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/culpeper/columnists/this_rural_life/"  class="nav-link tnt-section-this-rural-life">This Rural Life</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/culpeper/columnists/zanns_place/"  class="nav-link tnt-section-zanns-place">Zann's Place</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/careers"  class="nav-link tnt-section-jobs ">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/marketplace/"  class="nav-link tnt-section-marketplace ">Marketplace</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://www.insidenova.com/classifieds/community/announcements/?l=25"  target="_blank" rel="noopener" class="nav-link tnt-section-legal-notices ">Legal Notices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/culpeper/faces/"  class="nav-link tnt-section-faces ">Faces</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.insidenova.com/culpeper/businesses-you-should-know/article_5572407c-c707-11ec-bf45-13fee5b7dc18.html"  target="_blank" rel="noopener" class="nav-link tnt-section-businesses-you-should-know ">Businesses You Should Know</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/search"  class="nav-link tnt-section-search ">Search</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1272657" class="tncms-block visible-lg visible-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-1272657" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1272657');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1273176" class="tncms-block visible-sm visible-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1273176" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1273176');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-insidenovacom"  href="http://www.insidenova.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">InsideNoVa.com</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contactabout-us"  href="http://www.insidenova.com/culpeper/staff/contact.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Contact/About Us</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-advertise"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="http://www.insidenova.com/culpeper/staff/advertise.html"  target="_blank" rel="noopener" tabindex="0" >
                    
                        <span class="fas tnt-caret-1"></span>
                    <span class="nav-label ">Advertise</span>
                </a><ul id="topbar-col-one-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-place-a-classified-ad"  href="https://www.insidenova.com/site/forms/online_services/classified_ad/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Place a Classified Ad</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-get-email-news"  href="/newsletters"  tabindex="0" >
                    <span class="nav-label ">Get Email News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-find-our-paper"  href="/culpeper/locations/"  tabindex="0" >
                    <span class="nav-label ">Find Our Paper</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="https://www.insidenova.com/site/forms/subscription_services/subscribe/culpeper_times_subscriptions/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contests"  href="/contests"  tabindex="0" >
                    <span class="nav-label ">Contests</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1249840" class="tncms-block inside-nova-user-controls-block"><div id="user-controls-1249840" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.insidenova.com/users/signup/?referer_url=https%3A%2F%2Fwww.insidenova.com%2Fculpeper%2Fvega-freitas-youngkin-visit-culpeper-for-early-voting-rally%2Farticle_2bd22d2a-5ba6-11ed-ba38-676f962b9a2e.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.insidenova.com/users/login/?referer_url=https%3A%2F%2Fwww.insidenova.com%2Fculpeper%2Fvega-freitas-youngkin-visit-culpeper-for-early-voting-rally%2Farticle_2bd22d2a-5ba6-11ed-ba38-676f962b9a2e.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.insidenova.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1249840').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.insidenova.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.insidenova.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.insidenova.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1249840').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.insidenova.com/users/logout/" id="user-logout-form-1249840"><input type="hidden" name="referer_url" value="https://www.insidenova.com/culpeper/vega-freitas-youngkin-visit-culpeper-for-early-voting-rally/article_2bd22d2a-5ba6-11ed-ba38-676f962b9a2e.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1825271" class="tncms-block block-notification-icon"><div id="notification-button-1825271" class="notification-button pull-right" data-control="notification" data-id="1825271" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div><div id="tncms-block-1249836" class="tncms-block"><div class="follow-links-1249836 follow-links pull-right">
    
    <section id="block-1249836" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/insidenova" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/insidenova" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/insidenovanews/?hl=af" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.insidenova.com",
  "sameAs" : ["https://www.facebook.com/insidenova","https://twitter.com/insidenova","https://www.instagram.com/insidenovanews/?hl=af"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1555935" class="tncms-block"><section id="block-1555935" class="block emphasis-h3   " ><div class="block"><a href="http://insidenova.com/culpeper" rel="nofollow"  aria-label="Culpeper Times">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/custom/image/488ce722-403d-11e8-b2e5-cb3aed58c243.png?resize=150%2C38 150w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/custom/image/488ce722-403d-11e8-b2e5-cb3aed58c243.png?resize=200%2C50 200w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/custom/image/488ce722-403d-11e8-b2e5-cb3aed58c243.png?resize=225%2C56 225w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/custom/image/488ce722-403d-11e8-b2e5-cb3aed58c243.png?resize=300%2C75 300w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/custom/image/488ce722-403d-11e8-b2e5-cb3aed58c243.png?resize=400%2C100 400w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/custom/image/488ce722-403d-11e8-b2e5-cb3aed58c243.png?resize=540%2C135 540w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/custom/image/488ce722-403d-11e8-b2e5-cb3aed58c243.png?resize=640%2C160 640w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/custom/image/488ce722-403d-11e8-b2e5-cb3aed58c243.png?resize=750%2C188 750w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/custom/image/488ce722-403d-11e8-b2e5-cb3aed58c243.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="800"
                height="200"
                alt="Culpeper Times"
                ></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1249842" class="tncms-block"><div id="weather-1249842" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=22701" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">67&deg;</span>
                    
                        <span class="cond">Sunny <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="22701">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1249842" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Culpeper, VA
                                
                                <small>(22701)</small>
                            </h4><h5>Today</h5>
                                <p>Clear to partly cloudy. Expect mist and reduced visibilities at times. Low around 45F. Winds light and variable..
                                </p>
                                <h5>Tonight</h5>
                                <p>Clear to partly cloudy. Expect mist and reduced visibilities at times. Low around 45F. Winds light and variable.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 3, 2022 @ 4:35 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=22701"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1272771" class="tncms-block visible-lg visible-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-1272771" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1272771');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1555955" class="tncms-block"><section id="block-1555955" class="block emphasis-h3   " ><div class="block"><a href="http://www.insidenova.com/culpeper/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/custom/image/240c8a60-403d-11e8-8231-df3bc6c30f85.png?resize=150%2C38 150w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/custom/image/240c8a60-403d-11e8-8231-df3bc6c30f85.png?resize=200%2C50 200w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/custom/image/240c8a60-403d-11e8-8231-df3bc6c30f85.png?resize=225%2C56 225w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/custom/image/240c8a60-403d-11e8-8231-df3bc6c30f85.png?resize=300%2C75 300w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/custom/image/240c8a60-403d-11e8-8231-df3bc6c30f85.png?resize=400%2C100 400w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/custom/image/240c8a60-403d-11e8-8231-df3bc6c30f85.png?resize=540%2C135 540w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/custom/image/240c8a60-403d-11e8-8231-df3bc6c30f85.png?resize=640%2C160 640w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/custom/image/240c8a60-403d-11e8-8231-df3bc6c30f85.png?resize=750%2C188 750w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/custom/image/240c8a60-403d-11e8-8231-df3bc6c30f85.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="800"
                height="200"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/culpeper/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/culpeper/news/business/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Business</span>
                </a><ul id="main-nav_menu-child-1-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-biz_bio"  href="/culpeper/news/business/biz_bio/"  tabindex="0" >
                    <span class="nav-label ">biz_bio</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-church"  href="/culpeper/news/church/"  tabindex="0" >
                    <span class="nav-label ">Church</span>
                </a></li><li>
                <a class="nav-link    tnt-section-crime-and-courts"  href="/culpeper/news/crime_and_courts/"  tabindex="0" >
                    <span class="nav-label ">Crime and Courts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-real-estate"  href="/culpeper/news/real_estate/"  tabindex="0" >
                    <span class="nav-label ">Real Estate</span>
                </a></li><li>
                <a class="nav-link    tnt-section-schools-and-sports"  href="/culpeper/news/school_and_sports/"  tabindex="0" >
                    <span class="nav-label ">Schools and Sports</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="http://www.insidenova.com/culpeper/events"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Events</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-fauquier"  href="/culpeper/events/fauquier/"  tabindex="0" >
                    <span class="nav-label ">Fauquier</span>
                </a></li><li>
                <a class="nav-link    tnt-section-madison"  href="/culpeper/events/madison/"  tabindex="0" >
                    <span class="nav-label ">Madison</span>
                </a></li><li>
                <a class="nav-link    tnt-section-orange"  href="/culpeper/events/orange/"  tabindex="0" >
                    <span class="nav-label ">Orange</span>
                </a></li><li>
                <a class="nav-link    tnt-section-rappahannock"  href="/culpeper/events/rappahannock/"  tabindex="0" >
                    <span class="nav-label ">Rappahannock</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="https://www.legacy.com/us/obituaries/insidenova/browse"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="http://www.insidenova.com/culpeper/e-edition/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">E-Edition</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-columnists"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/culpeper/columnists/"  tabindex="0" >
                    <span class="nav-label ">Columnists</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-bunker-mentality"  href="/culpeper/columnists/bunker_mentality/"  tabindex="0" >
                    <span class="nav-label ">Bunker Mentality</span>
                </a></li><li>
                <a class="nav-link    tnt-section-curd-quips"  href="/culpeper/columnists/curd_quips/"  tabindex="0" >
                    <span class="nav-label ">Curd Quips</span>
                </a></li><li>
                <a class="nav-link    tnt-section-curtain-calls"  href="/culpeper/columnists/curtain_calls/"  tabindex="0" >
                    <span class="nav-label ">Curtain Calls</span>
                </a></li><li>
                <a class="nav-link    tnt-section-data-dump"  href="/culpeper/columnists/data_dump/"  tabindex="0" >
                    <span class="nav-label ">Data Dump</span>
                </a></li><li>
                <a class="nav-link    tnt-section-epicurean-muse"  href="/culpeper/columnists/epicurean_muse/"  tabindex="0" >
                    <span class="nav-label ">Epicurean Muse</span>
                </a></li><li>
                <a class="nav-link    tnt-section-marshall-plan"  href="/culpeper/columnists/marshall_plan/"  tabindex="0" >
                    <span class="nav-label ">Marshall Plan</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sweet-side-of-things"  href="/culpeper/columnists/sweet_side_of_things/"  tabindex="0" >
                    <span class="nav-label ">Sweet Side of Things</span>
                </a></li><li>
                <a class="nav-link    tnt-section-the-final-say"  href="/culpeper/columnists/the_final_say/"  tabindex="0" >
                    <span class="nav-label ">The Final Say</span>
                </a></li><li>
                <a class="nav-link    tnt-section-this-rural-life"  href="/culpeper/columnists/this_rural_life/"  tabindex="0" >
                    <span class="nav-label ">This Rural Life</span>
                </a></li><li>
                <a class="nav-link    tnt-section-zanns-place"  href="/culpeper/columnists/zanns_place/"  tabindex="0" >
                    <span class="nav-label ">Zann's Place</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-jobs"  href="/careers"  tabindex="0" >
                    <span class="nav-label ">Jobs</span>
                </a></li><li>
                <a class="nav-link    tnt-section-marketplace"  href="/marketplace/"  tabindex="0" >
                    <span class="nav-label ">Marketplace</span>
                </a></li><li>
                <a class="nav-link    tnt-section-legal-notices"  href="http://www.insidenova.com/classifieds/community/announcements/?l=25"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Legal Notices</span>
                </a></li><li>
                <a class="nav-link    tnt-section-faces"  href="/culpeper/faces/"  tabindex="0" >
                    <span class="nav-label ">Faces</span>
                </a></li><li>
                <a class="nav-link    tnt-section-businesses-you-should-know"  href="https://www.insidenova.com/culpeper/businesses-you-should-know/article_5572407c-c707-11ec-bf45-13fee5b7dc18.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Businesses You Should Know</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search"  href="/search"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #f7f7f7">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.insidenova.com%2Fculpeper%2Fvega-freitas-youngkin-visit-culpeper-for-early-voting-rally%2Farticle_2bd22d2a-5ba6-11ed-ba38-676f962b9a2e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/culpeper/vega-freitas-youngkin-visit-culpeper-for-early-voting-rally/article_2bd22d2a-5ba6-11ed-ba38-676f962b9a2e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2bd22d2a-5ba6-11ed-ba38-676f962b9a2e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Vega%2C%20Freitas%2C%20Youngkin%20visit%20Culpeper%20for%20early%20voting%20rally&via=insidenova&url=https%3A%2F%2Fwww.insidenova.com%2Fculpeper%2Fvega-freitas-youngkin-visit-culpeper-for-early-voting-rally%2Farticle_2bd22d2a-5ba6-11ed-ba38-676f962b9a2e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/culpeper/vega-freitas-youngkin-visit-culpeper-for-early-voting-rally/article_2bd22d2a-5ba6-11ed-ba38-676f962b9a2e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2bd22d2a-5ba6-11ed-ba38-676f962b9a2e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.insidenova.com/culpeper/vega-freitas-youngkin-visit-culpeper-for-early-voting-rally/article_2bd22d2a-5ba6-11ed-ba38-676f962b9a2e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/culpeper/vega-freitas-youngkin-visit-culpeper-for-early-voting-rally/article_2bd22d2a-5ba6-11ed-ba38-676f962b9a2e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2bd22d2a-5ba6-11ed-ba38-676f962b9a2e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.insidenova.com/tncms/asset/editorial/2bd22d2a-5ba6-11ed-ba38-676f962b9a2e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2bd22d2a-5ba6-11ed-ba38-676f962b9a2e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRappahannock%20Media%20LLC%5D%20Vega%2C%20Freitas%2C%20Youngkin%20visit%20Culpeper%20for%20early%20voting%20rally&body=https%3A%2F%2Fwww.insidenova.com%2Fculpeper%2Fvega-freitas-youngkin-visit-culpeper-for-early-voting-rally%2Farticle_2bd22d2a-5ba6-11ed-ba38-676f962b9a2e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2bd22d2a-5ba6-11ed-ba38-676f962b9a2e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-a123dc22-5ba6-11ed-b33c-0b5ad39c11d4" class="modal fullscreen in modal-image image-default modal-a123dc22-5ba6-11ed-b33c-0b5ad39c11d4" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/a/12/a123dc22-5ba6-11ed-b33c-0b5ad39c11d4/63640ab0b425a.image.jpg?resize=400%2C300"
                        srcset="https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/a/12/a123dc22-5ba6-11ed-b33c-0b5ad39c11d4/63640ab0b425a.image.jpg?resize=150%2C113 150w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/a/12/a123dc22-5ba6-11ed-b33c-0b5ad39c11d4/63640ab0b425a.image.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/a/12/a123dc22-5ba6-11ed-b33c-0b5ad39c11d4/63640ab0b425a.image.jpg?resize=225%2C169 225w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/a/12/a123dc22-5ba6-11ed-b33c-0b5ad39c11d4/63640ab0b425a.image.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/a/12/a123dc22-5ba6-11ed-b33c-0b5ad39c11d4/63640ab0b425a.image.jpg?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/a/12/a123dc22-5ba6-11ed-b33c-0b5ad39c11d4/63640ab0b425a.image.jpg?resize=540%2C405 540w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/a/12/a123dc22-5ba6-11ed-b33c-0b5ad39c11d4/63640ab0b425a.image.jpg?resize=640%2C480 640w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/a/12/a123dc22-5ba6-11ed-b33c-0b5ad39c11d4/63640ab0b425a.image.jpg?resize=750%2C563 750w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/a/12/a123dc22-5ba6-11ed-b33c-0b5ad39c11d4/63640ab0b425a.image.jpg?resize=990%2C743 990w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/a/12/a123dc22-5ba6-11ed-b33c-0b5ad39c11d4/63640ab0b425a.image.jpg?resize=1035%2C777 1035w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/a/12/a123dc22-5ba6-11ed-b33c-0b5ad39c11d4/63640ab0b425a.image.jpg?resize=1200%2C900 1200w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/a/12/a123dc22-5ba6-11ed-b33c-0b5ad39c11d4/63640ab0b425a.image.jpg?resize=1333%2C1000 1333w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/a/12/a123dc22-5ba6-11ed-b33c-0b5ad39c11d4/63640ab0b425a.image.jpg?resize=1476%2C1107 1476w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/a/12/a123dc22-5ba6-11ed-b33c-0b5ad39c11d4/63640ab0b425a.image.jpg?resize=1662%2C1247 2008w"
                        sizes="100vw"
                        
                        width="1662"
                        height="1247"
                        alt="Yesli takes photo with voter"
                        class="img-responsive true-size blur" />
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/a/12/a123dc22-5ba6-11ed-b33c-0b5ad39c11d4/63640ab0b425a.image.jpg?resize=200%2C150" alt="" aria-hidden="true" loading="lazy" height="150" width="200"/>
         </div>
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-a123dc22-5ba6-11ed-b33c-0b5ad39c11d4" data-target=".caption-inner-modal-image-a123dc22-5ba6-11ed-b33c-0b5ad39c11d4">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-a123dc22-5ba6-11ed-b33c-0b5ad39c11d4 collapse in"><div class="caption-text"><p><span>Yesli Vega poses with voters for photos after Governor Glenn Youngkin concludes his speech.</span></p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Maria Basileo</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.insidenova.com%2Fyesli-takes-photo-with-voter%2Fimage_a123dc22-5ba6-11ed-b33c-0b5ad39c11d4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/yesli-takes-photo-with-voter/image_a123dc22-5ba6-11ed-b33c-0b5ad39c11d4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a123dc22-5ba6-11ed-b33c-0b5ad39c11d4"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Yesli%20takes%20photo%20with%20voter&via=insidenova&url=https%3A%2F%2Fwww.insidenova.com%2Fyesli-takes-photo-with-voter%2Fimage_a123dc22-5ba6-11ed-b33c-0b5ad39c11d4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/yesli-takes-photo-with-voter/image_a123dc22-5ba6-11ed-b33c-0b5ad39c11d4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a123dc22-5ba6-11ed-b33c-0b5ad39c11d4"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.insidenova.com/yesli-takes-photo-with-voter/image_a123dc22-5ba6-11ed-b33c-0b5ad39c11d4.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/yesli-takes-photo-with-voter/image_a123dc22-5ba6-11ed-b33c-0b5ad39c11d4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a123dc22-5ba6-11ed-b33c-0b5ad39c11d4"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.insidenova.com/tncms/asset/editorial/a123dc22-5ba6-11ed-b33c-0b5ad39c11d4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a123dc22-5ba6-11ed-b33c-0b5ad39c11d4"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRappahannock%20Media%20LLC%5D%20Yesli%20takes%20photo%20with%20voter&body=https%3A%2F%2Fwww.insidenova.com%2Fyesli-takes-photo-with-voter%2Fimage_a123dc22-5ba6-11ed-b33c-0b5ad39c11d4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a123dc22-5ba6-11ed-b33c-0b5ad39c11d4"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/yesli-takes-photo-with-voter/image_a123dc22-5ba6-11ed-b33c-0b5ad39c11d4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a123dc22-5ba6-11ed-b33c-0b5ad39c11d4"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.insidenova.com/yesli-takes-photo-with-voter/image_a123dc22-5ba6-11ed-b33c-0b5ad39c11d4.html', '[data-copy-inline-a123dc22-5ba6-11ed-b33c-0b5ad39c11d4]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-a123dc22-5ba6-11ed-b33c-0b5ad39c11d4
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-a123dc22-5ba6-11ed-b33c-0b5ad39c11d4-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a123dc22-5ba6-11ed-b33c-0b5ad39c11d4" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a123dc22-5ba6-11ed-b33c-0b5ad39c11d4" class="save-list-a123dc22-5ba6-11ed-b33c-0b5ad39c11d4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a123dc22-5ba6-11ed-b33c-0b5ad39c11d4" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-a123dc22-5ba6-11ed-b33c-0b5ad39c11d4 img { max-height: 570px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-2bd22d2a-5ba6-11ed-ba38-676f962b9a2e" class="asset article-default"  data-url="https://www.insidenova.com/culpeper/vega-freitas-youngkin-visit-culpeper-for-early-voting-rally/article_2bd22d2a-5ba6-11ed-ba38-676f962b9a2e.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Republican challenger for Virginia 7th Congressional District Yesli Vega was joined on Nov. 1 by Governor Glenn Youngkin and Delegate Nick Freitas at the Brandy Station Volunteer Fire Dept. for an early voting rally. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/a/12/a123dc22-5ba6-11ed-b33c-0b5ad39c11d4/63640ab0b425a.image.jpg?crop=1662%2C873%2C0%2C187&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="insidenova.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.insidenova.com/culpeper/vega-freitas-youngkin-visit-culpeper-for-early-voting-rally/article_2bd22d2a-5ba6-11ed-ba38-676f962b9a2e.html" />
    <style>
                .asset-paging .direction {
                    color: #DA1A21;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.insidenova.com\/tncms\/search\/mlt\/?origin=2bd22d2a-5ba6-11ed-ba38-676f962b9a2e&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"2bd22d2a-5ba6-11ed-ba38-676f962b9a2e","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-2bd22d2a-5ba6-11ed-ba38-676f962b9a2e" class="asset-paging">
                <div id="paging-prev-2bd22d2a-5ba6-11ed-ba38-676f962b9a2e" class="paging-link prev offset"></div>
                <div id="paging-next-2bd22d2a-5ba6-11ed-ba38-676f962b9a2e" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
    <span>Vega, Freitas, Youngkin visit Culpeper for early voting rally</span>
</h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Maria Basileo | Culpeper Times</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-11-03T14:34:00-04:00" class="tnt-date asset-date text-muted">
            Nov 3, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-11-03T14:34:00-04:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/culpeper/vega-freitas-youngkin-visit-culpeper-for-early-voting-rally/article_2bd22d2a-5ba6-11ed-ba38-676f962b9a2e.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-11-03T14:34:00-04:00">
    <meta itemprop="datePublished" content="2022-11-03T14:34:00-04:00">
    <meta itemprop="dateModified" content="2022-11-03T14:34:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.insidenova.com%2Fculpeper%2Fvega-freitas-youngkin-visit-culpeper-for-early-voting-rally%2Farticle_2bd22d2a-5ba6-11ed-ba38-676f962b9a2e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/culpeper/vega-freitas-youngkin-visit-culpeper-for-early-voting-rally/article_2bd22d2a-5ba6-11ed-ba38-676f962b9a2e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2bd22d2a-5ba6-11ed-ba38-676f962b9a2e"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Vega%2C%20Freitas%2C%20Youngkin%20visit%20Culpeper%20for%20early%20voting%20rally&via=insidenova&url=https%3A%2F%2Fwww.insidenova.com%2Fculpeper%2Fvega-freitas-youngkin-visit-culpeper-for-early-voting-rally%2Farticle_2bd22d2a-5ba6-11ed-ba38-676f962b9a2e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/culpeper/vega-freitas-youngkin-visit-culpeper-for-early-voting-rally/article_2bd22d2a-5ba6-11ed-ba38-676f962b9a2e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2bd22d2a-5ba6-11ed-ba38-676f962b9a2e"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.insidenova.com/culpeper/vega-freitas-youngkin-visit-culpeper-for-early-voting-rally/article_2bd22d2a-5ba6-11ed-ba38-676f962b9a2e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/culpeper/vega-freitas-youngkin-visit-culpeper-for-early-voting-rally/article_2bd22d2a-5ba6-11ed-ba38-676f962b9a2e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2bd22d2a-5ba6-11ed-ba38-676f962b9a2e"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.insidenova.com/tncms/asset/editorial/2bd22d2a-5ba6-11ed-ba38-676f962b9a2e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2bd22d2a-5ba6-11ed-ba38-676f962b9a2e"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRappahannock%20Media%20LLC%5D%20Vega%2C%20Freitas%2C%20Youngkin%20visit%20Culpeper%20for%20early%20voting%20rally&body=https%3A%2F%2Fwww.insidenova.com%2Fculpeper%2Fvega-freitas-youngkin-visit-culpeper-for-early-voting-rally%2Farticle_2bd22d2a-5ba6-11ed-ba38-676f962b9a2e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2bd22d2a-5ba6-11ed-ba38-676f962b9a2e"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"><div id="tncms-block-2008570" class="tncms-block"><script async type="application/javascript" src="https://news.google.com/swg/js/v1/swg-basic.js"></script><script>
(self.SWG_BASIC = self.SWG_BASIC || []).push( basicSubscriptions => {
basicSubscriptions.init({
type: "NewsArticle",
isAccessibleForFree: true,
isPartOfType: ["Product"],
isPartOfProductId: "CAow7r6nCw:ALL",
autoPromptType: "contribution_large",
clientOptions: { theme: "light", lang: "en" },
});
});
</script></div></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-blur"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-a123dc22-5ba6-11ed-b33c-0b5ad39c11d4" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-a123dc22-5ba6-11ed-b33c-0b5ad39c11d4" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1662">
            <meta itemprop="height" content="1247">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/a/12/a123dc22-5ba6-11ed-b33c-0b5ad39c11d4/63640ab0b425a.image.jpg?resize=1200%2C900">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/a/12/a123dc22-5ba6-11ed-b33c-0b5ad39c11d4/63640ab0b425a.image.jpg?resize=1200%2C900"><img
                        src="https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/a/12/a123dc22-5ba6-11ed-b33c-0b5ad39c11d4/63640ab0b425a.image.jpg?resize=400%2C300"
                        srcset="https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/a/12/a123dc22-5ba6-11ed-b33c-0b5ad39c11d4/63640ab0b425a.image.jpg?resize=150%2C113 150w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/a/12/a123dc22-5ba6-11ed-b33c-0b5ad39c11d4/63640ab0b425a.image.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/a/12/a123dc22-5ba6-11ed-b33c-0b5ad39c11d4/63640ab0b425a.image.jpg?resize=225%2C169 225w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/a/12/a123dc22-5ba6-11ed-b33c-0b5ad39c11d4/63640ab0b425a.image.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/a/12/a123dc22-5ba6-11ed-b33c-0b5ad39c11d4/63640ab0b425a.image.jpg?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/a/12/a123dc22-5ba6-11ed-b33c-0b5ad39c11d4/63640ab0b425a.image.jpg?resize=540%2C405 540w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/a/12/a123dc22-5ba6-11ed-b33c-0b5ad39c11d4/63640ab0b425a.image.jpg?resize=640%2C480 640w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/a/12/a123dc22-5ba6-11ed-b33c-0b5ad39c11d4/63640ab0b425a.image.jpg?resize=750%2C563 750w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/a/12/a123dc22-5ba6-11ed-b33c-0b5ad39c11d4/63640ab0b425a.image.jpg?resize=990%2C743 990w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/a/12/a123dc22-5ba6-11ed-b33c-0b5ad39c11d4/63640ab0b425a.image.jpg?resize=1035%2C777 1035w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/a/12/a123dc22-5ba6-11ed-b33c-0b5ad39c11d4/63640ab0b425a.image.jpg?resize=1200%2C900 1200w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/a/12/a123dc22-5ba6-11ed-b33c-0b5ad39c11d4/63640ab0b425a.image.jpg?resize=1333%2C1000 1333w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/a/12/a123dc22-5ba6-11ed-b33c-0b5ad39c11d4/63640ab0b425a.image.jpg?resize=1476%2C1107 1476w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/a/12/a123dc22-5ba6-11ed-b33c-0b5ad39c11d4/63640ab0b425a.image.jpg?resize=1662%2C1247 2008w"
                        sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width="1662"
                        height="1247"
                        alt="Yesli takes photo with voter"
                        class="img-responsive full tnt-restrict-img-a123dc22-5ba6-11ed-b33c-0b5ad39c11d4 blur" />
            </div><style>
                .tnt-restrict-img-a123dc22-5ba6-11ed-b33c-0b5ad39c11d4 {
                    max-width: 760px;
                }
            </style>
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/a/12/a123dc22-5ba6-11ed-b33c-0b5ad39c11d4/63640ab0b425a.image.jpg?resize=200%2C150" alt="" aria-hidden="true" loading="lazy" height="150" width="200"/>
         </div>
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p><span>Yesli Vega poses with voters for photos after Governor Glenn Youngkin concludes his speech.</span></p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Maria Basileo</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            <div class="trinityAudioPlaceholder tnt-text-to-speach p402_hide subscriber-hide hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="2bd22d2a-5ba6-11ed-ba38-676f962b9a2e" data-smart-adunit="/22545743209/insidenova/culpeper">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.insidenova.com%2Fculpeper%2Fvega-freitas-youngkin-visit-culpeper-for-early-voting-rally%2Farticle_2bd22d2a-5ba6-11ed-ba38-676f962b9a2e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/culpeper/vega-freitas-youngkin-visit-culpeper-for-early-voting-rally/article_2bd22d2a-5ba6-11ed-ba38-676f962b9a2e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2bd22d2a-5ba6-11ed-ba38-676f962b9a2e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Vega%2C%20Freitas%2C%20Youngkin%20visit%20Culpeper%20for%20early%20voting%20rally&via=insidenova&url=https%3A%2F%2Fwww.insidenova.com%2Fculpeper%2Fvega-freitas-youngkin-visit-culpeper-for-early-voting-rally%2Farticle_2bd22d2a-5ba6-11ed-ba38-676f962b9a2e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/culpeper/vega-freitas-youngkin-visit-culpeper-for-early-voting-rally/article_2bd22d2a-5ba6-11ed-ba38-676f962b9a2e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2bd22d2a-5ba6-11ed-ba38-676f962b9a2e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.insidenova.com/culpeper/vega-freitas-youngkin-visit-culpeper-for-early-voting-rally/article_2bd22d2a-5ba6-11ed-ba38-676f962b9a2e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/culpeper/vega-freitas-youngkin-visit-culpeper-for-early-voting-rally/article_2bd22d2a-5ba6-11ed-ba38-676f962b9a2e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2bd22d2a-5ba6-11ed-ba38-676f962b9a2e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.insidenova.com/tncms/asset/editorial/2bd22d2a-5ba6-11ed-ba38-676f962b9a2e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2bd22d2a-5ba6-11ed-ba38-676f962b9a2e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRappahannock%20Media%20LLC%5D%20Vega%2C%20Freitas%2C%20Youngkin%20visit%20Culpeper%20for%20early%20voting%20rally&body=https%3A%2F%2Fwww.insidenova.com%2Fculpeper%2Fvega-freitas-youngkin-visit-culpeper-for-early-voting-rally%2Farticle_2bd22d2a-5ba6-11ed-ba38-676f962b9a2e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2bd22d2a-5ba6-11ed-ba38-676f962b9a2e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/culpeper/vega-freitas-youngkin-visit-culpeper-for-early-voting-rally/article_2bd22d2a-5ba6-11ed-ba38-676f962b9a2e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2bd22d2a-5ba6-11ed-ba38-676f962b9a2e"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.insidenova.com/culpeper/vega-freitas-youngkin-visit-culpeper-for-early-voting-rally/article_2bd22d2a-5ba6-11ed-ba38-676f962b9a2e.html', '[data-copy-stacked-2bd22d2a-5ba6-11ed-ba38-676f962b9a2e]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="right"
                    data-content="Article link copied to clipboard"
                    data-copy-stacked-2bd22d2a-5ba6-11ed-ba38-676f962b9a2e
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-2bd22d2a-5ba6-11ed-ba38-676f962b9a2e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2bd22d2a-5ba6-11ed-ba38-676f962b9a2e" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2bd22d2a-5ba6-11ed-ba38-676f962b9a2e" class="save-list-2bd22d2a-5ba6-11ed-ba38-676f962b9a2e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2bd22d2a-5ba6-11ed-ba38-676f962b9a2e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.insidenova.com%2Fculpeper%2Fvega-freitas-youngkin-visit-culpeper-for-early-voting-rally%2Farticle_2bd22d2a-5ba6-11ed-ba38-676f962b9a2e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/culpeper/vega-freitas-youngkin-visit-culpeper-for-early-voting-rally/article_2bd22d2a-5ba6-11ed-ba38-676f962b9a2e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2bd22d2a-5ba6-11ed-ba38-676f962b9a2e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Vega%2C%20Freitas%2C%20Youngkin%20visit%20Culpeper%20for%20early%20voting%20rally&via=insidenova&url=https%3A%2F%2Fwww.insidenova.com%2Fculpeper%2Fvega-freitas-youngkin-visit-culpeper-for-early-voting-rally%2Farticle_2bd22d2a-5ba6-11ed-ba38-676f962b9a2e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/culpeper/vega-freitas-youngkin-visit-culpeper-for-early-voting-rally/article_2bd22d2a-5ba6-11ed-ba38-676f962b9a2e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2bd22d2a-5ba6-11ed-ba38-676f962b9a2e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.insidenova.com/culpeper/vega-freitas-youngkin-visit-culpeper-for-early-voting-rally/article_2bd22d2a-5ba6-11ed-ba38-676f962b9a2e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/culpeper/vega-freitas-youngkin-visit-culpeper-for-early-voting-rally/article_2bd22d2a-5ba6-11ed-ba38-676f962b9a2e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2bd22d2a-5ba6-11ed-ba38-676f962b9a2e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.insidenova.com/tncms/asset/editorial/2bd22d2a-5ba6-11ed-ba38-676f962b9a2e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2bd22d2a-5ba6-11ed-ba38-676f962b9a2e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRappahannock%20Media%20LLC%5D%20Vega%2C%20Freitas%2C%20Youngkin%20visit%20Culpeper%20for%20early%20voting%20rally&body=https%3A%2F%2Fwww.insidenova.com%2Fculpeper%2Fvega-freitas-youngkin-visit-culpeper-for-early-voting-rally%2Farticle_2bd22d2a-5ba6-11ed-ba38-676f962b9a2e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2bd22d2a-5ba6-11ed-ba38-676f962b9a2e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/culpeper/vega-freitas-youngkin-visit-culpeper-for-early-voting-rally/article_2bd22d2a-5ba6-11ed-ba38-676f962b9a2e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2bd22d2a-5ba6-11ed-ba38-676f962b9a2e"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.insidenova.com/culpeper/vega-freitas-youngkin-visit-culpeper-for-early-voting-rally/article_2bd22d2a-5ba6-11ed-ba38-676f962b9a2e.html', '[data-copy-inline-top-2bd22d2a-5ba6-11ed-ba38-676f962b9a2e]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-top-2bd22d2a-5ba6-11ed-ba38-676f962b9a2e
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-2bd22d2a-5ba6-11ed-ba38-676f962b9a2e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2bd22d2a-5ba6-11ed-ba38-676f962b9a2e" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2bd22d2a-5ba6-11ed-ba38-676f962b9a2e" class="save-list-2bd22d2a-5ba6-11ed-ba38-676f962b9a2e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2bd22d2a-5ba6-11ed-ba38-676f962b9a2e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"><div id="tncms-block-1584229" class="tncms-block"><section id="block-1584229" class="block emphasis-h3   " ><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1584229"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 ">
                                
                                    <input class="mailinglist-id-1584229" type="checkbox" name="list_id[]" value="4af46814-45bf-11ed-ba26-2312839af070" data-name="Culpeper Times e-Edition" title="Culpeper Times e-Edition" style="display:none;" checked>
                                    <h4 class="mailinglist-title">Culpeper Times e-Edition</h4>
                                    
                                
                            </div>
                        
                    </div>

                    
                        <div class="mailinglist-select-all-container">
                            Select <a class="mailinglist-select-all" href="#" onclick="javascript:void(0); return false;">All</a> / <a class="mailinglist-select-none" href="#" onclick="javascript:void(0); return false;">None</a>
                        </div>
                    

                    <div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1584229" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.insidenova.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p dir="ltr">Republican challenger for Virginia 7th Congressional District Yesli Vega was joined on Nov. 1 by Governor Glenn Youngkin and Delegate Nick Freitas at the Brandy Station Volunteer Fire Dept. for an early voting rally.</p><p dir="ltr">“I don’t know about you, but I’ve had enough,” Vega said.</p><p dir="ltr">Over 200 people attended the outside event, placing hope in Vega’s camp that she may come out victorious against Democrat Incumbent Congresswoman Abigail Spanberger.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p dir="ltr">While the district formally leaned for Spanberger, in recent weeks polls showed the district in a toss-up.</p><p dir="ltr">“We have seven days to go, polling looks mighty good,” Vega said.</p><p dir="ltr">“Races like this that are absolutely neck and neck, but the momentum is on our side,” Freitas said. “Momentum doesn’t mean anything if we don’t show up and get everyone we know to show up in order to achieve something on Election Day.”</p><p dir="ltr">Upon entering, Freitas led the crowd in prayer prior to his opening remarks.</p><p dir="ltr">“We ask for protection for our candidates. We ask for protection for all Americans,” Freitas said. “Lord, we just pray for an outcome that would be pleasing to you.”</p><p dir="ltr">Vega touted perceived missteps by government during the COVID-19 pandemic by way of closures of small businesses and requiring children to be educated virtually, calling them “one blunder after another.”</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1278901" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1278901" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1278901');
                        
                });
            </script>
        </div>
    </div>
</div></div><p dir="ltr">She attacked Spanberger’s voting record while promising to bring back common sense policy by returning control of the House of Representatives to Republican leaders.</p><p dir="ltr">“I'm sick and tired of what I’m seeing happening in Washington D.C.,”  Vega said. “A government that keeps getting bigger and bigger. A government that’s telling us what to do, how to live our lives, how to spend our money and how to raise our children.”</p><p dir="ltr">After concluding her remarks, Vega called upon Youngkin to take the stage as he threw basketballs and other merchandise into the crowd.</p><p dir="ltr">“It's a clear choice, come on, it's a clear choice,” he said.</p><p dir="ltr">Vega, Youngkin explained, understands the American Dream, being the child of immigrants and working in law enforcement.</p><p dir="ltr">“It’s not Republicans against Democrats. It’s Virginians standing up with shared values because we know that Yesli Vega is going to put common sense back into the Capitol,” Youngkin said. “If we don’t lock our arms together and elect Yesli Vega and Republicans all across this nation then we're going to see the spirit of America come under fire.”</p><p dir="ltr">After speeches concluded, Youngkin walked among the crowd shaking hands, taking photos and speaking with constituents. </p><p dir="ltr">“I challenge you that if you want to see what you’ve never seen, boy you’re going to have to do what you’ve never done,” Vega said. “Get out there and knock on doors. Pick up the phone and tell your relatives, tell your neighbors, tell your friends that we have a country to take back and it's happening in seven days.”</p><p dir="ltr"><a href="mailto:maria@culpepertimes.com">maria@culpepertimes.com</a></p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-1824136" class="tncms-block"><ul><li><strong>
      <a href="https://www.insidenova.com/users/signup/" rel="noopener noreferrer" target="_blank">GET MORE LOCAL NEWS. Sign up for free e-mail alerts.</a>
    </strong></li>
</ul></div></div>
                                
                            </div>

                            

                            
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-2bd22d2a-5ba6-11ed-ba38-676f962b9a2e logged_in">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            <span id="logged-in-reminder" class="logged-in-reminder">You must be logged in to react.<br> Click any reaction to login.</span>
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="2bd22d2a-5ba6-11ed-ba38-676f962b9a2e" method="post" action="/tncms/counter/editorial/2bd22d2a-5ba6-11ed-ba38-676f962b9a2e/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="2bd22d2a-5ba6-11ed-ba38-676f962b9a2e" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.insidenova.com%2Fculpeper%2Fvega-freitas-youngkin-visit-culpeper-for-early-voting-rally%2Farticle_2bd22d2a-5ba6-11ed-ba38-676f962b9a2e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/culpeper/vega-freitas-youngkin-visit-culpeper-for-early-voting-rally/article_2bd22d2a-5ba6-11ed-ba38-676f962b9a2e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2bd22d2a-5ba6-11ed-ba38-676f962b9a2e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Vega%2C%20Freitas%2C%20Youngkin%20visit%20Culpeper%20for%20early%20voting%20rally&via=insidenova&url=https%3A%2F%2Fwww.insidenova.com%2Fculpeper%2Fvega-freitas-youngkin-visit-culpeper-for-early-voting-rally%2Farticle_2bd22d2a-5ba6-11ed-ba38-676f962b9a2e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/culpeper/vega-freitas-youngkin-visit-culpeper-for-early-voting-rally/article_2bd22d2a-5ba6-11ed-ba38-676f962b9a2e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2bd22d2a-5ba6-11ed-ba38-676f962b9a2e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.insidenova.com/culpeper/vega-freitas-youngkin-visit-culpeper-for-early-voting-rally/article_2bd22d2a-5ba6-11ed-ba38-676f962b9a2e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/culpeper/vega-freitas-youngkin-visit-culpeper-for-early-voting-rally/article_2bd22d2a-5ba6-11ed-ba38-676f962b9a2e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2bd22d2a-5ba6-11ed-ba38-676f962b9a2e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.insidenova.com/tncms/asset/editorial/2bd22d2a-5ba6-11ed-ba38-676f962b9a2e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2bd22d2a-5ba6-11ed-ba38-676f962b9a2e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRappahannock%20Media%20LLC%5D%20Vega%2C%20Freitas%2C%20Youngkin%20visit%20Culpeper%20for%20early%20voting%20rally&body=https%3A%2F%2Fwww.insidenova.com%2Fculpeper%2Fvega-freitas-youngkin-visit-culpeper-for-early-voting-rally%2Farticle_2bd22d2a-5ba6-11ed-ba38-676f962b9a2e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2bd22d2a-5ba6-11ed-ba38-676f962b9a2e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/culpeper/vega-freitas-youngkin-visit-culpeper-for-early-voting-rally/article_2bd22d2a-5ba6-11ed-ba38-676f962b9a2e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2bd22d2a-5ba6-11ed-ba38-676f962b9a2e"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.insidenova.com/culpeper/vega-freitas-youngkin-visit-culpeper-for-early-voting-rally/article_2bd22d2a-5ba6-11ed-ba38-676f962b9a2e.html', '[data-copy-inline-2bd22d2a-5ba6-11ed-ba38-676f962b9a2e]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-2bd22d2a-5ba6-11ed-ba38-676f962b9a2e
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-2bd22d2a-5ba6-11ed-ba38-676f962b9a2e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2bd22d2a-5ba6-11ed-ba38-676f962b9a2e" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2bd22d2a-5ba6-11ed-ba38-676f962b9a2e" class="save-list-2bd22d2a-5ba6-11ed-ba38-676f962b9a2e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2bd22d2a-5ba6-11ed-ba38-676f962b9a2e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as anonymous</span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="2bd22d2a-5ba6-11ed-ba38-676f962b9a2e" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username">anonymous</strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/culpeper/vega-freitas-youngkin-visit-culpeper-for-early-voting-rally/article_2bd22d2a-5ba6-11ed-ba38-676f962b9a2e.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="2bd22d2a-5ba6-11ed-ba38-676f962b9a2e" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc realnames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.insidenova.com/users/login/?referer_url=https%3A%2F%2Fwww.insidenova.com%2Fculpeper%2Fvega-freitas-youngkin-visit-culpeper-for-early-voting-rally%2Farticle_2bd22d2a-5ba6-11ed-ba38-676f962b9a2e.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-2569825" class="tncms-block"><div id="rc-widget-8992db" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="216642"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script></div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1669129" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1669129" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1669129');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1273344" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1273344" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1273344');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1544916" class="tncms-block"><section id="block-1544916" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1544916 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://www.insidenova.com/culpeper/">
                
                Popular This Week
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1544916" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1544916" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/culpeper/culpeper-chief-violates-personnel-policy-with-spanberger-endorsement/article_1a09a7b4-4ffb-11ed-a114-7374a7efd6f0.html">Culpeper chief violates personnel policy with Spanberger endorsement</a></li><li><a href="/culpeper/christmas-basket-program-returns/article_7f4696ba-5932-11ed-941b-e3d4e0e4628f.html">Christmas basket program returns</a></li><li><a href="/culpeper/eyes-on-the-skies-bird-watchers-take-to-yowell-meadow-park/article_f47cdb0c-560c-11ed-a04c-ff8fed389e2b.html">Eyes on the skies: Bird watchers take to Yowell Meadow Park</a></li><li><a href="/culpeper/culpeper-police-chief-appears-in-spanberger-ad/article_0b76e0ac-4f26-11ed-aa93-f3aa0a0f6ec5.html">Culpeper police chief appears in Spanberger ad</a></li><li><a href="/culpeper/pamper-me-pink-returns-in-person/article_3bd69f48-560c-11ed-8014-37c8358b0c37.html">Pamper Me Pink returns in person</a></li><li><a href="/culpeper/freeze-warning-in-effect-for-northern-virginia-early-wednesday/article_e21a6d12-4ee1-11ed-9788-db62fce52445.html">Freeze warning in effect for Northern Virginia early Wednesday</a></li><li><a href="/culpeper/pink-police-town-police-car-adorned-with-breast-cancer-support/article_cb25e02a-53a3-11ed-9f30-d3904f9caf4e.html">Pink Police: Town police car adorned with breast cancer support</a></li><li><a href="/culpeper/culpeper-council-approves-lake-pelham-renaming/article_68c8c462-4b0e-11ed-b72f-2b078b171419.html">Culpeper council approves Lake Pelham renaming</a></li><li><a href="/culpeper/culpeper-hospital-auxiliary-ends-gives-final-donation/article_17679634-4f28-11ed-a9b4-6f706fd99ebf.html">Culpeper Hospital Auxiliary ends, gives final donation</a></li></ul></div>
        
        
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-2677113" class="tncms-block eedition-rail"><section id="block-2677113" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2677113 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/eedition/">
                
                Read our latest e-Edition
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-d6962c75-c259-510a-96ed-c5c890156554" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-d6962c75-c259-510a-96ed-c5c890156554 media-preview edition-asset " data-aspect=""><figure class="photo layout-vertical letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/culpeper/eedition/culpeper-times/edition_d6962c75-c259-510a-96ed-c5c890156554.html" class="tnt-asset-link"  aria-label="Culpeper Times">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Culpeper Times"
                            class="img-responsive lazyload full blur"
                            width="300"
                            height="414"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/eedition/b/75/b75d2f6f-9c4b-5734-8de7-66111bc70723/6363230981233.preview-300.jpg?resize=150%2C207 150w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/eedition/b/75/b75d2f6f-9c4b-5734-8de7-66111bc70723/6363230981233.preview-300.jpg?resize=200%2C276 200w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/eedition/b/75/b75d2f6f-9c4b-5734-8de7-66111bc70723/6363230981233.preview-300.jpg?resize=225%2C311 225w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/eedition/b/75/b75d2f6f-9c4b-5734-8de7-66111bc70723/6363230981233.preview-300.jpg?resize=300%2C414 300w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/eedition/b/75/b75d2f6f-9c4b-5734-8de7-66111bc70723/6363230981233.preview-300.jpg?resize=300%2C414" alt="" aria-hidden="true" loading="lazy" height="276" width="200"/>
         </div>
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/culpeper/eedition/culpeper-times/edition_d6962c75-c259-510a-96ed-c5c890156554.html" class="tnt-asset-link" aria-label="Culpeper Times">
        

        
            Culpeper Times</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">Click to view the latest print and archive editions of our weekly Prince William County newspaper. </li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1544925" class="tncms-block"><section id="block-1544925" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1544925 ">
        <div class="block-title-inner">
            <h3>
                
                Special Publications
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-lg">
        
        
            <div class=" row">
        
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1544925-b8378f04-46c7-11ea-8d6b-af1fd98df5eb" class="tnt-asset-type-link clearfix card summary has-image image-top inherit letterbox-style-blur ">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-b8378f04-46c7-11ea-8d6b-af1fd98df5eb media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="https://epublish.panaprint.com/publication/?i=737123&p=&pn=" class="tnt-asset-link tnt-link-external" target="_blank" rel="noopener"  aria-label="2022 Culpeper Chamber Guide and Business Directory">
                
                
                
                <img
                    alt="2022 Culpeper Chamber Guide and Business Directory"
                    src="https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/b/83/b8378f04-46c7-11ea-8d6b-af1fd98df5eb/62599c1366409.preview.jpg?resize=154%2C200"
                    class="img-responsive  letterbox blur"
                    loading="lazy"
                    width="1200"
                    height="1558" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/b/83/b8378f04-46c7-11ea-8d6b-af1fd98df5eb/62599c1366409.preview.jpg?resize=200%2C260" alt="" aria-hidden="true" loading="lazy" height="260" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://epublish.panaprint.com/publication/?i=737123&p=&pn=" class="tnt-asset-link" target="_blank" rel="noopener" aria-label="2022 Culpeper Chamber Guide and Business Directory">
        

        
            2022 Culpeper Chamber Guide and Business Directory</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1544925-3db09484-20e2-11ea-abc4-db70ea768560" class="tnt-asset-type-html clearfix card summary has-image image-top inherit letterbox-style-blur ">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-3db09484-20e2-11ea-abc4-db70ea768560 media-preview html-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/2022-faces-of-culpeper/html_3db09484-20e2-11ea-abc4-db70ea768560.html" class="tnt-asset-link"  aria-label="2022 Faces of Culpeper">
                
                
                
                <img
                    alt="2022 Faces of Culpeper"
                    src="https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/3/db/3db09484-20e2-11ea-abc4-db70ea768560/62599cf3c80b2.preview.jpg?resize=164%2C200"
                    class="img-responsive  letterbox blur"
                    loading="lazy"
                    width="1200"
                    height="1467" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/3/db/3db09484-20e2-11ea-abc4-db70ea768560/62599cf3c80b2.preview.jpg?resize=200%2C245" alt="" aria-hidden="true" loading="lazy" height="245" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/2022-faces-of-culpeper/html_3db09484-20e2-11ea-abc4-db70ea768560.html" class="tnt-asset-link" aria-label="2022 Faces of Culpeper">
        

        
            2022 Faces of Culpeper</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 last-grid-item">
                 
                                
                    <article id="card-summary-1544925-564f51d8-dcec-11ec-9d31-4b0af0549922" class="tnt-asset-type-html clearfix card summary has-image image-top inherit letterbox-style-blur ">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-564f51d8-dcec-11ec-9d31-4b0af0549922 media-preview html-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/best-of-the-best-2022-winners-guide/html_564f51d8-dcec-11ec-9d31-4b0af0549922.html" class="tnt-asset-link"  aria-label="Best of the Best 2022 Winners' Guide">
                
                
                
                <img
                    alt="Best of the Best 2022 Winners' Guide"
                    src="https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/5/64/564f51d8-dcec-11ec-9d31-4b0af0549922/628f6d7de0e7b.preview.jpg?resize=145%2C200"
                    class="img-responsive  letterbox blur"
                    loading="lazy"
                    width="1225"
                    height="1692" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/5/64/564f51d8-dcec-11ec-9d31-4b0af0549922/628f6d7de0e7b.preview.jpg?resize=200%2C276" alt="" aria-hidden="true" loading="lazy" height="276" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/best-of-the-best-2022-winners-guide/html_564f51d8-dcec-11ec-9d31-4b0af0549922.html" class="tnt-asset-link" aria-label="Best of the Best 2022 Winners' Guide">
        

        
            Best of the Best 2022 Winners' Guide</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div><div id="tncms-block-1544915" class="tncms-block"><section id="block-1544915" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1544915 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://www.insidenova.com/weather/?weather_zip=22701" target="_blank" rel="noopener">
                
                Culpeper Weather
                
                    </a>
                
            </h3>
        </div>
    </div></div><div id="weather-1544915" class="weather-now-container">
        <div class="row">
            <div class="col-lg-5 col-md-6 col-sm-5 col-xs-6 weather-right-now-container">
                <div class="weather-right-now">
                    <div class="weather-right-now-icon pull-left">
                        <span class="fas tnt-wi-day-sunny"></span>
                    </div>
                    <div class="pull-left">
                        <h5 class="weather-right-now-head">Right Now</h5>
                        <div class="weather-right-now-temp">67&deg;</div>
                        <div class="weather-right-now-condition">Sunny</div>
                    </div>
                    <div class="clearfix"></div>
                </div>
                <div class="weather-right-now-details">
                    <div class="pull-left">
                        <ul class="list-unstyled">
                            <li><span>Humidity:</span> 48%</li>
                            <li><span>Cloud Coverage:</span> 24%</li>
                            <li><span>Wind:</span> <span class="weather-index-wind-icon fas tnt-wi-wind-north"></span> 2 mph</li>
                            <li><span>UV Index:</span> 0 Low</li>
                            <li><span>Sunrise:</span> <span class="text-uppercase">07:41 AM</span></li>
                            <li><span>Sunset:</span> <span class="text-uppercase">06:09:55 PM</span></li>
                        </ul>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
            <div class="weather-right-now-extended col-lg-7 col-md-6 col-sm-7 col-xs-6"><h3>Today</h3>
                    <p>Clear to partly cloudy. Expect mist and reduced visibilities at times. Low around 45F. Winds light and variable.</p>
                    <h3>Tonight</h3>
                    <p>Clear to partly cloudy. Expect mist and reduced visibilities at times. Low around 45F. Winds light and variable.</p>
                    <h3>Tomorrow</h3>
                    <p>Intervals of clouds and sunshine. Expect mist and reduced visibilities at times. High 73F. Winds light and variable.</p></div>
        </div>
    </div></section><script>
        $(document).ready(function() {
            // Adjust for super small regions
            var thisBlock = "#weather-1544915 ";
            var containerWidth = $(thisBlock).width();
            var weatherContainer = $("#weather-1544915 .weather-right-now-container");
            var weatherExtended = $("#weather-1544915 .weather-right-now-extended");
            if(containerWidth < 112){
                $(weatherContainer).removeClass("col-md-6 col-lg-5").addClass("col-lg-12 col-lg-12").css("border-right","none");
                $(weatherExtended).removeClass("col-lg-7 col-md-6").addClass("col-lg-12 col-md-12");
            }else if(containerWidth < 166){
                $(weatherContainer).removeClass("col-md-6 col-lg-5").addClass("col-lg-12 col-md-12").css("border-right","none");
                $(weatherExtended).removeClass("col-lg-7 col-md-6").addClass("col-lg-12 col-md-12");
            };
        });
    </script></div><div id="tncms-block-1273345" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1273345" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1273345');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-2501596" class="tncms-block"><iframe src="https://static.stacker.com/graphics/gas-price-widget/gas-price-widget-washington-dc.html" height="220px" width="300px" scrolling="no"></iframe></div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1249898" class="tncms-block inside-nova-most-pop-block"><section id="block-1249898" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-1249898 ">
        <div class="block-title-inner">
            <h2>
                
                Most Popular Articles on InsideNoVa
                
            </h2>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1249898" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
        
        
            <li >
                <a href="#collections-1249898" data-toggle="tab"><i class="far tnt-copy" title="Collections"></i><span class="tab-text"> Collections</span></a>
            </li>
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1249898" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/headlines/police-offer-5-000-reward-for-information-in-fatal-woodbridge-shooting/article_8b2904f2-56b9-11ed-b01c-33ad7de42870.html">Police offer $5,000 reward for information in fatal Woodbridge shooting</a></li><li><a href="/headlines/employee-shot-at-lake-ridge-dunkin-donuts-as-robbers-hit-two-stores/article_3aaec1d4-56fe-11ed-a7ec-57ad9082e8c8.html">Employee shot at Lake Ridge Dunkin' Donuts as robbers hit two stores</a></li><li><a href="/headlines/dale-city-man-shot-during-home-invasion-robbery/article_d6315f98-5a11-11ed-b44e-abba83b7446d.html">Dale City man shot during home invasion robbery</a></li><li><a href="/headlines/school-bus-driver-charged-with-dwi-while-transporting-kids-from-centreville-pumpkin-patch/article_304ad394-56eb-11ed-b106-a72114c98848.html">School bus driver charged with DWI while transporting kids from Centreville pumpkin patch</a></li><li><a href="/headlines/after-historic-14-hour-meeting-supervisors-approve-pw-digital-gateway-plan/article_f88f6518-5ab5-11ed-be16-c7ae6694aa4c.html">After historic 14-hour meeting, supervisors approve PW Digital Gateway plan</a></li><li><a href="/headlines/five-northern-virginia-ms-13-gang-members-sentenced-in-gruesome-2016-murders/article_bd5ac9ae-5adf-11ed-86c4-3738212c8b2f.html">Five Northern Virginia MS-13 gang members sentenced in gruesome 2016 murders</a></li><li><a href="/headlines/vdot-expect-prolonged-closure-after-train-strikes-car-in-haymarket/article_7b7e8498-5ac2-11ed-bc5f-ff65fd1f9b40.html">VDOT: Expect prolonged closure after train strikes car in Haymarket</a></li><li><a href="/sports/prince_william/maya-bravo-fits-right-in-as-a-member-of-patriots-football-team/article_87d4eff8-55ee-11ed-95ca-3753b4cb6879.html">Maya Bravo fits right in as a member of Patriot's football team</a></li><li><a href="/headlines/two-students-charged-with-bringing-gun-to-unity-reed-high-school/article_ac8a7082-570d-11ed-9dd8-3fe40f2b5278.html">Two students charged with bringing gun to Unity Reed High School</a></li><li><a href="/sports/prince_william/updated-high-school-football-playoff-picture-who-is-in-and-who-needs-help/article_b88654e0-59f2-11ed-b0a5-5bcc98c76703.html">UPDATED: High school football playoff picture: Who is in and who needs help</a></li></ul></div>
        
        
        
        
        
            <div id="collections-1249898" class="tab-pane tab-pane-collections fade in ">
                <h4 class="tab-content-heading">Collections</h4><ul class="tab-content-list bullet-disc "><li><a href="/headlines/photos-stone-house-in-purcellville-where-time-stands-still/collection_dc183338-5763-11ed-9477-9f1aec439240.html">PHOTOS: Stone house in Purcellville where time stands still</a></li><li><a href="/sports/prince_william/photos-forest-park-celebrates-homecoming-win-50-24-over-colgan/collection_13bbbf6c-56b5-11ed-8d37-e39a482b5977.html">PHOTOS: Forest Park celebrates homecoming win 50-24 over Colgan</a></li><li><a href="/news/state/best-performing-virginia-stocks-last-week/collection_7133f10d-95e1-5ab6-8ce1-e05d3097f3b7.html">Best-performing Virginia stocks last week</a></li><li><a href="/headlines/your-photos-northern-virginia-pets-and-people-dress-up-for-halloween/collection_425f71f6-5994-11ed-ab2d-a3d1d44de6fb.html">YOUR PHOTOS: Northern Virginia pets (and people) dress up for Halloween</a></li><li><a href="/sports/prince_william/photos-potomac-woodbridge-football/collection_2e4f9624-55ec-11ed-be7c-33eb069b91c2.html">PHOTOS: Potomac-Woodbridge football</a></li><li><a href="/headlines/for-sale-outer-banks-beach-cottage-made-famous-by-nights-in-rodanthe/collection_e0e192f8-51ee-11ed-aa95-fb4efc83d94c.html">For sale: Outer Banks beach cottage made famous by 'Nights in Rodanthe'</a></li><li><a href="/news/national/the-numbers-behind-the-daca-program-how-many-people-would-its-end-affect/collection_5a5d923a-e427-5d27-945c-2956ed98b21f.html">The numbers behind the DACA program: how many people would its end affect?</a></li><li><a href="/news/state/record-fish-caught-in-virginia/collection_e33635cb-6dab-5d8c-b39e-88fdfd09a5bc.html">Record fish caught in Virginia</a></li><li><a href="/news/national/famous-parties-from-nyc-history/collection_803154ea-82d5-562e-93da-f7ffdd1bc6a8.html">Famous parties from NYC history</a></li><li><a href="/headlines/in-photos-tailgating-at-great-meadows-international-gold-cup/collection_8e22a3b9-10a0-5f70-bd49-adc025e48c64.html">IN PHOTOS: Tailgating at Great Meadow's International Gold Cup</a></li></ul></div>
        
        
    </div>
</div></section></div><div id="tncms-block-1643432" class="tncms-block"><section id="block-1643432" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1643432 ">
        <div class="block-title-inner">
            <h3>
                
                National Entertainment
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1643432-9fb64554-a75a-5f1f-862d-1623d5f8912e" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-lifestyles tnt-sub-section-entertainment">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-9fb64554-a75a-5f1f-862d-1623d5f8912e media-preview article-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/not-a-big-deal-selena-gomez-on-hailey-bieber-photo/article_9fb64554-a75a-5f1f-862d-1623d5f8912e.html" class="tnt-asset-link"  aria-label="'Not a big deal': Selena Gomez on Hailey Bieber photo">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="'Not a big deal': Selena Gomez on Hailey Bieber photo"
                            class="img-responsive lazyload full blur"
                            width="867"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/3/22/322f1078-a8c1-5a3c-92ad-e96acce4afbc/6363fe55e9361.image.jpg?crop=867%2C650%2C66%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/3/22/322f1078-a8c1-5a3c-92ad-e96acce4afbc/6363fe55e9361.image.jpg?crop=867%2C650%2C66%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/3/22/322f1078-a8c1-5a3c-92ad-e96acce4afbc/6363fe55e9361.image.jpg?crop=867%2C650%2C66%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/3/22/322f1078-a8c1-5a3c-92ad-e96acce4afbc/6363fe55e9361.image.jpg?crop=867%2C650%2C66%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/3/22/322f1078-a8c1-5a3c-92ad-e96acce4afbc/6363fe55e9361.image.jpg?crop=867%2C650%2C66%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/3/22/322f1078-a8c1-5a3c-92ad-e96acce4afbc/6363fe55e9361.image.jpg?crop=867%2C650%2C66%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/3/22/322f1078-a8c1-5a3c-92ad-e96acce4afbc/6363fe55e9361.image.jpg?crop=867%2C650%2C66%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/3/22/322f1078-a8c1-5a3c-92ad-e96acce4afbc/6363fe55e9361.image.jpg?crop=867%2C650%2C66%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/3/22/322f1078-a8c1-5a3c-92ad-e96acce4afbc/6363fe55e9361.image.jpg?crop=867%2C650%2C66%2C0&resize=867%2C650&order=crop%2Cresize 990w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/3/22/322f1078-a8c1-5a3c-92ad-e96acce4afbc/6363fe55e9361.image.jpg?resize=200%2C130" alt="" aria-hidden="true" loading="lazy" height="130" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/not-a-big-deal-selena-gomez-on-hailey-bieber-photo/article_9fb64554-a75a-5f1f-862d-1623d5f8912e.html" class="tnt-asset-link" aria-label="'Not a big deal': Selena Gomez on Hailey Bieber photo">
        

        
            'Not a big deal': Selena Gomez on Hailey Bieber photo</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1643432-ff32d161-5f5f-5975-8ab4-e453a2b85ccb" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-lifestyles tnt-sub-section-entertainment">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-ff32d161-5f5f-5975-8ab4-e453a2b85ccb media-preview article-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/hannah-waddingham-banned-from-hotel/article_ff32d161-5f5f-5975-8ab4-e453a2b85ccb.html" class="tnt-asset-link"  aria-label="Hannah Waddingham banned from hotel">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Hannah Waddingham banned from hotel"
                            class="img-responsive lazyload full blur"
                            width="867"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/f/02/f02ac81d-63ae-528f-90b7-59bf8546d7cd/6363fe5634df9.image.jpg?crop=867%2C650%2C66%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/f/02/f02ac81d-63ae-528f-90b7-59bf8546d7cd/6363fe5634df9.image.jpg?crop=867%2C650%2C66%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/f/02/f02ac81d-63ae-528f-90b7-59bf8546d7cd/6363fe5634df9.image.jpg?crop=867%2C650%2C66%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/f/02/f02ac81d-63ae-528f-90b7-59bf8546d7cd/6363fe5634df9.image.jpg?crop=867%2C650%2C66%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/f/02/f02ac81d-63ae-528f-90b7-59bf8546d7cd/6363fe5634df9.image.jpg?crop=867%2C650%2C66%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/f/02/f02ac81d-63ae-528f-90b7-59bf8546d7cd/6363fe5634df9.image.jpg?crop=867%2C650%2C66%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/f/02/f02ac81d-63ae-528f-90b7-59bf8546d7cd/6363fe5634df9.image.jpg?crop=867%2C650%2C66%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/f/02/f02ac81d-63ae-528f-90b7-59bf8546d7cd/6363fe5634df9.image.jpg?crop=867%2C650%2C66%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/f/02/f02ac81d-63ae-528f-90b7-59bf8546d7cd/6363fe5634df9.image.jpg?crop=867%2C650%2C66%2C0&resize=867%2C650&order=crop%2Cresize 990w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/f/02/f02ac81d-63ae-528f-90b7-59bf8546d7cd/6363fe5634df9.image.jpg?resize=200%2C130" alt="" aria-hidden="true" loading="lazy" height="130" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/hannah-waddingham-banned-from-hotel/article_ff32d161-5f5f-5975-8ab4-e453a2b85ccb.html" class="tnt-asset-link" aria-label="Hannah Waddingham banned from hotel">
        

        
            Hannah Waddingham banned from hotel</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1643432-02d73b75-c3c7-55ff-a88f-f4f0d5086763" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-lifestyles tnt-sub-section-entertainment">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-02d73b75-c3c7-55ff-a88f-f4f0d5086763 media-preview article-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/johnny-depp-to-make-cameo-at-rihanna-s-fourth-savage-x-fenty-fashion-show/article_02d73b75-c3c7-55ff-a88f-f4f0d5086763.html" class="tnt-asset-link"  aria-label="Johnny Depp ‘to make cameo at Rihanna’s fourth Savage X Fenty fashion show’">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Johnny Depp ‘to make cameo at Rihanna’s fourth Savage X Fenty fashion show’"
                            class="img-responsive lazyload full blur"
                            width="867"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/d/9b/d9b2a42c-37f4-5099-b274-f35bf50392d3/6363fe567a1b1.image.jpg?crop=867%2C650%2C66%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/d/9b/d9b2a42c-37f4-5099-b274-f35bf50392d3/6363fe567a1b1.image.jpg?crop=867%2C650%2C66%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/d/9b/d9b2a42c-37f4-5099-b274-f35bf50392d3/6363fe567a1b1.image.jpg?crop=867%2C650%2C66%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/d/9b/d9b2a42c-37f4-5099-b274-f35bf50392d3/6363fe567a1b1.image.jpg?crop=867%2C650%2C66%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/d/9b/d9b2a42c-37f4-5099-b274-f35bf50392d3/6363fe567a1b1.image.jpg?crop=867%2C650%2C66%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/d/9b/d9b2a42c-37f4-5099-b274-f35bf50392d3/6363fe567a1b1.image.jpg?crop=867%2C650%2C66%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/d/9b/d9b2a42c-37f4-5099-b274-f35bf50392d3/6363fe567a1b1.image.jpg?crop=867%2C650%2C66%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/d/9b/d9b2a42c-37f4-5099-b274-f35bf50392d3/6363fe567a1b1.image.jpg?crop=867%2C650%2C66%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/d/9b/d9b2a42c-37f4-5099-b274-f35bf50392d3/6363fe567a1b1.image.jpg?crop=867%2C650%2C66%2C0&resize=867%2C650&order=crop%2Cresize 990w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/d/9b/d9b2a42c-37f4-5099-b274-f35bf50392d3/6363fe567a1b1.image.jpg?resize=200%2C130" alt="" aria-hidden="true" loading="lazy" height="130" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/johnny-depp-to-make-cameo-at-rihanna-s-fourth-savage-x-fenty-fashion-show/article_02d73b75-c3c7-55ff-a88f-f4f0d5086763.html" class="tnt-asset-link" aria-label="Johnny Depp ‘to make cameo at Rihanna’s fourth Savage X Fenty fashion show’">
        

        
            Johnny Depp ‘to make cameo at Rihanna’s fourth Savage X Fenty fashion show’</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 last-grid-item">
                 
                                
                    <article id="card-summary-1643432-41e5bcff-390b-5b57-ba84-1d7f8a8bb941" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-lifestyles tnt-sub-section-entertainment">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-41e5bcff-390b-5b57-ba84-1d7f8a8bb941 media-preview article-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/amber-heard-s-twitter-account-disappears-days-after-ex-boyfriend-elon-musk-s-takeover/article_41e5bcff-390b-5b57-ba84-1d7f8a8bb941.html" class="tnt-asset-link"  aria-label="Amber Heard’s Twitter account disappears days after ex-boyfriend Elon Musk’s takeover">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Amber Heard’s Twitter account disappears days after ex-boyfriend Elon Musk’s takeover"
                            class="img-responsive lazyload full blur"
                            width="867"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/6/4f/64f6882a-7bb5-5e46-b71f-de5bbb3f93b4/6363fe56b3807.image.jpg?crop=867%2C650%2C66%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/6/4f/64f6882a-7bb5-5e46-b71f-de5bbb3f93b4/6363fe56b3807.image.jpg?crop=867%2C650%2C66%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/6/4f/64f6882a-7bb5-5e46-b71f-de5bbb3f93b4/6363fe56b3807.image.jpg?crop=867%2C650%2C66%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/6/4f/64f6882a-7bb5-5e46-b71f-de5bbb3f93b4/6363fe56b3807.image.jpg?crop=867%2C650%2C66%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/6/4f/64f6882a-7bb5-5e46-b71f-de5bbb3f93b4/6363fe56b3807.image.jpg?crop=867%2C650%2C66%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/6/4f/64f6882a-7bb5-5e46-b71f-de5bbb3f93b4/6363fe56b3807.image.jpg?crop=867%2C650%2C66%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/6/4f/64f6882a-7bb5-5e46-b71f-de5bbb3f93b4/6363fe56b3807.image.jpg?crop=867%2C650%2C66%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/6/4f/64f6882a-7bb5-5e46-b71f-de5bbb3f93b4/6363fe56b3807.image.jpg?crop=867%2C650%2C66%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/6/4f/64f6882a-7bb5-5e46-b71f-de5bbb3f93b4/6363fe56b3807.image.jpg?crop=867%2C650%2C66%2C0&resize=867%2C650&order=crop%2Cresize 990w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/6/4f/64f6882a-7bb5-5e46-b71f-de5bbb3f93b4/6363fe56b3807.image.jpg?resize=200%2C130" alt="" aria-hidden="true" loading="lazy" height="130" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/amber-heard-s-twitter-account-disappears-days-after-ex-boyfriend-elon-musk-s-takeover/article_41e5bcff-390b-5b57-ba84-1d7f8a8bb941.html" class="tnt-asset-link" aria-label="Amber Heard’s Twitter account disappears days after ex-boyfriend Elon Musk’s takeover">
        

        
            Amber Heard’s Twitter account disappears days after ex-boyfriend Elon Musk’s takeover</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div><div id="tncms-block-1272783" class="tncms-block visible-lg visible-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-1272783" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1272783');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1273343" class="tncms-block visible-sm visible-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1273343" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1273343');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-lifestyles"  href="/lifestyles"  tabindex="0" >
                    <span class="nav-label ">Lifestyles</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/tributes"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-multimedia"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a></li><li>
                <a class="nav-link    tnt-section-things-to-do"  href="/things_to_do/"  tabindex="0" >
                    <span class="nav-label ">Things To Do</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-media-kit"  href="/site/advertise.html"  tabindex="0" >
                    <span class="nav-label ">Media Kit</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/forms/subscription_services"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-site-forms"  href="/site/forms"  tabindex="0" >
                    <span class="nav-label ">Site Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-find-our-papers"  href="https://www.insidenova.com/site/find_our_newspapers.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Find Our Papers</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                



            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="Breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-Breaking" class="switch-input" title="topic-Breaking" name="topic-Breaking" data-topic="Breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("2bd22d2a-5ba6-11ed-ba38-676f962b9a2e")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["culpeper", "culpeper/news"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/insidenova.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/insidenova.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.e7774288ce226361ffdb45b8dd559781.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1249842').click(function(e){
                                        $('#weather-1249842 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    (function () {
                        // Content to be read
                        const textSelector = "#article-body";
                        
                        var js = document.createElement("script");
                        js.setAttribute("data-player-id", "article-body-2bd22d2a-5ba6-11ed-ba38-676f962b9a2e"); 
                        js.src = "https://trinitymedia.ai/player/trinity/2900003117/?pageURL=https://www.insidenova.com/culpeper/vega-freitas-youngkin-visit-culpeper-for-early-voting-rally/article_2bd22d2a-5ba6-11ed-ba38-676f962b9a2e.html&poweredBy&partner=Flex&fab=1&textSelector=" + encodeURIComponent(btoa(textSelector));
                        document.body.appendChild(js);
                    })(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/insidenova.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/insidenova.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "";} /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url, copyTarget) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                         $(copyTarget).popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $(copyTarget).popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/insidenova.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.cd42d35abf643b0a78798fe03bf6bc83.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/insidenova.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.b44801b45845a81b995eeaad12f4f276.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script></body>
</html>