  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.insidenova.com/content/tncms/live/" />
<meta name="keywords" content="sports, baseball, fairfax" />
<meta name="news_keywords" content="sports, baseball, fairfax" />
<meta name="description" content="First a district title, then a state crown and the latest an historic region runner-up finish for Vienna Post 180, one win short of reaching the American Legion World Series." />
<meta name="author" content="DAVE FACINOLI, Sun Gazette Newspapers" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.insidenova.com/sports/vienna-finishes-nd-in-region/article_543713d6-bc97-11e9-9ad9-bb68992ac911.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/8/3a/83a722fa-bc97-11e9-bc2b-c7bc1bac4f63/5d50b1fbe289b.image.png?resize=923%2C404" />
<meta property="og:image:width" content="923" />
<meta property="og:image:height" content="404" />
<meta property="og:title" content="Vienna 180 finishes 2nd in region" />
<meta property="og:description" content="First a district title, then a state crown and the latest an historic region runner-up finish for Vienna Post 180, one win short of reaching the American Legion World Series." />
<meta property="og:site_name" content="INSIDENOVA.COM" />
<meta property="og:section" content="Sports" />
<meta property="fb:app_id" content="624032314456345" />
<meta property="article:publisher" content="https://www.facebook.com/insidenova" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@insidenova" />
<meta name="twitter:image:alt" content="Vienna team photo second in region" />
<meta property="fb:pages" content="53833715818" />
<meta property="tout:article:id" content="543713d6-bc97-11e9-9ad9-bb68992ac911" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/insidenova.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/insidenova.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.15e1120c7300ea403402ff420256b6c7.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/insidenova.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.02ce3291e9e05a205702512da931e2eb.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/live/global/resources/styles/site.css?_dc=1462550852"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/insidenova.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>/*<![CDATA[*/ #block-1249835 .search-spinner { position: absolute; } #block-1249835 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1249835 { margin-bottom: 0; } #site-search-1249835 .site-search-form { padding: 0; } #site-search-1249835 #site-search-1249835-btn { outline: none; } #site-search-1249835 #site-search-1249835-term { border: 0; box-shadow: none; } #site-search-1249835 .site-search-form { box-shadow: none; } #user-controls-1249840 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1249840 .tn-user-screenname, #user-controls-1249840 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1249840 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1249840 .dropdown-signup { font-size: 12px; } #user-controls-1249840 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1249840 .large-user-avatar { margin-right: 10px; } #user-controls-1249840 .large-user-controls { font-size: 12px; } #user-controls-1249840 .logout-btn { cursor: pointer; } #user-controls-1249840 .user-welcome { color: #f7f7f7; } #user-controls-1249840 .login-btn { background-color: #BC161D; border-color: #BC161D; } #user-controls-1249840 .login-btn:hover { text-decoration: underline; } .follow-links-1249836 li { margin-right: 1px; padding: 0; } .follow-links-1249836 li a, .follow-links-1249836 li a:focus, .follow-links-1249836 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1249836 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1249836 li a.fb,.follow-links-1249836 li a.fb:hover { color: #3A59A5; } .follow-links-1249836 li a.tw,.follow-links-1249836 li a.tw:hover { color: #46C8F9; } .follow-links-1249836 li a.is,.follow-links-1249836 li a.is:hover { color: #D4C4A2; } #tncms-block-1249829 .tnt-prop-img { max-width: 475px; } #weather-1249842 .list-unstyled { margin: 0; } #weather-1249842 span { display: block; } #weather-1249842 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-1249842 .icon { position: relative; } #weather-1249842 .icon .tnt-svg { position: relative; font-size: 52px; margin-bottom: -6px; margin-right: 5px; margin-top: -8px; } #weather-1249842 .temp { font-size: 24px; line-height: 24px; margin-top: 4px; font-weight: bold; } #weather-1249842 .cond { opacity: 0.7; } #weather-1249842 .current-conditions { float: left; height: 48px; } #weather-1249842 .dropdown-toggle { color: #49627b; display: block; } #weather-1249842 .city-title { padding-top: 5px; } #weather-1249842 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-1249842 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-1249842 .weather-expanded small { opacity: 0.5; } #weather-1249842 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-1249842 .zip-update { width: 75px; } #weather-1249842 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-1249842 .zip-update-link:hover { color: #777; } #ad-1272771 { min-height: 90px; min-width: 200px; } #tncms-block-1249830 .tnt-prop-img { max-width: 700px; } #ad-1273176 { min-height: 50px; min-width: 320px; } #ad-1272657 { min-height: 90px; min-width: 728px; } #ad-1278901 { min-height: 250px; min-width: 300px; } #ad-1278900 { min-height: 250px; min-width: 300px; } #ad-1272660 { min-height: 250px; min-width: 300px; } #ad-1273344 { min-height: 250px; min-width: 300px; } #ad-1272782 { min-height: 250px; min-width: 300px; } #block-1381511 .card .card-meta { display: block; } #block-1381511 .card-image { float: left; width: 40%; } #block-1381511 .card-image .photo { max-height: none; width: 100%; } #block-1381511 .card-body { float: right; width: 55%; } #block-1381511 .list-inline.pos-flow.block-links li { width: 100%; } #block-1381511 .card-meta ul.list-inline.pos-flow li a { line-height: 19px; font-size: 14px; font-weight: bold; } #ad-1272783 { min-height: 90px; min-width: 728px; } #tncms-block-1249831 .tnt-prop-img { max-width: 226px; } .follow-links-1249837 li { margin-right: 1px; padding: 0; } .follow-links-1249837 li a, .follow-links-1249837 li a:focus, .follow-links-1249837 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1249837 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1249837 li a.fb,.follow-links-1249837 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-1249837 li a.tw,.follow-links-1249837 li a.tw:hover { color: #fff; background-color: #46C8F9; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.143.0"},"page":{"grid":"pattern","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"DAVE FACINOLI, Sun Gazette Newspapers"},"vendor":{"outbrain":"photo_grid","taboola":""},"system":{"render_time":217},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-37393709-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/insidenova.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/insidenova.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/insidenova.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/insidenova.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/insidenova.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w,s){
        if(w.fetch&&w.Promise&&w.IntersectionObserver&&[].includes&&Object.assign&&w.Map&&w.NodeList)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator';
        sc.parentNode.insertBefore(js, sc);
    }(document,window,'script')) /*]]>*/</script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];
    
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.k = ["sports","baseball","fairfax"];
    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/insidenova.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/insidenova.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/insidenova.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/insidenova.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.8e53564c4372008ce3ae3c43f6d8e16d.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/insidenova.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.4ad5149d4e4a5e7661c8596fd9dbfce4.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/insidenova.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.595ef762ed8eb508161be05ea8d978ef.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/insidenova.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/30582678/NVM/insidenova/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [200,90]).addSize([1200, 0], [200,90]).build();
                gptAdSlots['ad-1272771'] = googletag.defineSlot(adUnit, [200,90], 'ad-1272771').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1272771'].setTargeting('pos', ['nvm_page_sponsor','nvm_tile_top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/30582678/NVM/insidenova';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1273176'] = googletag.defineSlot(adUnit, [320,50], 'ad-1273176').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1273176'].setTargeting('pos', ['nvm_mobile_top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/30582678/NVM/insidenova/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-1272657'] = googletag.defineSlot(adUnit, [728,90], 'ad-1272657').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1272657'].setTargeting('pos', ['nvm_leaderboard_top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/insidenova.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/30582678/NVM/insidenova/sports';
            
                gptAdSlots['ad-1278901'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1278901').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1278901'].setTargeting('pos', ['nvm_rail_top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/30582678/NVM/insidenova/sports';
            
                gptAdSlots['ad-1278900'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1278900').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1278900'].setTargeting('pos', ['nvm_rail_middle','nvm_rail_bottom']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/insidenova.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.89c459acbb5b3f64e6ad65972d5f7da0.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/insidenova.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/30582678/NVM/insidenova/sports';
            
                gptAdSlots['ad-1272660'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-1272660').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1272660'].setTargeting('pos', ['nvm_rail_top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/30582678/NVM/insidenova/sports';
            
                gptAdSlots['ad-1273344'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1273344').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1273344'].setTargeting('pos', ['nvm_rail_middle']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/30582678/NVM/insidenova/sports';
            
                gptAdSlots['ad-1272782'] = googletag.defineSlot(adUnit, [300,250], 'ad-1272782').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1272782'].setTargeting('pos', ['nvm_rail_bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/30582678/NVM/insidenova/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-1272783'] = googletag.defineSlot(adUnit, [728, 90], 'ad-1272783').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1272783'].setTargeting('pos', ['nvm_leaderboard_bottom']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/insidenova.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            <title>Vienna 180 finishes 2nd in region | Sports | insidenova.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.insidenova.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/custom/image/0e2d1c4c-228e-11e6-89ec-2b1ec41515a0.png?resize=180%2C180" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//s.yimg.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Vienna 180 finishes 2nd in region | Sports | insidenova.com" href="http://www.insidenova.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.insidenova.com/sports/vienna-finishes-nd-in-region/article_543713d6-bc97-11e9-9ad9-bb68992ac911.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/insidenova.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.4a9fdca450d57375be3be7a06b5bc5f0.js"></script>
            <!-- Invisibly Pixel Code  scc #673364 
<script>
window.ia = window.ia || function() {
(window.ia.q = window.ia.q || []).push(arguments);
};
ia('track', 'PAGE_VIEW');
</script>
<script async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none"
src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>


 scc Ticket #657219 
<script async type="text/javascript" src="//c.jsrdn.com/s/cs.js?p=22456&"> </script> <div id="ds_default_anchor"></div> -->

     <!-- Invisibly Pixel Code ticket #709168-->
<script>
window.ia = window.ia || function ()
{ (window.ia.q = window.ia.q || []).push(arguments); }
;
ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<script >
docReady(function()
{ ims.startServices(); }
);
</script>




<script class="tout-sdk tout-sdk-script-tag">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</script>


<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>

<script>
googletag.cmd.push(function() {
googletag.defineOutOfPageSlot('/30582678/NVM', 'div-gpt-ad-1476976015337-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

      

    <script>window.TOUT = {propertyUid: "de1479"};</script>  
    <script src="//platform.tout.com/sdk.js" async></script><script language="javascript" type="text/javascript">
$(document).ready(function() {     
    
     

     $('.adowl-build-online-header').after('<p class="adowl-note">All ads will appear on InsideNoVa.com for the duration of the print run at no additional charge (i.e. a one-week print ad will be on InsideNoVa.com for seven days).</p>');

   
      
 }); 
</script>
  
  
  <script type="text/javascript">
var nCommentCount = $('span.count');
$(document).ready(function(){

$('.count').each(function(i){
if( $(this).text() == '0' )
{

   $(this).css('display','none');
   $(this).parent().css('display','none');
}

//   console.log('HERE:::::'+i+' - ' + $(this).text() )


});


});

</script>
        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-543713d6-bc97-11e9-9ad9-bb68992ac911  section-sports type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.insidenova.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.143.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2Fsports&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=DAVE+FACINOLI%2C+Sun+Gazette+Newspapers&tncms.vendor.outbrain=photo_grid&tncms.vendor.taboola=&tncms.system.render_time=217&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-37393709-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><!-- /30582678/NVM/insidenova -->
<div id='div-gpt-ad-1476976015337-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1476976015337-0'); });
</script>
</div><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-543713d6-bc97-11e9-9ad9-bb68992ac911" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.insidenova.com/users/admin/contribute/article/?assetid=543713d6-bc97-11e9-9ad9-bb68992ac911&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.insidenova.com/users/admin/contribute/article/?from_section=/sports"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left  visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/crime_police/"  class="nav-link tnt-section-crime-police">Crime & Police</a>
                                </li><li>
                                    <a href="/news/education"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/news/military/"  class="nav-link tnt-section-military">Military</a>
                                </li><li>
                                    <a href="/news/politics"  class="nav-link tnt-section-politics">Politics</a>
                                </li><li>
                                    <a href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/transportation/"  class="nav-link tnt-section-transportation">Transportation</a>
                                </li><li>
                                    <a href="/weather"  class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li><li>
                                    <a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li><li>
                                    <a href="/blogs"  class="nav-link tnt-section-blogs">Blogs</a>
                                </li><li>
                                    <a href="/users/admin/contribute/article/"  class="nav-link tnt-section-submit-news">Submit News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/prince_william/hoops_fest/"  class="nav-link tnt-section-hoops-fest">Hoops Fest</a>
                                </li><li>
                                    <a href="/sports/football"  class="nav-link tnt-section-football">Football</a>
                                </li><li>
                                    <a href="/sports/high_school/"  class="nav-link tnt-section-high-school">High School</a>
                                </li><li>
                                    <a href="/sports/potomac_nationals/"  class="nav-link tnt-section-potomac-nationals">Potomac Nationals</a>
                                </li><li>
                                    <a href="/users/admin/contribute/article/"  class="nav-link tnt-section-submit-sports">Submit Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/lifestyles"  class="nav-link tnt-section-life-events">Life & Events</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="/contests"  class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a href="javascript:void(window.open('https://www.spingo.com/submit?AffiliateID=1525&amp;AffiliateID=1525'));"  class="nav-link tnt-section-submit-an-event">Submit an Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/tributes/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/special_features/special_sections/"  class="nav-link tnt-section-special-publications">Special Publications</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/best_of/"  class="nav-link tnt-section-best-of">Best Of</a>
                                </li><li>
                                    <a href="http://www.insidenova.com/business_voice/"  target="_blank" rel="noopener" class="nav-link tnt-section-the-business-voice">The Business Voice</a>
                                </li><li>
                                    <a href="http://www.insidenova.com/transitions-may/html_49a2e5c2-7349-11e9-a7e0-c758461d3c47.html"  target="_blank" rel="noopener" class="nav-link tnt-section-transitions">Transitions</a>
                                </li><li>
                                    <a href="https://www.insidenova.com/fortyunderforty/"  target="_blank" rel="noopener" class="nav-link tnt-section-40-under-40">40 Under 40</a>
                                </li><li>
                                    <a href="/innstock/"  class="nav-link tnt-section-innstock">Innstock</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/careers"  class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/marketplace"  class="nav-link tnt-section-marketplace">Marketplace</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/marketplace"  class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li><li>
                                    <a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a href="/news/real_estate/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a href="http://www.circularhub.com/?p=insidenova#!/"  target="_blank" rel="noopener" class="nav-link tnt-section-weekly-circulars">Weekly Circulars</a>
                                </li><li>
                                    <a href="http://www.gomnlt.com/nova/sign_up/"  target="_blank" rel="noopener" class="nav-link tnt-section-local-service-providers">Local Service Providers</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.insidenova.com/classifieds/community/announcements/?l=25"  target="_blank" rel="noopener" class="nav-link tnt-section-legal-notices">Legal Notices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a href="https://www.insidenova.com/users/login/"  target="_blank" rel="noopener" class="nav-link tnt-section-online-login">Online Login</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a href="/site/forms"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a href="/eedition"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a href="http://www.insidenova.com/site/terms.html"  target="_blank" rel="noopener" class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://insidenovatix.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-insidenovatix">InsideNoVaTix</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/search"  class="nav-link tnt-section-search">Search</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1249835" class="tncms-block hidden-md hidden-lg"><section id="block-1249835" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1249835" class="search-form-container card clearfix text-center ">
    <form id="site-search-1249835" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1249835-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1249835-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1249835-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1249835').submit();
        return false;
    });

    $('#site-search-1249835').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1249835 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1249835 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1249835-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-place-a-classified-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place a Classified Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-read-the-e-edition"  href="/eedition" >
                    <span class="nav-label">Read the E-Edition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1249840" class="tncms-block inside-nova-user-controls-block"><div id="user-controls-1249840" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.insidenova.com/users/signup/?referer_url=http%3A%2F%2Fwww.insidenova.com%2Fsports%2Fvienna-finishes-nd-in-region%2Farticle_543713d6-bc97-11e9-9ad9-bb68992ac911.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.insidenova.com/users/login/?referer_url=http%3A%2F%2Fwww.insidenova.com%2Fsports%2Fvienna-finishes-nd-in-region%2Farticle_543713d6-bc97-11e9-9ad9-bb68992ac911.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.insidenova.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1249840').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.insidenova.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.insidenova.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.insidenova.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1249840').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.insidenova.com/users/logout/" id="user-logout-form-1249840"><input type="hidden" name="referer_url" value="http://www.insidenova.com/sports/vienna-finishes-nd-in-region/article_543713d6-bc97-11e9-9ad9-bb68992ac911.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1249836" class="tncms-block"><div class="follow-links-1249836 pull-right">
    
    <section id="block-1249836" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/insidenova" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/insidenova" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/insidenovanews/?hl=af" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.insidenova.com",
  "sameAs" : ["https://www.facebook.com/insidenova","https://twitter.com/insidenova","https://www.instagram.com/insidenovanews/?hl=af"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1252624" class="tncms-block"><div id="icon-holder">


<div>
<a href="mailto:info@insidenova.com" class="in-email" title="Email"></a>
</div>

<div>
<a href="https://itunes.apple.com/us/app/insidenova-mobile/id399050292?mt=8" class="in-itunes" title="i-Tunes"></a>
</div>




</div></div><div id="tncms-block-1367874" class="tncms-block"><script>(function(a,b,c,d,e){e=a.createElement(b);a=a.getElementsByTagName(b)[0];e.async=1;e.src=c;a.parentNode.insertBefore(e,a)})(document,'script','//mixedreading.com/e208e2e20495429ab0f61c96bbdc0897f67acda9115f7e96ba6f12c147decba7ddc841940f984fb306ce816b81f4fd600f8c8d2edd1a30302868879fe90b');</script></div><div id="tncms-block-1471209" class="tncms-block"><meta property="fb:pages" content="53833715818"></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1249829" class="tncms-block insidenova-logo-block"><section id="block-1249829" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/custom/image/bd5b123a-6491-11e9-8fc7-8bf4d3c97889.jpg?resize=200%2C31 200w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/custom/image/bd5b123a-6491-11e9-8fc7-8bf4d3c97889.jpg?resize=300%2C47 300w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/custom/image/bd5b123a-6491-11e9-8fc7-8bf4d3c97889.jpg?resize=400%2C62 400w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/custom/image/bd5b123a-6491-11e9-8fc7-8bf4d3c97889.jpg 540w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1249842" class="tncms-block"><div id="weather-1249842" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=22192" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">67&deg;</span>
                    
                        <span class="cond">Clear <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="22192"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1249842 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Woodbridge, VA
                                
                                 <small>(22192)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Generally clear. Low 63F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Generally clear. Low 63F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: August 11, 2019 @ 11:26 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=22192"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1272771" class="tncms-block visible-lg visible-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-1272771" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1272771');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1249830" class="tncms-block"><section id="block-1249830" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/custom/image/66e662f6-3c1a-11e8-9a93-b741abae8fdd.jpg?resize=200%2C36 200w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/custom/image/66e662f6-3c1a-11e8-9a93-b741abae8fdd.jpg?resize=300%2C54 300w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/custom/image/66e662f6-3c1a-11e8-9a93-b741abae8fdd.jpg?resize=400%2C71 400w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/custom/image/66e662f6-3c1a-11e8-9a93-b741abae8fdd.jpg?resize=540%2C96 540w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/custom/image/66e662f6-3c1a-11e8-9a93-b741abae8fdd.jpg 750w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1619618" class="tncms-block"><ul id="block-1619618" class="tnt-photo-sales-cart cart-nav nav navbar-nav navbar-right clearfix ">
        <li>
            <a href="#" class="open-cart user-control-link">
                <span class="badge-dot tnt-bg-accent cart-count" style="display:none;"></span>
                <i class="fas tnt-shopping-cart tnt-fw" aria-hidden="true"></i>
            </a>
        </li>
    </ul></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-crime-police"  href="/news/crime_police/" >
                    <span class="nav-label">Crime & Police</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/news/education" >
                    <span class="nav-label">Education</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-military"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/military/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Military</span>
                </a><ul id="main-nav_menu-child-2-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-belvoir-eagle"  href="http://www.belvoireagleonline.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Belvoir Eagle</span>
                </a></li><li>
                <a class="nav-link  tnt-section-quantico-sentry"  href="http://www.quanticosentryonline.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Quantico Sentry</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-politics"  href="/news/politics" >
                    <span class="nav-label">Politics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/news/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-transportation"  href="/news/transportation/" >
                    <span class="nav-label">Transportation</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-weather"  href="/weather" >
                    <span class="nav-label">Local Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-blogs"  href="/blogs" >
                    <span class="nav-label">Blogs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-news"  href="/users/admin/contribute/article/" >
                    <span class="nav-label">Submit News</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-hoops-fest"  href="/sports/prince_william/hoops_fest/" >
                    <span class="nav-label">Hoops Fest</span>
                </a></li><li>
                <a class="nav-link  tnt-section-football"  href="/sports/football" >
                    <span class="nav-label">Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-high-school"  href="/sports/high_school/" >
                    <span class="nav-label">High School</span>
                </a></li><li>
                <a class="nav-link  tnt-section-potomac-nationals"  href="/sports/potomac_nationals/" >
                    <span class="nav-label">Potomac Nationals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-sports"  href="/users/admin/contribute/article/" >
                    <span class="nav-label">Submit Sports</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-life-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/lifestyles" >
                    <span class="nav-label">Life & Events</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contests"  href="/contests" >
                    <span class="nav-label">Contests</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-event"  href="javascript:void(window.open('https://www.spingo.com/submit?AffiliateID=1525&amp;AffiliateID=1525'));" >
                    <span class="nav-label">Submit an Event</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/tributes/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-special-publications"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/special_features/special_sections/" >
                    <span class="nav-label">Special Publications</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-best-of"  href="/best_of/" >
                    <span class="nav-label">Best Of</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-business-voice"  href="http://www.insidenova.com/business_voice/"  target="_blank" rel="noopener">
                    <span class="nav-label">The Business Voice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-transitions"  href="http://www.insidenova.com/transitions-may/html_49a2e5c2-7349-11e9-a7e0-c758461d3c47.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Transitions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-40-under-40"  href="https://www.insidenova.com/fortyunderforty/"  target="_blank" rel="noopener">
                    <span class="nav-label">40 Under 40</span>
                </a></li><li>
                <a class="nav-link  tnt-section-innstock"  href="/innstock/" >
                    <span class="nav-label">Innstock</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/careers" >
                    <span class="nav-label">Jobs</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-marketplace"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/marketplace" >
                    <span class="nav-label">Marketplace</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-business-directory"  href="/marketplace" >
                    <span class="nav-label">Business Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate"  href="/news/real_estate/" >
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weekly-circulars"  href="http://www.circularhub.com/?p=insidenova#!/"  target="_blank" rel="noopener">
                    <span class="nav-label">Weekly Circulars</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-service-providers"  href="http://www.gomnlt.com/nova/sign_up/"  target="_blank" rel="noopener">
                    <span class="nav-label">Local Service Providers</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-legal-notices"  href="http://www.insidenova.com/classifieds/community/announcements/?l=25"  target="_blank" rel="noopener">
                    <span class="nav-label">Legal Notices</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-about-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-login"  href="https://www.insidenova.com/users/login/"  target="_blank" rel="noopener">
                    <span class="nav-label">Online Login</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-of-use"  href="http://www.insidenova.com/site/terms.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Terms of Use</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-insidenovatix"  href="https://insidenovatix.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">InsideNoVaTix</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search" >
                    <span class="nav-label">Search</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1273176" class="tncms-block visible-sm visible-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1273176" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1273176');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1272657" class="tncms-block visible-lg visible-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-1272657" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1272657');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-83a722fa-bc97-11e9-bc2b-c7bc1bac4f63" class="modal fullscreen in modal-image image-default modal-83a722fa-bc97-11e9-bc2b-c7bc1bac4f63" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/8/3a/83a722fa-bc97-11e9-bc2b-c7bc1bac4f63/5d50b1fbe289b.image.png?resize=400%2C175"
                    srcset="https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/8/3a/83a722fa-bc97-11e9-bc2b-c7bc1bac4f63/5d50b1fbe289b.image.png?resize=200%2C88 200w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/8/3a/83a722fa-bc97-11e9-bc2b-c7bc1bac4f63/5d50b1fbe289b.image.png?resize=300%2C131 300w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/8/3a/83a722fa-bc97-11e9-bc2b-c7bc1bac4f63/5d50b1fbe289b.image.png?resize=400%2C175 400w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/8/3a/83a722fa-bc97-11e9-bc2b-c7bc1bac4f63/5d50b1fbe289b.image.png?resize=540%2C236 540w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/8/3a/83a722fa-bc97-11e9-bc2b-c7bc1bac4f63/5d50b1fbe289b.image.png?resize=750%2C328 750w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/8/3a/83a722fa-bc97-11e9-bc2b-c7bc1bac4f63/5d50b1fbe289b.image.png?resize=923%2C404 1200w"
                    sizes="100vw"
                    width="923"
                    height="404"
                    alt="Vienna team photo second in region"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-83a722fa-bc97-11e9-bc2b-c7bc1bac4f63" data-target=".caption-inner-modal-image-83a722fa-bc97-11e9-bc2b-c7bc1bac4f63">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-83a722fa-bc97-11e9-bc2b-c7bc1bac4f63 collapse in"><div class="caption-text"><p>Vienna Post 180 gathers with the runner-up banner in the American Legion Mid-Atlantic Region 2 baseball tournament. (Photo by Paul Lingebach) </p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.insidenova.com%2Fvienna-team-photo-second-in-region%2Fimage_83a722fa-bc97-11e9-bc2b-c7bc1bac4f63.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/vienna-team-photo-second-in-region/image_83a722fa-bc97-11e9-bc2b-c7bc1bac4f63.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":83a722fa-bc97-11e9-bc2b-c7bc1bac4f63}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Vienna%20team%20photo%20second%20in%20region&via=insidenova&url=http%3A%2F%2Fwww.insidenova.com%2Fvienna-team-photo-second-in-region%2Fimage_83a722fa-bc97-11e9-bc2b-c7bc1bac4f63.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/vienna-team-photo-second-in-region/image_83a722fa-bc97-11e9-bc2b-c7bc1bac4f63.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":83a722fa-bc97-11e9-bc2b-c7bc1bac4f63}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.insidenova.com/tncms/asset/editorial/83a722fa-bc97-11e9-bc2b-c7bc1bac4f63" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":83a722fa-bc97-11e9-bc2b-c7bc1bac4f63}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRappahannock%20Media%20LLC%5D%20Vienna%20team%20photo%20second%20in%20region&body=http%3A%2F%2Fwww.insidenova.com%2Fvienna-team-photo-second-in-region%2Fimage_83a722fa-bc97-11e9-bc2b-c7bc1bac4f63.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":83a722fa-bc97-11e9-bc2b-c7bc1bac4f63}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/vienna-team-photo-second-in-region/image_83a722fa-bc97-11e9-bc2b-c7bc1bac4f63.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":83a722fa-bc97-11e9-bc2b-c7bc1bac4f63}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-83a722fa-bc97-11e9-bc2b-c7bc1bac4f63-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="83a722fa-bc97-11e9-bc2b-c7bc1bac4f63" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="83a722fa-bc97-11e9-bc2b-c7bc1bac4f63" class="save-list-83a722fa-bc97-11e9-bc2b-c7bc1bac4f63-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="83a722fa-bc97-11e9-bc2b-c7bc1bac4f63" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-83a722fa-bc97-11e9-bc2b-c7bc1bac4f63 img { max-height: 333px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-543713d6-bc97-11e9-9ad9-bb68992ac911" class="asset article-default"  data-url="http://www.insidenova.com/sports/vienna-finishes-nd-in-region/article_543713d6-bc97-11e9-9ad9-bb68992ac911.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/8/3a/83a722fa-bc97-11e9-bc2b-c7bc1bac4f63/5d50b1fbe289b.image.png?resize=923%2C404">
            <meta itemprop="width" content="923">
            <meta itemprop="height" content="404">
        </div>
        <meta itemprop="name" content="insidenova.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.insidenova.com/sports/vienna-finishes-nd-in-region/article_543713d6-bc97-11e9-9ad9-bb68992ac911.html" />
    <style>
                .asset-paging .direction {
                    color: #DA1A21;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-543713d6-bc97-11e9-9ad9-bb68992ac911" class="asset-paging">
                <div id="paging-prev-543713d6-bc97-11e9-9ad9-bb68992ac911" class="paging-link prev offset"></div>
                <div id="paging-next-543713d6-bc97-11e9-9ad9-bb68992ac911" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Vienna 180 finishes 2nd in region
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">by DAVE FACINOLI, Sun Gazette Newspapers</span></li>
        
        
            <li><time datetime="2019-08-11T20:22:00-04:00" class="tnt-date asset-date text-muted">
            Aug 11, 2019
        </time><span class="text-muted">Updated </span><time datetime="2019-08-11T20:26:37-04:00" class="tnt-date asset-date text-muted">3 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/sports/vienna-finishes-nd-in-region/article_543713d6-bc97-11e9-9ad9-bb68992ac911.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-08-11T20:22:00-04:00">
    <meta itemprop="datePublished" content="2019-08-11T20:22:00-04:00">
    <meta itemprop="dateModified" content="2019-08-11T16:26:37-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.insidenova.com%2Fsports%2Fvienna-finishes-nd-in-region%2Farticle_543713d6-bc97-11e9-9ad9-bb68992ac911.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/vienna-finishes-nd-in-region/article_543713d6-bc97-11e9-9ad9-bb68992ac911.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":543713d6-bc97-11e9-9ad9-bb68992ac911}' >    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Vienna%20180%20finishes%202nd%20in%20region&via=insidenova&url=http%3A%2F%2Fwww.insidenova.com%2Fsports%2Fvienna-finishes-nd-in-region%2Farticle_543713d6-bc97-11e9-9ad9-bb68992ac911.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/vienna-finishes-nd-in-region/article_543713d6-bc97-11e9-9ad9-bb68992ac911.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":543713d6-bc97-11e9-9ad9-bb68992ac911}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.insidenova.com/tncms/asset/editorial/543713d6-bc97-11e9-9ad9-bb68992ac911" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":543713d6-bc97-11e9-9ad9-bb68992ac911}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRappahannock%20Media%20LLC%5D%20Vienna%20180%20finishes%202nd%20in%20region&body=http%3A%2F%2Fwww.insidenova.com%2Fsports%2Fvienna-finishes-nd-in-region%2Farticle_543713d6-bc97-11e9-9ad9-bb68992ac911.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":543713d6-bc97-11e9-9ad9-bb68992ac911}'  bSendHash rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo" class="card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-83a722fa-bc97-11e9-bc2b-c7bc1bac4f63" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-83a722fa-bc97-11e9-bc2b-c7bc1bac4f63" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="923">
            <meta itemprop="height" content="404">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/8/3a/83a722fa-bc97-11e9-bc2b-c7bc1bac4f63/5d50b1fbe289b.image.png">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/8/3a/83a722fa-bc97-11e9-bc2b-c7bc1bac4f63/5d50b1fbe289b.image.png">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/8/3a/83a722fa-bc97-11e9-bc2b-c7bc1bac4f63/5d50b1fbe289b.image.png?resize=400%2C175"
                    srcset="https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/8/3a/83a722fa-bc97-11e9-bc2b-c7bc1bac4f63/5d50b1fbe289b.image.png?resize=200%2C88 200w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/8/3a/83a722fa-bc97-11e9-bc2b-c7bc1bac4f63/5d50b1fbe289b.image.png?resize=300%2C131 300w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/8/3a/83a722fa-bc97-11e9-bc2b-c7bc1bac4f63/5d50b1fbe289b.image.png?resize=400%2C175 400w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/8/3a/83a722fa-bc97-11e9-bc2b-c7bc1bac4f63/5d50b1fbe289b.image.png?resize=540%2C236 540w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/8/3a/83a722fa-bc97-11e9-bc2b-c7bc1bac4f63/5d50b1fbe289b.image.png?resize=750%2C328 750w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/8/3a/83a722fa-bc97-11e9-bc2b-c7bc1bac4f63/5d50b1fbe289b.image.png?resize=923%2C404 1200w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="923"
                    height="404"
                    alt="Vienna team photo second in region"
                    class="img-responsive full tnt-restrict-img-83a722fa-bc97-11e9-bc2b-c7bc1bac4f63" />
            </div><style>
                .tnt-restrict-img-83a722fa-bc97-11e9-bc2b-c7bc1bac4f63 {
                    max-width: 760px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Vienna Post 180 gathers with the runner-up banner in the American Legion Mid-Atlantic Region 2 baseball tournament. (Photo by Paul Lingebach) </p>
                            </span>
                        
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="543713d6-bc97-11e9-9ad9-bb68992ac911">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.insidenova.com%2Fsports%2Fvienna-finishes-nd-in-region%2Farticle_543713d6-bc97-11e9-9ad9-bb68992ac911.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/vienna-finishes-nd-in-region/article_543713d6-bc97-11e9-9ad9-bb68992ac911.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":543713d6-bc97-11e9-9ad9-bb68992ac911}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Vienna%20180%20finishes%202nd%20in%20region&via=insidenova&url=http%3A%2F%2Fwww.insidenova.com%2Fsports%2Fvienna-finishes-nd-in-region%2Farticle_543713d6-bc97-11e9-9ad9-bb68992ac911.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/vienna-finishes-nd-in-region/article_543713d6-bc97-11e9-9ad9-bb68992ac911.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":543713d6-bc97-11e9-9ad9-bb68992ac911}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.insidenova.com/tncms/asset/editorial/543713d6-bc97-11e9-9ad9-bb68992ac911" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":543713d6-bc97-11e9-9ad9-bb68992ac911}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRappahannock%20Media%20LLC%5D%20Vienna%20180%20finishes%202nd%20in%20region&body=http%3A%2F%2Fwww.insidenova.com%2Fsports%2Fvienna-finishes-nd-in-region%2Farticle_543713d6-bc97-11e9-9ad9-bb68992ac911.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":543713d6-bc97-11e9-9ad9-bb68992ac911}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/vienna-finishes-nd-in-region/article_543713d6-bc97-11e9-9ad9-bb68992ac911.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":543713d6-bc97-11e9-9ad9-bb68992ac911}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-543713d6-bc97-11e9-9ad9-bb68992ac911-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="543713d6-bc97-11e9-9ad9-bb68992ac911" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="543713d6-bc97-11e9-9ad9-bb68992ac911" class="save-list-543713d6-bc97-11e9-9ad9-bb68992ac911-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="543713d6-bc97-11e9-9ad9-bb68992ac911" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>First a district title, then a state crown and the latest an historic region runner-up finish for Vienna Post 180, one win short of reaching the American Legion World Series.</p><p>Vienna (36-4) finished second in the Mid-Atlantic Region 2 Legion baseball tournament at McCrary Park in Asheboro, N.C., with a 4-2 record, losing its final two games to host team Randolph County Post 45 of North Carolina by 3-0 and 3-2 scores Aug. 11. In the 3-2 loss, Vienna had runners on first and third when the game ended on a strikeout.</p><p>The game was the third between the teams in the competition, with Vienna winning the first 6-2.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1278901" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1278901" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1278901');
                        
                });
            </script>
        </div>
    </div>
</div></div><p>Post 180 was playing in the region championship game for the first time in program history and nearly reaching the World Series for the first time.</p><p>"I think we have surprised some people down here," said third-year Vienna manager Nick Good, who has already won 86 games, two district and two state tournament titles and now a region runner-up as the team's skipper "We did not have the pedigree as far as having a strong history in the region tournament like some other teams have here."</p><p>The region title was the third in a row for Randolph County, having captured the Southeast crown the last two summers.</p><p>In the 3-2 loss on Aug. 11, Randolph County scored three runs in the top of the fourth inning to take a 3-1 lead. A sacrifice fly by Avery Neaves in the bottom of the fourth cut the lead to 3-1. It became 3-2 in the bottom of the sixth on Luke Erdmann's RBI groundout.</p><p>Allen Yager (two hits) and Ryan Dooley (three hits) each singled in the last of the seventh after one out, then Eric Lingebach reached on a fielder's choice. The game ended on a strikeout.</p><p>Vienna had eight hits. Lingebach, Erdmann and Zach Perkins all had one hit. </p><p>Shane Stiehl started and pitched two scoreless, one-hit innings, Perkins pitched next and took the loss in relief with Justin Taylor throwing the final two frames. Randolph County had five hits. </p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>In the 3-0 loss earlier on Aug. 11, Vienna had just two hits, going to Yager and Jimmy Clark. Vienna had just two base runners. Post 45 scored two runs in the first inning and one in the third as L.A. Rice started and took the loss in five innings of work. Lingebach threw two innings of scoreless relief, allowing no hits and striking out three.</p><p>The loss ended Post 180's 16-game winning streak, including 13 straight in the postseason. </p><p>Vienna's other region wins came over Brooklawn Post 72 of New Jersey by 8-7 and 6-2 scores and Morgantown Post 2 of West Virginia, 15-1. For game stories on each of those contests, visit <a href="http://www.insidenova.com/sports/fairfax">www.insidenova.com/sports/fairfax</a>.</p><p>The playoff run started for Vienna by winning the District 17 tourney with a 4-0 mark. Post 180 then was 5-0 in capturing the Virginia state-tournament crown and moving on to the region.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1278900" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1278900" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1278900');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1518275" class="tncms-block"><script async type="text/javascript" src="//c.jsrdn.com/s/cs.js?p=22456"> </script><div id="ds_default_anchor"></div></div><div id="tncms-block-1643430" class="tncms-block"><section id="block-1643430" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1643430 ">
        <div class="block-title-inner">
            <h3>
                
                More from this section
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        <div class=" row">
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-1643430-caf4bafb-ca51-5810-83a3-a5ffb92e54a1" class="clearfix card summary has-image image-top inherit  tnt-section-sports tnt-sub-section-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-caf4bafb-ca51-5810-83a3-a5ffb92e54a1 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/national/bridgewater-shines-as-saints-drop-preseason-opener/article_caf4bafb-ca51-5810-83a3-a5ffb92e54a1.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Bridgewater shines as Saints drop preseason opener"
                        class="img-responsive lazyload full"
                        width="960"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/d/7b/d7b45d38-d190-51f0-ac7b-20a80afeaf37/5d4e41801e669.image.jpg?crop=960%2C720%2C160%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/d/7b/d7b45d38-d190-51f0-ac7b-20a80afeaf37/5d4e41801e669.image.jpg?crop=960%2C720%2C160%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/d/7b/d7b45d38-d190-51f0-ac7b-20a80afeaf37/5d4e41801e669.image.jpg?crop=960%2C720%2C160%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/d/7b/d7b45d38-d190-51f0-ac7b-20a80afeaf37/5d4e41801e669.image.jpg?crop=960%2C720%2C160%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/d/7b/d7b45d38-d190-51f0-ac7b-20a80afeaf37/5d4e41801e669.image.jpg?crop=960%2C720%2C160%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/d/7b/d7b45d38-d190-51f0-ac7b-20a80afeaf37/5d4e41801e669.image.jpg?crop=960%2C720%2C160%2C0&resize=960%2C720&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/national/bridgewater-shines-as-saints-drop-preseason-opener/article_caf4bafb-ca51-5810-83a3-a5ffb92e54a1.html" class="tnt-asset-link">
        

        
            Bridgewater shines as Saints drop preseason opener</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-1643430-18a5d6c9-83c2-58a0-9892-7a14f1417f7b" class="clearfix card summary has-image image-top inherit  tnt-section-sports tnt-sub-section-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-18a5d6c9-83c2-58a0-9892-7a14f1417f7b media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/national/bizarre-antonio-brown-helmet-feet-saga-could-be-coming-to/article_18a5d6c9-83c2-58a0-9892-7a14f1417f7b.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Bizarre Antonio Brown helmet, feet saga could be coming to a head"
                        class="img-responsive lazyload full"
                        width="933"
                        height="700"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/f/63/f63ed935-ad14-5117-8e58-ecba530215a0/5d4df10da8d3f.image.jpg?crop=933%2C700%2C45%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/f/63/f63ed935-ad14-5117-8e58-ecba530215a0/5d4df10da8d3f.image.jpg?crop=933%2C700%2C45%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/f/63/f63ed935-ad14-5117-8e58-ecba530215a0/5d4df10da8d3f.image.jpg?crop=933%2C700%2C45%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/f/63/f63ed935-ad14-5117-8e58-ecba530215a0/5d4df10da8d3f.image.jpg?crop=933%2C700%2C45%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/f/63/f63ed935-ad14-5117-8e58-ecba530215a0/5d4df10da8d3f.image.jpg?crop=933%2C700%2C45%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/f/63/f63ed935-ad14-5117-8e58-ecba530215a0/5d4df10da8d3f.image.jpg?crop=933%2C700%2C45%2C0&resize=933%2C700&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/national/bizarre-antonio-brown-helmet-feet-saga-could-be-coming-to/article_18a5d6c9-83c2-58a0-9892-7a14f1417f7b.html" class="tnt-asset-link">
        

        
            Bizarre Antonio Brown helmet, feet saga could be coming to a head</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-4 last-grid-item">
                 
                                
                    <article id="card-summary-1643430-bb924aa8-d775-5f35-bfef-0462c66a977d" class="clearfix card summary has-image image-top inherit  tnt-section-sports tnt-sub-section-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-bb924aa8-d775-5f35-bfef-0462c66a977d media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/national/aaron-jones-skill-set-at-running-back-fit-packers-new/article_bb924aa8-d775-5f35-bfef-0462c66a977d.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Aaron Jones' skill set at running back fit Packers' new offensive scheme"
                        class="img-responsive lazyload full"
                        width="1595"
                        height="1196"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/b/b9/bb924aa8-d775-5f35-bfef-0462c66a977d/5d4f49b53d19e.preview.jpg?crop=1595%2C1196%2C68%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/b/b9/bb924aa8-d775-5f35-bfef-0462c66a977d/5d4f49b53d19e.preview.jpg?crop=1595%2C1196%2C68%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/b/b9/bb924aa8-d775-5f35-bfef-0462c66a977d/5d4f49b53d19e.preview.jpg?crop=1595%2C1196%2C68%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/b/b9/bb924aa8-d775-5f35-bfef-0462c66a977d/5d4f49b53d19e.preview.jpg?crop=1595%2C1196%2C68%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/b/b9/bb924aa8-d775-5f35-bfef-0462c66a977d/5d4f49b53d19e.preview.jpg?crop=1595%2C1196%2C68%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/b/b9/bb924aa8-d775-5f35-bfef-0462c66a977d/5d4f49b53d19e.preview.jpg?crop=1595%2C1196%2C68%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/b/b9/bb924aa8-d775-5f35-bfef-0462c66a977d/5d4f49b53d19e.preview.jpg?crop=1595%2C1196%2C68%2C0&resize=1595%2C1196&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/national/aaron-jones-skill-set-at-running-back-fit-packers-new/article_bb924aa8-d775-5f35-bfef-0462c66a977d.html" class="tnt-asset-link">
        

        
            Aaron Jones' skill set at running back fit Packers' new offensive scheme</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        </div></div></section></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.insidenova.com%2Fsports%2Fvienna-finishes-nd-in-region%2Farticle_543713d6-bc97-11e9-9ad9-bb68992ac911.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/vienna-finishes-nd-in-region/article_543713d6-bc97-11e9-9ad9-bb68992ac911.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":543713d6-bc97-11e9-9ad9-bb68992ac911}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Vienna%20180%20finishes%202nd%20in%20region&via=insidenova&url=http%3A%2F%2Fwww.insidenova.com%2Fsports%2Fvienna-finishes-nd-in-region%2Farticle_543713d6-bc97-11e9-9ad9-bb68992ac911.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/vienna-finishes-nd-in-region/article_543713d6-bc97-11e9-9ad9-bb68992ac911.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":543713d6-bc97-11e9-9ad9-bb68992ac911}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.insidenova.com/tncms/asset/editorial/543713d6-bc97-11e9-9ad9-bb68992ac911" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":543713d6-bc97-11e9-9ad9-bb68992ac911}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRappahannock%20Media%20LLC%5D%20Vienna%20180%20finishes%202nd%20in%20region&body=http%3A%2F%2Fwww.insidenova.com%2Fsports%2Fvienna-finishes-nd-in-region%2Farticle_543713d6-bc97-11e9-9ad9-bb68992ac911.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":543713d6-bc97-11e9-9ad9-bb68992ac911}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/vienna-finishes-nd-in-region/article_543713d6-bc97-11e9-9ad9-bb68992ac911.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":543713d6-bc97-11e9-9ad9-bb68992ac911}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-543713d6-bc97-11e9-9ad9-bb68992ac911-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="543713d6-bc97-11e9-9ad9-bb68992ac911" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="543713d6-bc97-11e9-9ad9-bb68992ac911" class="save-list-543713d6-bc97-11e9-9ad9-bb68992ac911-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="543713d6-bc97-11e9-9ad9-bb68992ac911" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div class="asset-recommend taboola hidden-print"><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails"></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="543713d6-bc97-11e9-9ad9-bb68992ac911" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/sports/vienna-finishes-nd-in-region/article_543713d6-bc97-11e9-9ad9-bb68992ac911.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="543713d6-bc97-11e9-9ad9-bb68992ac911" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.insidenova.com/users/login/?referer_url=http%3A%2F%2Fwww.insidenova.com%2Fsports%2Fvienna-finishes-nd-in-region%2Farticle_543713d6-bc97-11e9-9ad9-bb68992ac911.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1272660" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1272660" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1272660');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1273344" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1273344" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1273344');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1272782" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1272782" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1272782');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1553197" class="tncms-block"><section id="block-1553197" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1553197 ">
        <div class="block-title-inner">
            <h3>
                
                Friends2Follow
                
            </h3>
        </div>
    </div>
    <div class="block-note block-note-1553197 text-muted">
        <p>Friends to Follow is a unique, real-time window into what's happening right now in Northern Virginia social media. To add your business: cfields@insidenova.com</p>
    </div>
</div></section></div><div id="tncms-block-1553196" class="tncms-block"><iframe src="https://insidenova.friends2follow.com/f2f/widget/html/socialstack/all/0/12/65/1/2/1/0" frameborder="0" height="600" width="380" scrolling="no"></iframe></div><div id="tncms-block-1277683" class="tncms-block"><section id="block-1277683" class="block emphasis-h3   " ><div id="html-asset-1277683">
            <div class="html-content"></div>
        </div></section></div><div id="tncms-block-1276766" class="tncms-block"><section id="block-1276766" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1276766 ">
        <div class="block-title-inner">
            <h3>
                
                Who to Contact
                
            </h3>
        </div>
    </div></div><div id="html-asset-1276766">
            <div class="html-content"><img src="http://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/d/a7/da7f2e68-59a0-11e6-9754-1f0775bef6b2/57a22d2c3260f.image.jpg"><br>
<p><strong>Prince William/Stafford</strong></p>
David Fawcett, Sports editor<br>
<ul>
<li>dfawcett@insidenova.com</li>
</ul>
<img src="http://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/7/79/779fba38-60c1-11e6-8f5d-87893f348fd8/57ae20f1bcebb.image.jpg">
<p><strong>Arlington/Fairfax</strong></p>
David Facinoli, Sports editor<br>
<ul>
<li>dfacinoli@SUNGAZETTE.NET</li>
</ul></div>
        </div></section></div><div id="tncms-block-1381511" class="tncms-block"><section id="block-1381511" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1381511 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://www.insidenova.com/sports/local-prep-schedule-april/article_3b3b9874-1f88-11e7-8a41-abf887f3fcb8.html">
                
                This week's prep schedule
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
        <article id="card-summary-04ff04b2-c22b-11e2-a9f3-001a4bcf887a" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-04ff04b2-c22b-11e2-a9f3-001a4bcf887a media-preview image-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/click-for-details/image_04ff04b2-c22b-11e2-a9f3-001a4bcf887a.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Click for details!"
                        class="img-responsive lazyload full"
                        width="219"
                        height="182"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/0/4f/04ff04b2-c22b-11e2-a9f3-001a4bcf887a/519b92901a7ac.image.jpg?resize=200%2C166 200w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/0/4f/04ff04b2-c22b-11e2-a9f3-001a4bcf887a/519b92901a7ac.image.jpg?resize=219%2C182 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/click-for-details/image_04ff04b2-c22b-11e2-a9f3-001a4bcf887a.html" class="tnt-asset-link">
        

        
            Click for details!</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
    
    </section></div><div id="tncms-block-1270256" class="tncms-block"><section id="block-1270256" class="block emphasis-h3   " ><div id="html-asset-1270256">
            <div class="html-content"><div id="circularhub_module_9313"></div>
<script src="//api.circularhub.com/9313/1beb1929f879b1c7/flyertown_module.js"></script></div>
        </div></section></div><div id="tncms-block-1272167" class="tncms-block"><section id="block-1272167" class="block emphasis-h3   " ><div id="html-asset-1272167">
            <div class="html-content"><script>var affId="NOV", subAffId="/1234/NVA.site_insidenova/classad"; </script>
<script src="https://www.gomnlt.com/partner_resources/full_job_card_loader_prod.min.js" type="text/javascript"></script>
<div id="jobCardDiv" style="padding-left: 25px"></div>
<br/>
<br/></div>
        </div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1272783" class="tncms-block visible-lg visible-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-1272783" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1272783');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1249824" class="tncms-block"><section id="block-1249824" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1249824 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/lifestyles/" >
                    <span class="nav-label">Lifestyles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/tributes" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-things-to-do"  href="/things_to_do/" >
                    <span class="nav-label">Things To Do</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1249825" class="tncms-block"><section id="block-1249825" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1249825 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-media-kit"  href="/site/advertise.html" >
                    <span class="nav-label">Media Kit</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-site-forms"  href="/site/forms" >
                    <span class="nav-label">Site Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-find-our-papers"  href="http://www.insidenova.com/site/find_our_papers.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Find Our Papers</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1249831" class="tncms-block padding-bottom"><section id="block-1249831" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/custom/image/c5e96a7c-211a-11e6-8efd-a7002b9e1fe0.jpg?resize=200%2C30 200w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/custom/image/c5e96a7c-211a-11e6-8efd-a7002b9e1fe0.jpg 300w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-1249827" class="tncms-block"><section id="block-1249827" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1249827 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>insidenova.com</strong><br>
    1372 Old Bridge Road Suite 101<br>
    Woodbridge, VA 22192
    <br>
    
        <strong>Phone:</strong> 703-318-1386<br>
        <strong>Email:</strong> <a href="mailto:info@insidenova.com">info@insidenova.com</a><br>
    
</address></section></div><div id="tncms-block-1249837" class="tncms-block padding-bottom"><div class="follow-links-1249837 default">
    
    <section id="block-1249837" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1249837 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/insidenova" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/insidenova" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.insidenova.com",
  "sameAs" : ["https://www.facebook.com/insidenova","https://twitter.com/insidenova"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                



            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1249828" class="tncms-block visible-lg visible-md"><div id="site-copyright" class="row">
    <section id="block-1249828"><div class="col-md-7"><small>© Copyright 2018 Rappahannock Media LLC, 1372 Old Bridge Road
Suite 101, Woodbridge VA </small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1249840 = $('#user-controls-1249840 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1249840.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1249840.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://az412349.vo.msecnd.net/pio/pio.latest.v2.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
    document.addEventListener("DOMContentLoaded", function() {
        updateCartCount();
        var cartLinks = document.querySelectorAll("a.open-cart");
        for (i = 0; i < cartLinks.length; i++) {
            cartLinks[i].addEventListener("click", function (e) {
                e.preventDefault();
                gooten_photo_collection.unshift( "data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=");
                PIO.open({ 
                    goTo: "cart",
                    images: gooten_photo_collection
                });
                document.getElementById("__pio").src = "https://widget.print.io/widget/b4309023-78ee-487b-9112-58da8835bacb/";
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ 
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/townnews-network/loader.js',
                'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
        
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'thumbnails-a',
                            container: 'taboola-below-article-thumbnails',
                            placement: 'Below Article Thumbnails',
                            target_type: 'mix'
                        });
                    
              window._taboola = window._taboola || [];
              _taboola.push({flush: true});
         /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script></body>
</html>