
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.insidenova.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="sports, arlington, wakefield, washington_lee, yorktown, golf" />
<meta name="news_keywords" content="sports, arlington, wakefield, washington_lee, yorktown, golf" />
<meta name="description" content="Motivated by the disappointment of finishing second last season, the Yorktown Patriots reclaimed the golf trophy they have so often held in the past by winning the 2022 Arlington County" />
<meta name="author" content="DAVE FACINOLI, Sun Gazette Newspapers" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.insidenova.com/sports/yorktown-golfers-reclaim-county-championship-trophy/article_41bede82-206c-11ed-858f-cbaa2939e0b5.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/5/c5/5c58a1c4-206c-11ed-8756-33335da8bdb2/6300ac82d68f4.image.jpg?crop=1500%2C788%2C0%2C56&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Yorktown golfers reclaim county championship trophy" />
<meta property="og:description" content="Motivated by the disappointment of finishing second last season, the Yorktown Patriots reclaimed the golf trophy they have so often held in the past by winning the 2022 Arlington County" />
<meta property="og:site_name" content="INSIDENOVA.COM" />
<meta property="og:section" content="Sports" />
<meta property="fb:app_id" content="624032314456345" />
<meta property="article:publisher" content="https://www.facebook.com/insidenova" />
<meta name="twitter:image" content="https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/5/c5/5c58a1c4-206c-11ed-8756-33335da8bdb2/6300ac82d68f4.image.jpg?crop=1500%2C788%2C0%2C56&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@insidenova" />
<meta name="twitter:image:alt" content="Yorktown golf team gathers" />
<meta property="fb:pages" content="53833715818" />
<meta property="tout:article:id" content="41bede82-206c-11ed-858f-cbaa2939e0b5" />
<meta property="tncms:ads" content="smart,lazyload" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/insidenova.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/insidenova.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.112f7ff365cd43379f336b81d31a7128.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/insidenova.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/live/global/resources/styles/site.css?_dc=1585773834"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/insidenova.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/insidenova.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.62.4"},"crm":{"group_id":"357"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"DAVE FACINOLI, Sun Gazette Newspapers","start_hour":"05","id":"41bede82-206c-11ed-858f-cbaa2939e0b5","app":"editorial","ga_page":"\/sports\/article_41bede82-206c-11ed-858f-cbaa2939e0b5.html"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":259},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-37393709-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/live/libraries/flex/components/site/resources/scripts/prebid-custom.js?_dc=1602089208"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/insidenova.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/insidenova.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/insidenova.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/insidenova.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/insidenova.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/insidenova.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/insidenova.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = '41bede82-206c-11ed-858f-cbaa2939e0b5';
    __tnt.ads.dfp.targeting.k = ["sports","arlington","wakefield","washington_lee","yorktown","golf"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.chicago2.vip.townnews.com\/insidenova.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/insidenova.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.chicago2.vip.townnews.com\/insidenova.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/insidenova.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/insidenova.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/insidenova.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/insidenova.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/insidenova.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.chicago2.vip.townnews.com\/insidenova.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.chicago2.vip.townnews.com\/insidenova.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/insidenova.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/insidenova.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/insidenova.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/22545743209/NVM/insidenova/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [200,90]).addSize([1200, 0], [200,90]).build();
                gptAdSlots['ad-1272771'] = googletag.defineSlot(adUnit, [200,90], 'ad-1272771').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1272771'].setTargeting('pos', ['nvm_page_sponsor','nvm_tile_top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/insidenova.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/22545743209/NVM/insidenova/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-1272657'] = googletag.defineSlot(adUnit, [728,90], 'ad-1272657').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1272657'].setTargeting('pos', ['nvm_leaderboard_top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/22545743209/NVM/insidenova/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1273176'] = googletag.defineSlot(adUnit, [320,50], 'ad-1273176').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1273176'].setTargeting('pos', ['nvm_mobile_top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/insidenova.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/22545743209/NVM/insidenova/sports';
            
                gptAdSlots['ad-1278901'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1278901').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1278901'].setTargeting('pos', ['nvm_rail_top']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/insidenova.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/insidenova.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/22545743209/NVM/insidenova/sports';
            
                gptAdSlots['ad-1669129'] = googletag.defineSlot(adUnit, [300,250], 'ad-1669129').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1669129'].setTargeting('pos', ['nvm_rail_top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/22545743209/NVM/insidenova/sports';
            
                gptAdSlots['ad-1273344'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1273344').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1273344'].setTargeting('pos', ['nvm_rail_middle']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/22545743209/NVM/insidenova/sports';
            
                gptAdSlots['ad-1272782'] = googletag.defineSlot(adUnit, [300,250], 'ad-1272782').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1272782'].setTargeting('pos', ['nvm_rail_bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/22545743209/NVM/insidenova/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-1272783'] = googletag.defineSlot(adUnit, [728, 90], 'ad-1272783').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1272783'].setTargeting('pos', ['nvm_leaderboard_bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/22545743209/NVM/insidenova/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1273343'] = googletag.defineSlot(adUnit, [320,50], 'ad-1273343').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1273343'].setTargeting('pos', ['nvm_mobile_bottom']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/insidenova.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.a814fe612f2dcba9061edc229aeaf90b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/insidenova.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.bacbeac9a1ca6ee75b79b21a0e2e99f2.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '247017054881'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/insidenova.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Yorktown golfers reclaim county championship trophy | Sports | insidenova.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.insidenova.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/custom/image/0e2d1c4c-228e-11e6-89ec-2b1ec41515a0.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="https://trinitymedia.ai">
    
        <link rel="preconnect" href="https://vd.trinitymedia.ai">
    <link rel="alternate" type="application/rss+xml" title="Yorktown golfers reclaim county championship trophy | Sports | insidenova.com" href="http://www.insidenova.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.insidenova.com/sports/yorktown-golfers-reclaim-county-championship-trophy/article_41bede82-206c-11ed-858f-cbaa2939e0b5.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/insidenova.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            
<script>
    var opstagScript = document.createElement('script'),
        // insidenova-13226-728x90-ads-desktop
        opstagId = 13226,
        opstagSource = 'https://cdn1.opstag.com/13226/index.js?cb=%%CACHEBUSTER%%',
        opsBreakpoint = 768; // mobile breakpoint
    
    // Swap settings on mobile
    if (window.innerWidth < opsBreakpoint) {
        // insidenova-13227-320x50-ads-mobile
        opstagId = 13227,
        opstagSource = 'https://cdn1.opstag.com/13227/index.js?cb=%%CACHEBUSTER%%';
    } 
    
    // Add script to page
    opstagScript.setAttribute('id', opstagId);
    opstagScript.setAttribute('src', opstagSource);
    opstagScript.setAttribute('target', '_blank');
    opstagScript.setAttribute('charset', 'utf-8');
    opstagScript.setAttribute('async', true);
    document.head.appendChild(opstagScript);
</script><script> window._izq = window._izq || []; window._izq.push(["init" ]); </script>
<script src="https://cdn.izooto.com/scripts/26e98fffa294988c5f5347bc72fb2802d8df69ca.js"></script><!-- Invisibly Pixel Code  scc #673364 
<script>
window.ia = window.ia || function() {
(window.ia.q = window.ia.q || []).push(arguments);
};
ia('track', 'PAGE_VIEW');
</script>
<script async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none"
src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>


 scc Ticket #657219 
<script async type="text/javascript" src="//c.jsrdn.com/s/cs.js?p=22456&"> </script> <div id="ds_default_anchor"></div>

     <!-- Invisibly Pixel Code ticket #709168
<script>
window.ia = window.ia || function ()
{ (window.ia.q = window.ia.q || []).push(arguments); }
;
ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<script >
docReady(function()
{ ims.startServices(); }
);
</script> -->

<!-- Invisibly Pixel Code Ticket #732258 -->
<script>
window.ia = window.ia || function ()
{ (window.ia.q = window.ia.q || []).push(arguments); } ;
ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track? event_type=PAGE_VIEW&noscript=1"/></noscript>
<script>
docReady(function()
{ ims.startServices(); }
);
</script>




<script class="tout-sdk tout-sdk-script-tag">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</script>


<script type="text/javascript" src="//dchvhxsew5e32.cloudfront.net/script.js"></script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>

<script>
googletag.cmd.push(function() {
googletag.defineOutOfPageSlot('/30582678/NVM', 'div-gpt-ad-1476976015337-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

      

    <script>window.TOUT = {propertyUid: "de1479"};</script>  
    <script src="//platform.tout.com/sdk.js" async></script><script language="javascript" type="text/javascript">
$(document).ready(function() {     
    
     

     $('.adowl-build-online-header').after('<p class="adowl-note">All ads will appear on InsideNoVa.com for the duration of the print run at no additional charge (i.e. a one-week print ad will be on InsideNoVa.com for seven days).</p>');

   
      
 }); 
</script>

<!-- Duplicate. Can be removed -->
<!-- <script> !(function () { window.googletag = window.googletag || {}; window.vmpbjs = window.vmpbjs || {}; window.vpb = window.vpb || {}; vpb.fastLoad = true; googletag.cmd = googletag.cmd || []; vmpbjs.cmd = vmpbjs.cmd || []; var cmds = googletag.cmd.slice(0) || []; googletag.cmd.length=0; var ready = false; function exec(cb) { return cb.call(googletag); } googletag.cmd.push(function () { googletag.cmd.unshift = function (cb) { if (ready) { return exec(cb); } cmds.unshift(cb); if (cb._startgpt) { ready = true; for (var k = 0;k<cmds.length;k++){exec(cmds[k]);} } }; googletag.cmd.push = function (cb) { if (ready) { return exec(cb); } cmds.push(cb); }; }); googletag.cmd.push = function (cb) { cmds.push(cb) }; googletag.cmd.unshift = function (cb) { cmds.unshift(cb); if (cb._startgpt) { ready = true; if (googletag.apiReady) { cmds.forEach(function (cb) { googletag.cmd.push(cb); }) } else { googletag.cmd = cmds; } } }; var dayMs = 36e5, cb = parseInt(Date.now() / dayMs), vpbSrc = '//player.mediafuse.com/prebidlink/' + cb + '/wrapper_hb_311442_8027.js', pbSrc = vpbSrc.replace('wrapper_hb', 'hb'), gptSrc = '//securepubads.g.doubleclick.net/tag/js/gpt.js', c = document.head || document.body || document.documentElement; function loadScript(src, cb) { var s = document.createElement('script'); s.src = src; s.defer=false; c.appendChild(s); s.onload = cb; s.onerror = function(){ var fn = function(){}; fn._startgpt = true; googletag.cmd.unshift(fn); }; return s; } loadScript(pbSrc); loadScript(gptSrc); loadScript(vpbSrc); })() </script> -->
  
  <script type="text/javascript">
var nCommentCount = $('span.count');
$(document).ready(function(){

$('.count').each(function(i){
if( $(this).text() == '0' )
{

   $(this).css('display','none');
   $(this).parent().css('display','none');
}

//   console.log('HERE:::::'+i+' - ' + $(this).text() )


});


});

</script>
<script type="text/javascript" src="//dchvhxsew5e32.cloudfront.net/script.js"></script> 

<!-- per ticket #746321 -->
<script async type="text/javascript" src="//c.jsrdn.com/s/cs.js?p=22456"> </script> <div id="ds_default_anchor"></div>
<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://mixedreading.com/v2/0/uzkIo4xnKReh2shfZywoOOaxo6K--gzEWtq_kvhYwwgaI3TOVx7yQOKuxTBRt9N_BdZ",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");</script>





        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-41bede82-206c-11ed-858f-cbaa2939e0b5  section-sports type-article infinity-disabled" data-path="/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.insidenova.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.62.4&amp;townnews.crm.group_id=357&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=DAVE+FACINOLI%2C+Sun+Gazette+Newspapers&amp;tncms.asset.start_hour=05&amp;tncms.asset.id=41bede82-206c-11ed-858f-cbaa2939e0b5&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsports%2Farticle_41bede82-206c-11ed-858f-cbaa2939e0b5.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=259&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-37393709-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><!-- /30582678/NVM/insidenova -->
<div id='div-gpt-ad-1476976015337-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1476976015337-0'); });
</script>
</div><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.insidenova.com/tncms/admin/editorial-asset/?edit=41bede82-206c-11ed-858f-cbaa2939e0b5"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/crime_police/"  class="nav-link tnt-section-crime-police">Crime & Police</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather"  class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/transportation/"  class="nav-link tnt-section-transportation">Transportation</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/education"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/military/"  class="nav-link tnt-section-military">Military</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/politics"  class="nav-link tnt-section-politics">Politics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/blogs"  class="nav-link tnt-section-blogs">Blogs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/users/admin/contribute/article/"  class="nav-link tnt-section-submit-news">Submit News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school/"  class="nav-link tnt-section-high-school">High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/prince_william/hoops_fest/"  class="nav-link tnt-section-hoops-fest">Hoops Fest</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/football"  class="nav-link tnt-section-football">Football</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/users/admin/contribute/article/"  class="nav-link tnt-section-submit-sports">Submit Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/lifestyles"  class="nav-link tnt-section-life-events ">Life & Events</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/whglifestyle/"  class="nav-link tnt-section-haymarketgainesville-lifestyle-magazine">Haymarket/Gainesville Lifestyle Magazine</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/calendar"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;partner=INSIDENOVA&amp;publisher_id=4008&amp;partner_name=InsideNoVa"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-an-event">Submit an Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.insidenova.com/site/find_our_newspapers.html"  target="_blank" rel="noopener" class="nav-link tnt-section-find-our-newspapers ">Find Our Newspapers</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/special_features/special_sections/"  class="nav-link tnt-section-special-publications ">Special Publications</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community_guides/"  class="nav-link tnt-section-community-guide-2021">Community Guide 2021</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/best_of/"  class="nav-link tnt-section-best-of">Best Of</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.insidenova.com/business_voice/"  target="_blank" rel="noopener" class="nav-link tnt-section-the-business-voice">The Business Voice</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/culpeper/faces/"  class="nav-link tnt-section-faces-of-culpeper">Faces of Culpeper</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.insidenova.com/fortyunderforty/"  target="_blank" rel="noopener" class="nav-link tnt-section-40-under-40">40 Under 40</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.insidenova.com/coming-soon-transitions/article_276bb320-7d4d-11eb-ac38-9fdea8eb9c19.html"  target="_blank" rel="noopener" class="nav-link tnt-section-transitions">Transitions</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://issuu.com/leesburgtoday/docs/chamber_extra_2021"  target="_blank" rel="noopener" class="nav-link tnt-section-prince-william-chamber-business-awards">Prince William Chamber Business Awards</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/careers"  class="nav-link tnt-section-jobs ">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/marketplace"  class="nav-link tnt-section-marketplace ">Marketplace</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/marketplace"  class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/real_estate/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://www.insidenova.com/classifieds/community/announcements/?l=25"  target="_blank" rel="noopener" class="nav-link tnt-section-legal-notices ">Legal Notices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us ">About Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.insidenova.com/users/login/"  target="_blank" rel="noopener" class="nav-link tnt-section-online-login">Online Login</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.insidenova.com/site/terms.html"  target="_blank" rel="noopener" class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://insidenovatix.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-insidenovatix ">InsideNoVaTix</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/search"  class="nav-link tnt-section-search ">Search</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-promote-events"  href="https://new.evvnt.com/?with_navbar&amp;partner=INSIDENOVA&amp;publisher_id=4008&amp;partner_name=InsideNoVa"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="/site/forms/subscription_services"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertising-payments"  href="https://www.insidenova.com/site/forms/online_services/advertising_payments/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Advertising Payments</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/place_an_ad"  tabindex="0" >
                    <span class="nav-label ">Place an Ad</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1249840" class="tncms-block inside-nova-user-controls-block"><div id="user-controls-1249840" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.insidenova.com/users/signup/?referer_url=https%3A%2F%2Fwww.insidenova.com%2Fsports%2Fyorktown-golfers-reclaim-county-championship-trophy%2Farticle_41bede82-206c-11ed-858f-cbaa2939e0b5.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.insidenova.com/users/login/?referer_url=https%3A%2F%2Fwww.insidenova.com%2Fsports%2Fyorktown-golfers-reclaim-county-championship-trophy%2Farticle_41bede82-206c-11ed-858f-cbaa2939e0b5.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.insidenova.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1249840').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.insidenova.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.insidenova.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.insidenova.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1249840').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.insidenova.com/users/logout/" id="user-logout-form-1249840"><input type="hidden" name="referer_url" value="https://www.insidenova.com/sports/yorktown-golfers-reclaim-county-championship-trophy/article_41bede82-206c-11ed-858f-cbaa2939e0b5.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1825271" class="tncms-block block-notification-icon"><div id="notification-button-1825271" class="notification-button pull-right" data-control="notification" data-id="1825271" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div><div id="tncms-block-1249836" class="tncms-block"><div class="follow-links-1249836 pull-right">
    
    <section id="block-1249836" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/insidenova" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/insidenova" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/insidenovanews/?hl=af" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.insidenova.com",
  "sameAs" : ["https://www.facebook.com/insidenova","https://twitter.com/insidenova","https://www.instagram.com/insidenovanews/?hl=af"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1249829" class="tncms-block insidenova-logo-block"><section id="block-1249829" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/custom/image/bd5b123a-6491-11e9-8fc7-8bf4d3c97889.jpg?resize=150%2C23 150w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/custom/image/bd5b123a-6491-11e9-8fc7-8bf4d3c97889.jpg?resize=200%2C31 200w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/custom/image/bd5b123a-6491-11e9-8fc7-8bf4d3c97889.jpg?resize=225%2C35 225w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/custom/image/bd5b123a-6491-11e9-8fc7-8bf4d3c97889.jpg?resize=300%2C47 300w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/custom/image/bd5b123a-6491-11e9-8fc7-8bf4d3c97889.jpg?resize=400%2C62 400w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/custom/image/bd5b123a-6491-11e9-8fc7-8bf4d3c97889.jpg 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="475"
                height="74"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1249842" class="tncms-block"><div id="weather-1249842" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=22192" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">75&deg;</span>
                    
                        <span class="cond">Sunny <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="22192">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1249842" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Woodbridge, VA
                                
                                <small>(22192)</small>
                            </h4><h5>Today</h5>
                                <p>Sunshine and clouds mixed. A stray shower or thunderstorm is possible. High 87F. Winds SSE at 5 to 10 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Partly cloudy. A stray shower or thunderstorm is possible. Low 68F. Winds SSE at 5 to 10 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: August 20, 2022 @ 9:29 am</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=22192"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1272771" class="tncms-block visible-lg visible-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-1272771" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1272771');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1588930" class="tncms-block"><section id="block-1588930" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/custom/image/5e2a3e5a-fe9d-11eb-92a6-67b526746745.jpg?resize=150%2C36 150w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/custom/image/5e2a3e5a-fe9d-11eb-92a6-67b526746745.jpg?resize=200%2C48 200w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/custom/image/5e2a3e5a-fe9d-11eb-92a6-67b526746745.jpg?resize=225%2C54 225w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/custom/image/5e2a3e5a-fe9d-11eb-92a6-67b526746745.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="300"
                height="72"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-crime-police"  href="/news/crime_police/"  tabindex="0" >
                    <span class="nav-label ">Crime & Police</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-weather"  href="/weather"  tabindex="0" >
                    <span class="nav-label ">Local Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-transportation"  href="/news/transportation/"  tabindex="0" >
                    <span class="nav-label ">Transportation</span>
                </a></li><li>
                <a class="nav-link    tnt-section-education"  href="/news/education"  tabindex="0" >
                    <span class="nav-label ">Education</span>
                </a></li><li>
                <a class="nav-link    tnt-section-military"  href="/news/military/"  tabindex="0" >
                    <span class="nav-label ">Military</span>
                </a></li><li>
                <a class="nav-link    tnt-section-politics"  href="/news/politics"  tabindex="0" >
                    <span class="nav-label ">Politics</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business"  href="/news/business/"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-blogs"  href="/blogs"  tabindex="0" >
                    <span class="nav-label ">Blogs</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-news"  href="/users/admin/contribute/article/"  tabindex="0" >
                    <span class="nav-label ">Submit News</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-high-school"  href="/sports/high_school/"  tabindex="0" >
                    <span class="nav-label ">High School</span>
                </a></li><li>
                <a class="nav-link    tnt-section-hoops-fest"  href="/sports/prince_william/hoops_fest/"  tabindex="0" >
                    <span class="nav-label ">Hoops Fest</span>
                </a></li><li>
                <a class="nav-link    tnt-section-football"  href="/sports/football"  tabindex="0" >
                    <span class="nav-label ">Football</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-sports"  href="/users/admin/contribute/article/"  tabindex="0" >
                    <span class="nav-label ">Submit Sports</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-life-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/lifestyles"  tabindex="0" >
                    <span class="nav-label ">Life & Events</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-haymarketgainesville-lifestyle-magazine"  href="/whglifestyle/"  tabindex="0" >
                    <span class="nav-label ">Haymarket/Gainesville Lifestyle Magazine</span>
                </a></li><li>
                <a class="nav-link    tnt-section-calendar"  href="/calendar"  tabindex="0" >
                    <span class="nav-label ">Calendar</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-an-event"  href="https://new.evvnt.com/?with_navbar&amp;partner=INSIDENOVA&amp;publisher_id=4008&amp;partner_name=InsideNoVa"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Submit an Event</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-find-our-newspapers"  href="https://www.insidenova.com/site/find_our_newspapers.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Find Our Newspapers</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-special-publications"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/special_features/special_sections/"  tabindex="0" >
                    <span class="nav-label ">Special Publications</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-community-guide-2021"  href="/community_guides/"  tabindex="0" >
                    <span class="nav-label ">Community Guide 2021</span>
                </a></li><li>
                <a class="nav-link    tnt-section-best-of"  href="/best_of/"  tabindex="0" >
                    <span class="nav-label ">Best Of</span>
                </a></li><li>
                <a class="nav-link    tnt-section-the-business-voice"  href="http://www.insidenova.com/business_voice/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">The Business Voice</span>
                </a></li><li>
                <a class="nav-link    tnt-section-faces-of-culpeper"  href="/culpeper/faces/"  tabindex="0" >
                    <span class="nav-label ">Faces of Culpeper</span>
                </a></li><li>
                <a class="nav-link    tnt-section-40-under-40"  href="https://www.insidenova.com/fortyunderforty/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">40 Under 40</span>
                </a></li><li>
                <a class="nav-link    tnt-section-transitions"  href="https://www.insidenova.com/coming-soon-transitions/article_276bb320-7d4d-11eb-ac38-9fdea8eb9c19.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Transitions</span>
                </a></li><li>
                <a class="nav-link    tnt-section-prince-william-chamber-business-awards"  href="https://issuu.com/leesburgtoday/docs/chamber_extra_2021"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Prince William Chamber Business Awards</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-jobs"  href="/careers"  tabindex="0" >
                    <span class="nav-label ">Jobs</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-marketplace"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/marketplace"  tabindex="0" >
                    <span class="nav-label ">Marketplace</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-business-directory"  href="/marketplace"  tabindex="0" >
                    <span class="nav-label ">Business Directory</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-real-estate"  href="/news/real_estate/"  tabindex="0" >
                    <span class="nav-label ">Real Estate</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-legal-notices"  href="http://www.insidenova.com/classifieds/community/announcements/?l=25"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Legal Notices</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-about-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise"  href="/site/advertise.html"  tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-login"  href="https://www.insidenova.com/users/login/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Online Login</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/forms/subscription_services"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-terms-of-use"  href="http://www.insidenova.com/site/terms.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Terms of Use</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-insidenovatix"  href="https://insidenovatix.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">InsideNoVaTix</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search"  href="/search"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #f7f7f7">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.insidenova.com%2Fsports%2Fyorktown-golfers-reclaim-county-championship-trophy%2Farticle_41bede82-206c-11ed-858f-cbaa2939e0b5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/yorktown-golfers-reclaim-county-championship-trophy/article_41bede82-206c-11ed-858f-cbaa2939e0b5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"41bede82-206c-11ed-858f-cbaa2939e0b5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Yorktown%20golfers%20reclaim%20county%20championship%20trophy&via=insidenova&url=https%3A%2F%2Fwww.insidenova.com%2Fsports%2Fyorktown-golfers-reclaim-county-championship-trophy%2Farticle_41bede82-206c-11ed-858f-cbaa2939e0b5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/yorktown-golfers-reclaim-county-championship-trophy/article_41bede82-206c-11ed-858f-cbaa2939e0b5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"41bede82-206c-11ed-858f-cbaa2939e0b5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.insidenova.com/sports/yorktown-golfers-reclaim-county-championship-trophy/article_41bede82-206c-11ed-858f-cbaa2939e0b5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/yorktown-golfers-reclaim-county-championship-trophy/article_41bede82-206c-11ed-858f-cbaa2939e0b5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"41bede82-206c-11ed-858f-cbaa2939e0b5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.insidenova.com/tncms/asset/editorial/41bede82-206c-11ed-858f-cbaa2939e0b5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"41bede82-206c-11ed-858f-cbaa2939e0b5"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRappahannock%20Media%20LLC%5D%20Yorktown%20golfers%20reclaim%20county%20championship%20trophy&body=https%3A%2F%2Fwww.insidenova.com%2Fsports%2Fyorktown-golfers-reclaim-county-championship-trophy%2Farticle_41bede82-206c-11ed-858f-cbaa2939e0b5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"41bede82-206c-11ed-858f-cbaa2939e0b5"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1272657" class="tncms-block visible-lg visible-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-1272657" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1272657');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1273176" class="tncms-block visible-sm visible-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1273176" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1273176');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-5c58a1c4-206c-11ed-8756-33335da8bdb2" class="modal fullscreen in modal-image image-default modal-5c58a1c4-206c-11ed-8756-33335da8bdb2" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/5/c5/5c58a1c4-206c-11ed-8756-33335da8bdb2/6300ac82d68f4.image.jpg?resize=400%2C240"
                        srcset="https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/5/c5/5c58a1c4-206c-11ed-8756-33335da8bdb2/6300ac82d68f4.image.jpg?resize=150%2C90 150w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/5/c5/5c58a1c4-206c-11ed-8756-33335da8bdb2/6300ac82d68f4.image.jpg?resize=200%2C120 200w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/5/c5/5c58a1c4-206c-11ed-8756-33335da8bdb2/6300ac82d68f4.image.jpg?resize=225%2C135 225w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/5/c5/5c58a1c4-206c-11ed-8756-33335da8bdb2/6300ac82d68f4.image.jpg?resize=300%2C180 300w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/5/c5/5c58a1c4-206c-11ed-8756-33335da8bdb2/6300ac82d68f4.image.jpg?resize=400%2C240 400w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/5/c5/5c58a1c4-206c-11ed-8756-33335da8bdb2/6300ac82d68f4.image.jpg?resize=540%2C324 540w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/5/c5/5c58a1c4-206c-11ed-8756-33335da8bdb2/6300ac82d68f4.image.jpg?resize=640%2C384 640w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/5/c5/5c58a1c4-206c-11ed-8756-33335da8bdb2/6300ac82d68f4.image.jpg?resize=750%2C450 750w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/5/c5/5c58a1c4-206c-11ed-8756-33335da8bdb2/6300ac82d68f4.image.jpg?resize=990%2C594 990w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/5/c5/5c58a1c4-206c-11ed-8756-33335da8bdb2/6300ac82d68f4.image.jpg?resize=1035%2C621 1035w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/5/c5/5c58a1c4-206c-11ed-8756-33335da8bdb2/6300ac82d68f4.image.jpg?resize=1200%2C720 1200w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/5/c5/5c58a1c4-206c-11ed-8756-33335da8bdb2/6300ac82d68f4.image.jpg?resize=1333%2C800 1333w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/5/c5/5c58a1c4-206c-11ed-8756-33335da8bdb2/6300ac82d68f4.image.jpg?resize=1476%2C886 1476w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/5/c5/5c58a1c4-206c-11ed-8756-33335da8bdb2/6300ac82d68f4.image.jpg?resize=1500%2C900 2008w"
                        sizes="100vw"
                        
                        width="1500"
                        height="900"
                        alt="Yorktown golf team gathers"
                        class="img-responsive true-size blur" />
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/5/c5/5c58a1c4-206c-11ed-8756-33335da8bdb2/6300ac82d68f4.image.jpg?resize=200%2C120" alt="" aria-hidden="true" loading="lazy" height="120" width="200"/>
         </div>
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-5c58a1c4-206c-11ed-8756-33335da8bdb2" data-target=".caption-inner-modal-image-5c58a1c4-206c-11ed-8756-33335da8bdb2">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-5c58a1c4-206c-11ed-8756-33335da8bdb2 collapse in"><div class="caption-text"><p>The Yorktown High School golf team gathers with the Arlington County championship trophy. (Yorktown athletics)</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.insidenova.com%2Fyorktown-golf-team-gathers%2Fimage_5c58a1c4-206c-11ed-8756-33335da8bdb2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/yorktown-golf-team-gathers/image_5c58a1c4-206c-11ed-8756-33335da8bdb2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5c58a1c4-206c-11ed-8756-33335da8bdb2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Yorktown%20golf%20team%20gathers&via=insidenova&url=https%3A%2F%2Fwww.insidenova.com%2Fyorktown-golf-team-gathers%2Fimage_5c58a1c4-206c-11ed-8756-33335da8bdb2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/yorktown-golf-team-gathers/image_5c58a1c4-206c-11ed-8756-33335da8bdb2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5c58a1c4-206c-11ed-8756-33335da8bdb2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.insidenova.com/yorktown-golf-team-gathers/image_5c58a1c4-206c-11ed-8756-33335da8bdb2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/yorktown-golf-team-gathers/image_5c58a1c4-206c-11ed-8756-33335da8bdb2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5c58a1c4-206c-11ed-8756-33335da8bdb2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.insidenova.com/tncms/asset/editorial/5c58a1c4-206c-11ed-8756-33335da8bdb2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5c58a1c4-206c-11ed-8756-33335da8bdb2"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRappahannock%20Media%20LLC%5D%20Yorktown%20golf%20team%20gathers&body=https%3A%2F%2Fwww.insidenova.com%2Fyorktown-golf-team-gathers%2Fimage_5c58a1c4-206c-11ed-8756-33335da8bdb2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5c58a1c4-206c-11ed-8756-33335da8bdb2"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/yorktown-golf-team-gathers/image_5c58a1c4-206c-11ed-8756-33335da8bdb2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5c58a1c4-206c-11ed-8756-33335da8bdb2"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.insidenova.com/yorktown-golf-team-gathers/image_5c58a1c4-206c-11ed-8756-33335da8bdb2.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Image link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-5c58a1c4-206c-11ed-8756-33335da8bdb2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5c58a1c4-206c-11ed-8756-33335da8bdb2" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5c58a1c4-206c-11ed-8756-33335da8bdb2" class="save-list-5c58a1c4-206c-11ed-8756-33335da8bdb2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5c58a1c4-206c-11ed-8756-33335da8bdb2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-5c58a1c4-206c-11ed-8756-33335da8bdb2 img { max-height: 456px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-41bede82-206c-11ed-858f-cbaa2939e0b5" class="asset article-default"  data-url="https://www.insidenova.com/sports/yorktown-golfers-reclaim-county-championship-trophy/article_41bede82-206c-11ed-858f-cbaa2939e0b5.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Motivated by the disappointment of finishing second last season, the Yorktown Patriots reclaimed the golf trophy they have so often held in the past by winning the 2022 Arlington County high-school championship.  "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/5/c5/5c58a1c4-206c-11ed-8756-33335da8bdb2/6300ac82d68f4.image.jpg?crop=1500%2C788%2C0%2C56&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="insidenova.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.insidenova.com/sports/yorktown-golfers-reclaim-county-championship-trophy/article_41bede82-206c-11ed-858f-cbaa2939e0b5.html" />
    <style>
                .asset-paging .direction {
                    color: #DA1A21;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.insidenova.com\/tncms\/search\/mlt\/?origin=41bede82-206c-11ed-858f-cbaa2939e0b5&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"41bede82-206c-11ed-858f-cbaa2939e0b5","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-41bede82-206c-11ed-858f-cbaa2939e0b5" class="asset-paging">
                <div id="paging-prev-41bede82-206c-11ed-858f-cbaa2939e0b5" class="paging-link prev offset"></div>
                <div id="paging-next-41bede82-206c-11ed-858f-cbaa2939e0b5" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Yorktown golfers reclaim county championship trophy
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">by DAVE FACINOLI, Sun Gazette Newspapers</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-08-20T05:41:00-04:00" class="tnt-date asset-date text-muted">
            Aug 20, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-08-20T05:41:00-04:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/sports/yorktown-golfers-reclaim-county-championship-trophy/article_41bede82-206c-11ed-858f-cbaa2939e0b5.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-08-20T05:41:00-04:00">
    <meta itemprop="datePublished" content="2022-08-20T05:41:00-04:00">
    <meta itemprop="dateModified" content="2022-08-20T05:41:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.insidenova.com%2Fsports%2Fyorktown-golfers-reclaim-county-championship-trophy%2Farticle_41bede82-206c-11ed-858f-cbaa2939e0b5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/yorktown-golfers-reclaim-county-championship-trophy/article_41bede82-206c-11ed-858f-cbaa2939e0b5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"41bede82-206c-11ed-858f-cbaa2939e0b5"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Yorktown%20golfers%20reclaim%20county%20championship%20trophy&via=insidenova&url=https%3A%2F%2Fwww.insidenova.com%2Fsports%2Fyorktown-golfers-reclaim-county-championship-trophy%2Farticle_41bede82-206c-11ed-858f-cbaa2939e0b5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/yorktown-golfers-reclaim-county-championship-trophy/article_41bede82-206c-11ed-858f-cbaa2939e0b5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"41bede82-206c-11ed-858f-cbaa2939e0b5"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.insidenova.com/sports/yorktown-golfers-reclaim-county-championship-trophy/article_41bede82-206c-11ed-858f-cbaa2939e0b5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/yorktown-golfers-reclaim-county-championship-trophy/article_41bede82-206c-11ed-858f-cbaa2939e0b5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"41bede82-206c-11ed-858f-cbaa2939e0b5"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.insidenova.com/tncms/asset/editorial/41bede82-206c-11ed-858f-cbaa2939e0b5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"41bede82-206c-11ed-858f-cbaa2939e0b5"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRappahannock%20Media%20LLC%5D%20Yorktown%20golfers%20reclaim%20county%20championship%20trophy&body=https%3A%2F%2Fwww.insidenova.com%2Fsports%2Fyorktown-golfers-reclaim-county-championship-trophy%2Farticle_41bede82-206c-11ed-858f-cbaa2939e0b5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"41bede82-206c-11ed-858f-cbaa2939e0b5"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"><div id="tncms-block-2008570" class="tncms-block"><script async type="application/javascript" src="https://news.google.com/swg/js/v1/swg-basic.js"></script><script>
(self.SWG_BASIC = self.SWG_BASIC || []).push( basicSubscriptions => {
basicSubscriptions.init({
type: "NewsArticle",
isAccessibleForFree: true,
isPartOfType: ["Product"],
isPartOfProductId: "CAow7r6nCw:ALL",
autoPromptType: "contribution_large",
clientOptions: { theme: "light", lang: "en" },
});
});
</script></div></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-blur"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-5c58a1c4-206c-11ed-8756-33335da8bdb2" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-5c58a1c4-206c-11ed-8756-33335da8bdb2" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1500">
            <meta itemprop="height" content="900">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/5/c5/5c58a1c4-206c-11ed-8756-33335da8bdb2/6300ac82d68f4.image.jpg?resize=1200%2C720">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/5/c5/5c58a1c4-206c-11ed-8756-33335da8bdb2/6300ac82d68f4.image.jpg?resize=1200%2C720"><img
                        src="https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/5/c5/5c58a1c4-206c-11ed-8756-33335da8bdb2/6300ac82d68f4.image.jpg?resize=400%2C240"
                        srcset="https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/5/c5/5c58a1c4-206c-11ed-8756-33335da8bdb2/6300ac82d68f4.image.jpg?resize=150%2C90 150w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/5/c5/5c58a1c4-206c-11ed-8756-33335da8bdb2/6300ac82d68f4.image.jpg?resize=200%2C120 200w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/5/c5/5c58a1c4-206c-11ed-8756-33335da8bdb2/6300ac82d68f4.image.jpg?resize=225%2C135 225w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/5/c5/5c58a1c4-206c-11ed-8756-33335da8bdb2/6300ac82d68f4.image.jpg?resize=300%2C180 300w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/5/c5/5c58a1c4-206c-11ed-8756-33335da8bdb2/6300ac82d68f4.image.jpg?resize=400%2C240 400w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/5/c5/5c58a1c4-206c-11ed-8756-33335da8bdb2/6300ac82d68f4.image.jpg?resize=540%2C324 540w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/5/c5/5c58a1c4-206c-11ed-8756-33335da8bdb2/6300ac82d68f4.image.jpg?resize=640%2C384 640w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/5/c5/5c58a1c4-206c-11ed-8756-33335da8bdb2/6300ac82d68f4.image.jpg?resize=750%2C450 750w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/5/c5/5c58a1c4-206c-11ed-8756-33335da8bdb2/6300ac82d68f4.image.jpg?resize=990%2C594 990w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/5/c5/5c58a1c4-206c-11ed-8756-33335da8bdb2/6300ac82d68f4.image.jpg?resize=1035%2C621 1035w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/5/c5/5c58a1c4-206c-11ed-8756-33335da8bdb2/6300ac82d68f4.image.jpg?resize=1200%2C720 1200w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/5/c5/5c58a1c4-206c-11ed-8756-33335da8bdb2/6300ac82d68f4.image.jpg?resize=1333%2C800 1333w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/5/c5/5c58a1c4-206c-11ed-8756-33335da8bdb2/6300ac82d68f4.image.jpg?resize=1476%2C886 1476w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/5/c5/5c58a1c4-206c-11ed-8756-33335da8bdb2/6300ac82d68f4.image.jpg?resize=1500%2C900 2008w"
                        sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width="1500"
                        height="900"
                        alt="Yorktown golf team gathers"
                        class="img-responsive full tnt-restrict-img-5c58a1c4-206c-11ed-8756-33335da8bdb2 blur" />
            </div><style>
                .tnt-restrict-img-5c58a1c4-206c-11ed-8756-33335da8bdb2 {
                    max-width: 760px;
                }
            </style>
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/5/c5/5c58a1c4-206c-11ed-8756-33335da8bdb2/6300ac82d68f4.image.jpg?resize=200%2C120" alt="" aria-hidden="true" loading="lazy" height="120" width="200"/>
         </div>
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>The Yorktown High School golf team gathers with the Arlington County championship trophy. (Yorktown athletics)</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            <div class="trinityAudioPlaceholder tnt-text-to-speach p402_hide subscriber-hide hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="41bede82-206c-11ed-858f-cbaa2939e0b5" data-smart-adunit="/30582678/NVM/insidenova/sports">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.insidenova.com%2Fsports%2Fyorktown-golfers-reclaim-county-championship-trophy%2Farticle_41bede82-206c-11ed-858f-cbaa2939e0b5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/yorktown-golfers-reclaim-county-championship-trophy/article_41bede82-206c-11ed-858f-cbaa2939e0b5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"41bede82-206c-11ed-858f-cbaa2939e0b5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Yorktown%20golfers%20reclaim%20county%20championship%20trophy&via=insidenova&url=https%3A%2F%2Fwww.insidenova.com%2Fsports%2Fyorktown-golfers-reclaim-county-championship-trophy%2Farticle_41bede82-206c-11ed-858f-cbaa2939e0b5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/yorktown-golfers-reclaim-county-championship-trophy/article_41bede82-206c-11ed-858f-cbaa2939e0b5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"41bede82-206c-11ed-858f-cbaa2939e0b5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.insidenova.com/sports/yorktown-golfers-reclaim-county-championship-trophy/article_41bede82-206c-11ed-858f-cbaa2939e0b5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/yorktown-golfers-reclaim-county-championship-trophy/article_41bede82-206c-11ed-858f-cbaa2939e0b5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"41bede82-206c-11ed-858f-cbaa2939e0b5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.insidenova.com/tncms/asset/editorial/41bede82-206c-11ed-858f-cbaa2939e0b5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"41bede82-206c-11ed-858f-cbaa2939e0b5"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRappahannock%20Media%20LLC%5D%20Yorktown%20golfers%20reclaim%20county%20championship%20trophy&body=https%3A%2F%2Fwww.insidenova.com%2Fsports%2Fyorktown-golfers-reclaim-county-championship-trophy%2Farticle_41bede82-206c-11ed-858f-cbaa2939e0b5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"41bede82-206c-11ed-858f-cbaa2939e0b5"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/yorktown-golfers-reclaim-county-championship-trophy/article_41bede82-206c-11ed-858f-cbaa2939e0b5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"41bede82-206c-11ed-858f-cbaa2939e0b5"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.insidenova.com/sports/yorktown-golfers-reclaim-county-championship-trophy/article_41bede82-206c-11ed-858f-cbaa2939e0b5.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-41bede82-206c-11ed-858f-cbaa2939e0b5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="41bede82-206c-11ed-858f-cbaa2939e0b5" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="41bede82-206c-11ed-858f-cbaa2939e0b5" class="save-list-41bede82-206c-11ed-858f-cbaa2939e0b5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="41bede82-206c-11ed-858f-cbaa2939e0b5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.insidenova.com%2Fsports%2Fyorktown-golfers-reclaim-county-championship-trophy%2Farticle_41bede82-206c-11ed-858f-cbaa2939e0b5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/yorktown-golfers-reclaim-county-championship-trophy/article_41bede82-206c-11ed-858f-cbaa2939e0b5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"41bede82-206c-11ed-858f-cbaa2939e0b5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Yorktown%20golfers%20reclaim%20county%20championship%20trophy&via=insidenova&url=https%3A%2F%2Fwww.insidenova.com%2Fsports%2Fyorktown-golfers-reclaim-county-championship-trophy%2Farticle_41bede82-206c-11ed-858f-cbaa2939e0b5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/yorktown-golfers-reclaim-county-championship-trophy/article_41bede82-206c-11ed-858f-cbaa2939e0b5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"41bede82-206c-11ed-858f-cbaa2939e0b5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.insidenova.com/sports/yorktown-golfers-reclaim-county-championship-trophy/article_41bede82-206c-11ed-858f-cbaa2939e0b5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/yorktown-golfers-reclaim-county-championship-trophy/article_41bede82-206c-11ed-858f-cbaa2939e0b5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"41bede82-206c-11ed-858f-cbaa2939e0b5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.insidenova.com/tncms/asset/editorial/41bede82-206c-11ed-858f-cbaa2939e0b5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"41bede82-206c-11ed-858f-cbaa2939e0b5"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRappahannock%20Media%20LLC%5D%20Yorktown%20golfers%20reclaim%20county%20championship%20trophy&body=https%3A%2F%2Fwww.insidenova.com%2Fsports%2Fyorktown-golfers-reclaim-county-championship-trophy%2Farticle_41bede82-206c-11ed-858f-cbaa2939e0b5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"41bede82-206c-11ed-858f-cbaa2939e0b5"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/yorktown-golfers-reclaim-county-championship-trophy/article_41bede82-206c-11ed-858f-cbaa2939e0b5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"41bede82-206c-11ed-858f-cbaa2939e0b5"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.insidenova.com/sports/yorktown-golfers-reclaim-county-championship-trophy/article_41bede82-206c-11ed-858f-cbaa2939e0b5.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-41bede82-206c-11ed-858f-cbaa2939e0b5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="41bede82-206c-11ed-858f-cbaa2939e0b5" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="41bede82-206c-11ed-858f-cbaa2939e0b5" class="save-list-41bede82-206c-11ed-858f-cbaa2939e0b5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="41bede82-206c-11ed-858f-cbaa2939e0b5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Motivated by the disappointment of finishing second last season, the Yorktown Patriots reclaimed the golf trophy they have so often held in the past by winning the 2022 Arlington County high-school championship. </p><p>The Yorktown A team won the 9-hole, three-team competition Aug. 17 at the East Potomac Golf Course in D.C. with a 148 team score. Benjamin Newfield shot an event-lowest score of 31 to lead Yorktown. Trevor McAndrews had a 37, Charlie Lamb and Kyle Langley each carded 40, Roger Allenbaugh had a 41 and Tony Newell shot 44.</p><p>“Our players marked this date on their calenders after last year,” Yorktown coach Chris Williams said. “Our best players said they were not missing this. They took it personal after not winning last season. The trophy is back home.”</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Yorktown won the county title for 32 straight years until the Wakefield Warriors snapped that string with a championship in 2019. Wakefield won again last fall, when some of the top players for the Patriots missed that match.</p><p>Wakefield finished second in this year’s competition with a 168 team score. The Washington-Liberty Generals were third at 177.</p><p>Leading Wakefield was Tony Rodriguez with a 39. Tully Andrews shot 40, Kai Behrens 42, Joe Giacomo 47, Andrew Middleton 48 and Beckett Hampton 50.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1278901" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1278901" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1278901');
                        
                });
            </script>
        </div>
    </div>
</div></div><p>For Washington-Liberty, Jake Guffey shot 39, Will Jamieson 45, Talan Flynn 46, Tyler Johnson 47, Luke Holland 48 and Quinn Breed 52.</p><p>The Yorktown B team also won the all-county match with a 161 score. Wakefield finished second with 179 and W-L third at 191.</p><p>* Prior to the county match, Yorktown defeated Hayfield in a two-team 9-hole event with a 147 total. Hayfield shot 171.</p><p>Newfield and Jack Freeman each shot 35 for Yorktown, McAndrews 36, Newell 37, Luke Sanne 39, Austom Barbari 40, and Cole Ransom and Nick Seakus 42 each.</p><p>* In another golf event at the 18-hole Stallion Invitational on Aug. 15, Wakefield shot a 345 team score to finish tied for ninth, and was led led by a 79 from Andrews and an 86 from Behrens and Rodriguez had an 89.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-1824136" class="tncms-block"><ul><li><strong>
      <a href="https://www.insidenova.com/users/signup/" rel="noopener noreferrer" target="_blank">GET MORE LOCAL NEWS. Sign up for free e-mail alerts.</a>
    </strong></li>
</ul></div></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.insidenova.com%2Fsports%2Fyorktown-golfers-reclaim-county-championship-trophy%2Farticle_41bede82-206c-11ed-858f-cbaa2939e0b5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/yorktown-golfers-reclaim-county-championship-trophy/article_41bede82-206c-11ed-858f-cbaa2939e0b5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"41bede82-206c-11ed-858f-cbaa2939e0b5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Yorktown%20golfers%20reclaim%20county%20championship%20trophy&via=insidenova&url=https%3A%2F%2Fwww.insidenova.com%2Fsports%2Fyorktown-golfers-reclaim-county-championship-trophy%2Farticle_41bede82-206c-11ed-858f-cbaa2939e0b5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/yorktown-golfers-reclaim-county-championship-trophy/article_41bede82-206c-11ed-858f-cbaa2939e0b5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"41bede82-206c-11ed-858f-cbaa2939e0b5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.insidenova.com/sports/yorktown-golfers-reclaim-county-championship-trophy/article_41bede82-206c-11ed-858f-cbaa2939e0b5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/yorktown-golfers-reclaim-county-championship-trophy/article_41bede82-206c-11ed-858f-cbaa2939e0b5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"41bede82-206c-11ed-858f-cbaa2939e0b5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.insidenova.com/tncms/asset/editorial/41bede82-206c-11ed-858f-cbaa2939e0b5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"41bede82-206c-11ed-858f-cbaa2939e0b5"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRappahannock%20Media%20LLC%5D%20Yorktown%20golfers%20reclaim%20county%20championship%20trophy&body=https%3A%2F%2Fwww.insidenova.com%2Fsports%2Fyorktown-golfers-reclaim-county-championship-trophy%2Farticle_41bede82-206c-11ed-858f-cbaa2939e0b5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"41bede82-206c-11ed-858f-cbaa2939e0b5"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/yorktown-golfers-reclaim-county-championship-trophy/article_41bede82-206c-11ed-858f-cbaa2939e0b5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"41bede82-206c-11ed-858f-cbaa2939e0b5"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.insidenova.com/sports/yorktown-golfers-reclaim-county-championship-trophy/article_41bede82-206c-11ed-858f-cbaa2939e0b5.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-41bede82-206c-11ed-858f-cbaa2939e0b5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="41bede82-206c-11ed-858f-cbaa2939e0b5" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="41bede82-206c-11ed-858f-cbaa2939e0b5" class="save-list-41bede82-206c-11ed-858f-cbaa2939e0b5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="41bede82-206c-11ed-858f-cbaa2939e0b5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="41bede82-206c-11ed-858f-cbaa2939e0b5" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/sports/yorktown-golfers-reclaim-county-championship-trophy/article_41bede82-206c-11ed-858f-cbaa2939e0b5.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="41bede82-206c-11ed-858f-cbaa2939e0b5" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc realnames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.insidenova.com/users/login/?referer_url=https%3A%2F%2Fwww.insidenova.com%2Fsports%2Fyorktown-golfers-reclaim-county-championship-trophy%2Farticle_41bede82-206c-11ed-858f-cbaa2939e0b5.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"><div id="tncms-block-1948416" class="tncms-block"><section id="block-1948416" class="block emphasis-h3   " ><div id="html-asset-1948416">
            <div class="html-content"></div>
        </div></section></div></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1669129" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1669129" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1669129');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1273344" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1273344" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1273344');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1272782" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1272782" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1272782');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1553197" class="tncms-block"><section id="block-1553197" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1553197 ">
        <div class="block-title-inner">
            <h3>
                
                OPEN FOR BUSINESS
                
            </h3>
        </div>
    </div>
    <div class="block-note block-note-1553197 text-muted">
        <p>Real-time social media posts from local businesses and organizations across Northern Virginia, powered by Friends2Follow. To add your business to the stream, email cfields@insidenova.com or click on the green button below.</p>
    </div>
</div></section></div><div id="tncms-block-1553196" class="tncms-block"><iframe src="https://insidenova.friends2follow.com/f2f/widget/html/socialstack/all/0/15/140/1/1/2/9/9/1" width="380px" height="600px" frameborder="0" scrolling="no"></iframe></div><div id="tncms-block-1277683" class="tncms-block"><section id="block-1277683" class="block emphasis-h3   " ><div id="html-asset-1277683">
            <div class="html-content"></div>
        </div></section></div><div id="tncms-block-1276766" class="tncms-block"><section id="block-1276766" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1276766 ">
        <div class="block-title-inner">
            <h3>
                
                Who to Contact
                
            </h3>
        </div>
    </div></div><div id="html-asset-1276766">
            <div class="html-content"><img src="http://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/d/a7/da7f2e68-59a0-11e6-9754-1f0775bef6b2/57a22d2c3260f.image.jpg"><br>
<p><strong>Prince William/Stafford</strong></p>
David Fawcett, Sports editor<br>
<ul>
<li>dfawcett@insidenova.com</li>
</ul>
<img src="http://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/7/79/779fba38-60c1-11e6-8f5d-87893f348fd8/57ae20f1bcebb.image.jpg">
<p><strong>Arlington/Fairfax</strong></p>
David Facinoli, Sports editor<br>
<ul>
<li>dfacinoli@SUNGAZETTE.NET</li>
</ul></div>
        </div></section></div><div id="tncms-block-1381511" class="tncms-block"><section id="block-1381511" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1381511 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://www.insidenova.com/sports/local-prep-schedule-april/article_3b3b9874-1f88-11e7-8a41-abf887f3fcb8.html">
                
                This week's prep schedule
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
        <article id="card-summary-04ff04b2-c22b-11e2-a9f3-001a4bcf887a" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-04ff04b2-c22b-11e2-a9f3-001a4bcf887a media-preview image-asset " data-aspect=""><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/click-for-details/image_04ff04b2-c22b-11e2-a9f3-001a4bcf887a.html" class="tnt-asset-link"  aria-label="Click for details!">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Click for details!"
                            class="img-responsive lazyload full blur"
                            width="219"
                            height="182"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/0/4f/04ff04b2-c22b-11e2-a9f3-001a4bcf887a/519b92901a7ac.image.jpg?resize=150%2C125 150w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/0/4f/04ff04b2-c22b-11e2-a9f3-001a4bcf887a/519b92901a7ac.image.jpg?resize=200%2C166 200w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/0/4f/04ff04b2-c22b-11e2-a9f3-001a4bcf887a/519b92901a7ac.image.jpg?resize=219%2C182 225w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/0/4f/04ff04b2-c22b-11e2-a9f3-001a4bcf887a/519b92901a7ac.image.jpg?resize=200%2C166" alt="" aria-hidden="true" loading="lazy" height="166" width="200"/>
         </div>
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/click-for-details/image_04ff04b2-c22b-11e2-a9f3-001a4bcf887a.html" class="tnt-asset-link" aria-label="Click for details!">
        

        
            Click for details!</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
    
    </section></div><div id="tncms-block-1272167" class="tncms-block"><section id="block-1272167" class="block emphasis-h3   " ><div id="html-asset-1272167">
            <div class="html-content"><script>var affId="NOV", subAffId="/1234/NVA.site_insidenova/classad"; </script>
<script src="https://www.gomnlt.com/partner_resources/full_job_card_loader_prod.min.js" type="text/javascript"></script>
<div id="jobCardDiv" style="padding-left: 25px"></div>
<br/>
<br/></div>
        </div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-2501596" class="tncms-block"><iframe src="https://static.stacker.com/graphics/gas-price-widget/gas-price-widget-washington-dc.html" height="220px" width="300px" scrolling="no"></iframe></div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1249898" class="tncms-block inside-nova-most-pop-block"><section id="block-1249898" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-1249898 ">
        <div class="block-title-inner">
            <h2>
                
                Most Popular Articles on InsideNoVa
                
            </h2>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1249898" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
        
        
            <li >
                <a href="#collections-1249898" data-toggle="tab"><i class="far tnt-copy" title="Collections"></i><span class="tab-text"> Collections</span></a>
            </li>
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1249898" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/sports/prince_william/potomac-high-school-graduate-kyle-honore-dies-after-being-hit-by-a-train-near-wingate/article_74beed98-1e3e-11ed-850a-9f64bf7ecf22.html">Potomac High School graduate Kyle Honore dies after being hit by a train near Wingate University</a></li><li><a href="/headlines/body-found-behind-old-gander-mountain-building-in-woodbridge/article_cca1256e-1da6-11ed-a6bd-a7708a85f9e8.html">Body found behind old Gander Mountain building in Woodbridge</a></li><li><a href="/headlines/cook-out-opening-soon-in-manassas-park/article_dd642f8a-1f0a-11ed-89ea-af33a07d1a25.html">Cook Out opening soon in Manassas Park</a></li><li><a href="/headlines/new-high-school-grad-plans-prince-william-school-board-run/article_409138e0-1d36-11ed-93c1-d38fb0f23823.html">New high school grad plans Prince William School Board run</a></li><li><a href="/headlines/fairfax-county-schools-fire-counselor-convicted-of-solicitation-of-prostitution-from-a-minor/article_897c2060-1f9d-11ed-9348-0b06309fce58.html">Fairfax County schools fire counselor convicted of ‘solicitation of prostitution from a minor’</a></li><li><a href="/headlines/parents-protesting-more-books-at-prince-william-school-libraries/article_369966c0-1cb7-11ed-89bf-635523369e14.html">Parents protesting more books at Prince William school libraries</a></li><li><a href="/headlines/man-73-dies-after-falling-in-water-at-prince-william-marina/article_bd64899c-1d10-11ed-b63b-b387d384d4a6.html">Man, 73, dies after falling in water at Prince William Marina</a></li><li><a href="/sports/prince_william/randy-starks-believed-it-was-time-to-move-on-from-manassas-park/article_d25df35a-1cb7-11ed-a743-07d357eaed1d.html">Randy Starks believed it was time to move on from Manassas Park</a></li><li><a href="/headlines/new-route-28-intersections-proposed-in-manassas-park/article_d05c3e0e-1eab-11ed-bb07-cbb774ea5117.html">New Route 28 intersections proposed in Manassas Park</a></li><li><a href="/headlines/225-unit-development-pitched-near-haymarket/article_8aa64462-1f1a-11ed-89e4-bf70399ace04.html">225-unit development pitched near Haymarket</a></li></ul></div>
        
        
        
        
        
            <div id="collections-1249898" class="tab-pane tab-pane-collections fade in ">
                <h4 class="tab-content-heading">Collections</h4><ul class="tab-content-list bullet-disc "><li><a href="/headlines/for-sale-a-loudoun-county-winery/collection_17cac400-1ac8-11ed-90fd-872ba67942e1.html">For sale: A Loudoun County winery</a></li><li><a href="/headlines/photos-the-2022-prince-william-county-fair/collection_14c3fdf6-1e8f-11ed-a56b-57dbe64959ec.html">PHOTOS: The 2022 Prince William County Fair</a></li><li><a href="/news/state/see-how-much-land-in-virginia-is-owned-by-the-federal-government/collection_96844e5a-3b00-5034-8afa-d981c39583d8.html">See how much land in Virginia is owned by the federal government</a></li><li><a href="/news/state/counties-with-the-most-super-commuters-in-virginia/collection_a982bcd0-a40a-58a5-adca-a4f968c402b4.html">Counties with the most super commuters in Virginia</a></li><li><a href="/headlines/relisted-ryan-zimmermans-great-falls-mansion-is-back-on-the-market/collection_20dd88aa-d33f-11ec-a67a-8fb618349e71.html">Relisted: Ryan Zimmerman's Great Falls mansion is back on the market</a></li><li><a href="/headlines/for-sale-the-cheapest-condo-in-northern-virginia/collection_5dd5703a-1546-11ed-8ec0-a36a6893444d.html">For sale: The cheapest condo in Northern Virginia</a></li><li><a href="/news/state/cities-with-the-fastest-growing-home-prices-in-virginia/collection_ec71304b-226c-5716-9294-1e19963d7de1.html">Cities with the fastest-growing home prices in Virginia</a></li></ul></div>
        
        
    </div>
</div></section></div><div id="tncms-block-1643432" class="tncms-block"><section id="block-1643432" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1643432 ">
        <div class="block-title-inner">
            <h3>
                
                National Entertainment
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1643432-bf508815-5769-5496-ad65-b4aa5bdead41" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-lifestyles tnt-sub-section-entertainment">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-bf508815-5769-5496-ad65-b4aa5bdead41 media-preview article-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/julian-lennon-was-asking-for-trouble-by-naming-new-album-jude/article_bf508815-5769-5496-ad65-b4aa5bdead41.html" class="tnt-asset-link"  aria-label="Julian Lennon was ‘asking for trouble’ by naming new album Jude">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Julian Lennon was ‘asking for trouble’ by naming new album Jude"
                            class="img-responsive lazyload full blur"
                            width="867"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/4/d1/4d1c4516-01b7-5e32-a0a8-22c1021a3a09/6300ad25b1e83.image.jpg?crop=867%2C650%2C66%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/4/d1/4d1c4516-01b7-5e32-a0a8-22c1021a3a09/6300ad25b1e83.image.jpg?crop=867%2C650%2C66%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/4/d1/4d1c4516-01b7-5e32-a0a8-22c1021a3a09/6300ad25b1e83.image.jpg?crop=867%2C650%2C66%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/4/d1/4d1c4516-01b7-5e32-a0a8-22c1021a3a09/6300ad25b1e83.image.jpg?crop=867%2C650%2C66%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/4/d1/4d1c4516-01b7-5e32-a0a8-22c1021a3a09/6300ad25b1e83.image.jpg?crop=867%2C650%2C66%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/4/d1/4d1c4516-01b7-5e32-a0a8-22c1021a3a09/6300ad25b1e83.image.jpg?crop=867%2C650%2C66%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/4/d1/4d1c4516-01b7-5e32-a0a8-22c1021a3a09/6300ad25b1e83.image.jpg?crop=867%2C650%2C66%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/4/d1/4d1c4516-01b7-5e32-a0a8-22c1021a3a09/6300ad25b1e83.image.jpg?crop=867%2C650%2C66%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/4/d1/4d1c4516-01b7-5e32-a0a8-22c1021a3a09/6300ad25b1e83.image.jpg?crop=867%2C650%2C66%2C0&resize=867%2C650&order=crop%2Cresize 990w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/4/d1/4d1c4516-01b7-5e32-a0a8-22c1021a3a09/6300ad25b1e83.image.jpg?resize=200%2C130" alt="" aria-hidden="true" loading="lazy" height="130" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/julian-lennon-was-asking-for-trouble-by-naming-new-album-jude/article_bf508815-5769-5496-ad65-b4aa5bdead41.html" class="tnt-asset-link" aria-label="Julian Lennon was ‘asking for trouble’ by naming new album Jude">
        

        
            Julian Lennon was ‘asking for trouble’ by naming new album Jude</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1643432-1caa5bc3-6df9-555d-a617-aabe9cbca54f" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-lifestyles tnt-sub-section-entertainment">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-1caa5bc3-6df9-555d-a617-aabe9cbca54f media-preview article-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/sum-41-frontman-deryck-whibley-sells-music-catalogue/article_1caa5bc3-6df9-555d-a617-aabe9cbca54f.html" class="tnt-asset-link"  aria-label="Sum 41 frontman Deryck Whibley sells music catalogue">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Sum 41 frontman Deryck Whibley sells music catalogue"
                            class="img-responsive lazyload full blur"
                            width="867"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/d/6b/d6ba71f5-4bcf-5fe5-bfca-93f66f4a7c25/6300ad25ef7ff.image.jpg?crop=867%2C650%2C66%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/d/6b/d6ba71f5-4bcf-5fe5-bfca-93f66f4a7c25/6300ad25ef7ff.image.jpg?crop=867%2C650%2C66%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/d/6b/d6ba71f5-4bcf-5fe5-bfca-93f66f4a7c25/6300ad25ef7ff.image.jpg?crop=867%2C650%2C66%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/d/6b/d6ba71f5-4bcf-5fe5-bfca-93f66f4a7c25/6300ad25ef7ff.image.jpg?crop=867%2C650%2C66%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/d/6b/d6ba71f5-4bcf-5fe5-bfca-93f66f4a7c25/6300ad25ef7ff.image.jpg?crop=867%2C650%2C66%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/d/6b/d6ba71f5-4bcf-5fe5-bfca-93f66f4a7c25/6300ad25ef7ff.image.jpg?crop=867%2C650%2C66%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/d/6b/d6ba71f5-4bcf-5fe5-bfca-93f66f4a7c25/6300ad25ef7ff.image.jpg?crop=867%2C650%2C66%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/d/6b/d6ba71f5-4bcf-5fe5-bfca-93f66f4a7c25/6300ad25ef7ff.image.jpg?crop=867%2C650%2C66%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/d/6b/d6ba71f5-4bcf-5fe5-bfca-93f66f4a7c25/6300ad25ef7ff.image.jpg?crop=867%2C650%2C66%2C0&resize=867%2C650&order=crop%2Cresize 990w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/d/6b/d6ba71f5-4bcf-5fe5-bfca-93f66f4a7c25/6300ad25ef7ff.image.jpg?resize=200%2C130" alt="" aria-hidden="true" loading="lazy" height="130" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/sum-41-frontman-deryck-whibley-sells-music-catalogue/article_1caa5bc3-6df9-555d-a617-aabe9cbca54f.html" class="tnt-asset-link" aria-label="Sum 41 frontman Deryck Whibley sells music catalogue">
        

        
            Sum 41 frontman Deryck Whibley sells music catalogue</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1643432-9ab48d6d-cf1b-58da-8643-9214f2439f74" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-lifestyles tnt-sub-section-entertainment">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-9ab48d6d-cf1b-58da-8643-9214f2439f74 media-preview article-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/diane-keaton-kind-and-gracious-during-kissing-scenes/article_9ab48d6d-cf1b-58da-8643-9214f2439f74.html" class="tnt-asset-link"  aria-label="Diane Keaton 'kind and gracious' during kissing scenes">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Diane Keaton 'kind and gracious' during kissing scenes"
                            class="img-responsive lazyload full blur"
                            width="867"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/7/e8/7e85696d-8b39-541d-a370-b3f7bfae41d5/6300ad2630e44.image.jpg?crop=867%2C650%2C66%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/7/e8/7e85696d-8b39-541d-a370-b3f7bfae41d5/6300ad2630e44.image.jpg?crop=867%2C650%2C66%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/7/e8/7e85696d-8b39-541d-a370-b3f7bfae41d5/6300ad2630e44.image.jpg?crop=867%2C650%2C66%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/7/e8/7e85696d-8b39-541d-a370-b3f7bfae41d5/6300ad2630e44.image.jpg?crop=867%2C650%2C66%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/7/e8/7e85696d-8b39-541d-a370-b3f7bfae41d5/6300ad2630e44.image.jpg?crop=867%2C650%2C66%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/7/e8/7e85696d-8b39-541d-a370-b3f7bfae41d5/6300ad2630e44.image.jpg?crop=867%2C650%2C66%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/7/e8/7e85696d-8b39-541d-a370-b3f7bfae41d5/6300ad2630e44.image.jpg?crop=867%2C650%2C66%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/7/e8/7e85696d-8b39-541d-a370-b3f7bfae41d5/6300ad2630e44.image.jpg?crop=867%2C650%2C66%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/7/e8/7e85696d-8b39-541d-a370-b3f7bfae41d5/6300ad2630e44.image.jpg?crop=867%2C650%2C66%2C0&resize=867%2C650&order=crop%2Cresize 990w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/7/e8/7e85696d-8b39-541d-a370-b3f7bfae41d5/6300ad2630e44.image.jpg?resize=200%2C130" alt="" aria-hidden="true" loading="lazy" height="130" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/diane-keaton-kind-and-gracious-during-kissing-scenes/article_9ab48d6d-cf1b-58da-8643-9214f2439f74.html" class="tnt-asset-link" aria-label="Diane Keaton 'kind and gracious' during kissing scenes">
        

        
            Diane Keaton 'kind and gracious' during kissing scenes</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 last-grid-item">
                 
                                
                    <article id="card-summary-1643432-88d4ec7e-33e1-5b06-af35-ce1e520ebf44" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-lifestyles tnt-sub-section-entertainment">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-88d4ec7e-33e1-5b06-af35-ce1e520ebf44 media-preview article-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/paramount-working-on-ferris-buellers-day-off-spin-off/article_88d4ec7e-33e1-5b06-af35-ce1e520ebf44.html" class="tnt-asset-link"  aria-label="Paramount working on Ferris Bueller's Day Off spin-off">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Paramount working on Ferris Bueller's Day Off spin-off"
                            class="img-responsive lazyload full blur"
                            width="867"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/6/e8/6e84582c-1d4b-58ac-acdd-c0f8bc57ff74/6300ad2663131.image.jpg?crop=867%2C650%2C66%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/6/e8/6e84582c-1d4b-58ac-acdd-c0f8bc57ff74/6300ad2663131.image.jpg?crop=867%2C650%2C66%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/6/e8/6e84582c-1d4b-58ac-acdd-c0f8bc57ff74/6300ad2663131.image.jpg?crop=867%2C650%2C66%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/6/e8/6e84582c-1d4b-58ac-acdd-c0f8bc57ff74/6300ad2663131.image.jpg?crop=867%2C650%2C66%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/6/e8/6e84582c-1d4b-58ac-acdd-c0f8bc57ff74/6300ad2663131.image.jpg?crop=867%2C650%2C66%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/6/e8/6e84582c-1d4b-58ac-acdd-c0f8bc57ff74/6300ad2663131.image.jpg?crop=867%2C650%2C66%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/6/e8/6e84582c-1d4b-58ac-acdd-c0f8bc57ff74/6300ad2663131.image.jpg?crop=867%2C650%2C66%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/6/e8/6e84582c-1d4b-58ac-acdd-c0f8bc57ff74/6300ad2663131.image.jpg?crop=867%2C650%2C66%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/6/e8/6e84582c-1d4b-58ac-acdd-c0f8bc57ff74/6300ad2663131.image.jpg?crop=867%2C650%2C66%2C0&resize=867%2C650&order=crop%2Cresize 990w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/insidenova.com/content/tncms/assets/v3/editorial/6/e8/6e84582c-1d4b-58ac-acdd-c0f8bc57ff74/6300ad2663131.image.jpg?resize=200%2C130" alt="" aria-hidden="true" loading="lazy" height="130" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/paramount-working-on-ferris-buellers-day-off-spin-off/article_88d4ec7e-33e1-5b06-af35-ce1e520ebf44.html" class="tnt-asset-link" aria-label="Paramount working on Ferris Bueller's Day Off spin-off">
        

        
            Paramount working on Ferris Bueller's Day Off spin-off</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div><div id="tncms-block-1272783" class="tncms-block visible-lg visible-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-1272783" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1272783');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1273343" class="tncms-block visible-sm visible-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1273343" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1273343');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-lifestyles"  href="/lifestyles"  tabindex="0" >
                    <span class="nav-label ">Lifestyles</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/tributes"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-multimedia"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a></li><li>
                <a class="nav-link    tnt-section-things-to-do"  href="/things_to_do/"  tabindex="0" >
                    <span class="nav-label ">Things To Do</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-media-kit"  href="/site/advertise.html"  tabindex="0" >
                    <span class="nav-label ">Media Kit</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/forms/subscription_services"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-site-forms"  href="/site/forms"  tabindex="0" >
                    <span class="nav-label ">Site Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-find-our-papers"  href="https://www.insidenova.com/site/find_our_newspapers.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Find Our Papers</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                



            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="Breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-Breaking" class="switch-input" title="topic-Breaking" name="topic-Breaking" data-topic="Breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("41bede82-206c-11ed-858f-cbaa2939e0b5")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["sports", "sports/arlington", "sports/arlington/wakefield", "sports/arlington/washington_lee", "sports/arlington/yorktown", "sports/golf"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/insidenova.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1249842').click(function(e){
                                        $('#weather-1249842 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/insidenova.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.eb2d788dd02bb4634ca3eb2ee783cd11.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    (function () {
                        // Content to be read
                        const textSelector = "#article-body";
                        
                        var js = document.createElement("script");
                        js.setAttribute("data-player-id", "article-body-41bede82-206c-11ed-858f-cbaa2939e0b5");
                        js.src = "https://trinitymedia.ai/player/trinity/2900003117/?pageURL=https://www.insidenova.com/sports/yorktown-golfers-reclaim-county-championship-trophy/article_41bede82-206c-11ed-858f-cbaa2939e0b5.html&poweredBy&partner=Flex&textSelector=" + encodeURIComponent(btoa(textSelector));
                        document.body.appendChild(js);
                    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                        $("[data-copy-asset-link]").popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $("[data-copy-asset-link]").popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/insidenova.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/insidenova.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.b44801b45845a81b995eeaad12f4f276.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.sticky-parent');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script></body>
</html>